Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

instalacija mikrotika kao rutera

[es] :: Wireless :: Mikrotik :: instalacija mikrotika kao rutera
(TOP topic, by djricky)
Strane: 1 2 3 4 5 ... Dalje > >>

[ Pregleda: 78037 | Odgovora: 166 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

Neelix
enis januzi
TV Servis

Član broj: 24246
Poruke: 114
82.114.67.*

Sajt: www.darkr-clan.com


Profil

icon instalacija mikrotika kao rutera13.05.2005. u 23:10 - pre 4396 dana i 13h
ok vidim da većina ljudi ne zna kako configurisati mikrotik ruter pa ću vam sada objasniti od glave do pete :)

prvo trebaš imati dve lan kartice, postaviš imena lana
/interface (enter)
print
set 0 name=import
set 1 name=export
import će biti konekcija interneta a export će biti rutiranje interneta na kojim će se klijenti vezati.
pod 2 trebaš namestiti ip adrese za interface import i export to se radi ovako
/ip address add address=xxx.xxx.xxx.xxx/24 interface=import
/ip address add address=xxx.xxx.xxx.xxx/24 interface=export
pod 3 mora se vršiti rutiranje interneta to će biti ovako
/ip firewall src-nat add action=masquerade
sada pod 4 da bi branio internet od krađe moraš registrovati klijente koji placaju internet to se radi ovako
/ip arp add address=xxx.xxx.xxx.xxx mac-address=00:00:00:00:00:00
registruješ sve klijente pa onda moraš configurisati samo registrirani klijenti da koriste net to se mora uraditi ovako
/interface ethernet set export arp=reply-only
pod 5 bandwith controller za svakog klijenta mora se vršiti posebno upload posebno download a to se radi ovako
download : queue simple add name=klijent dst-address=xxx.xxx.xxx.xxx/32 max-limit=128000 interface=export
upload : queue simple add name=klijent src-address=xxx.xxx.xxx.xxx/32 max-limit=128000 interface=global-in
to je sve da bi mikrotik radio kako treba a za druga pitanja javite se na dct4xx@hotmail.com
pa se citamo pozdrav Neelix



[Ovu poruku je menjao djricky dana 14.05.2005. u 21:27 GMT+1]

[Ovu poruku je menjao djricky dana 14.05.2005. u 21:28 GMT+1]
 
Odgovor na temu

broker

Član broj: 2415
Poruke: 8514
212.62.59.*



Profil

icon Re: instalacia mikrotika kao ruter13.05.2005. u 23:17 - pre 4396 dana i 13h
Ti si zeznuo i ove iz Mikrotika.

Ubise se da napisu onoliko uputstvo pa ni ono nije dovoljno jasno :)


Verovatno ti je ovo uputstvo za 2.7, posto u 2.8 jedno simple queue pravilo vazi i za upload i download.
 
Odgovor na temu

Cyberghost
Aleksandar Jovanović
Programer
S U M A D I J A

Član broj: 14674
Poruke: 812
*.vdial.verat.net.



Profil

icon Re: instalacija mikrotika kao rutera15.05.2005. u 20:26 - pre 4394 dana i 16h
Da li je Mikrotik ruter kao sto je i Linux ruter (Freesco, Coyote, Smoothwall....)

Da li radi samo sa wireless-om ? Da li je potpuno besplatan ili se dobija licenca na odredjeno vreme kao sto pise na sajtu. Da li je potreban cist HDD za instalaciju. Neko je pomenuo da se ne slaze bas najbolje sa Brand racunarima, imam IBM P2 366MHZ, da li da se upustam u kostac sa njim?

Hvala
Every program is either trivial or it contains at least one bug.
 
Odgovor na temu

acatheking
Aleksandar Ristić
Beograd/Mirijevo

Član broj: 6769
Poruke: 1133
80.93.231.*



Profil

icon Re: instalacija mikrotika kao rutera15.05.2005. u 22:56 - pre 4394 dana i 13h
Citat:
Da li radi samo sa wireless-om ? Da li je potpuno besplatan ili se dobija licenca na odredjeno vreme kao sto pise na sajtu. Da li je potreban cist HDD za instalaciju. Neko je pomenuo da se ne slaze bas najbolje sa Brand racunarima, imam IBM P2 366MHZ, da li da se upustam u kostac sa njim?

Da bi imao podršku za wireless potrebna ti je bar level 4 licenca. Vremenski ograničena je level 0 (24 h)
Ovde imaš detaljno koje osobine ima koja licenca:
http://www.mikrotik.com/software.php
Sa IBM brendaljkama 100% radi, provereno. Probao sam i sa Dell (kojeg i sada koristim)

@Neelix
Mislim da si dao potpuno osakaćeni primer konfiguracije. Šta sa slučajem kada imam po jedan ethernet i wireless interface? Pored dobre volje da se objasni podešavanje MikroTika ipak je po meni bolje da ljudi pročitaju manual koji je izuzetno jednostavno napisan.
Volim da se vozim grackim autobusom.
Gracki autobus jede sitne pare,
gracki autobus zna kad treba stane.
 
Odgovor na temu

Cyberghost
Aleksandar Jovanović
Programer
S U M A D I J A

Član broj: 14674
Poruke: 812
*.net
Via: [es] mailing liste



Profil

icon Re: instalacija mikrotika kao rutera16.05.2005. u 10:41 - pre 4394 dana i 2h
OK, video sam sta znaci licenca, ali jel moze neko da mi malko pojasni u
kojim slucajevim se koristi mikrotik. Treba da radim jednu malo mrezu pa bih
da probam njega.
Every program is either trivial or it contains at least one bug.
 
Odgovor na temu

whitie2004

Član broj: 19966
Poruke: 1219
*.tron-inter.net.



Profil

icon Re: instalacija mikrotika kao rutera16.05.2005. u 14:32 - pre 4393 dana i 22h
Level 4 treba za point ( konekcija preko mrezne karte ) ili za karticu na maderbordu? Koja je razlika ako si provajder ili korisnik? I glavno, ima li se kupiti kod nas - potrebna faktura za firmu!

 
Odgovor na temu

r00t

Član broj: 57365
Poruke: 26
*.zrlocal.net.



Profil

icon Re: instalacija mikrotika kao rutera16.05.2005. u 18:04 - pre 4393 dana i 18h
/interface (enter)
print
set 0 name=import
set 1 name=export
import će biti konekcija interneta a export će biti rutiranje interneta na kojim će se klijenti vezati.
pod 2 trebaš namestiti ip adrese za interface import i export to se radi ovako
/ip address add address=xxx.xxx.xxx.xxx/24 interface=import
/ip address add address=xxx.xxx.xxx.xxx/24 interface=export

ovde bi ja stao... i konektovao se iz winboxa :D
i uradio ostalo ...
 
Odgovor na temu

allexandar

Član broj: 37969
Poruke: 210
212.62.39.*



Profil

icon Re: instalacija mikrotika kao rutera19.06.2005. u 20:29 - pre 4359 dana i 16h
cekaj cekaj ,ovako konfigurisan ,da li on samo odvaja korisnike koji su iza njega da se ne vide na mrezi na kojoj je on ili sta? ako i deli internet odakle ga deli, tj.kako njega da nakacim na net, i kako on deli net regidtrovanim klijentima(gateway, pppoe ili...)?


pozz
pozzzzzzzzz
 
Odgovor na temu

broker

Član broj: 2415
Poruke: 8514
212.62.59.*



Profil

icon Re: instalacija mikrotika kao rutera19.06.2005. u 22:05 - pre 4359 dana i 14h
Ova top tema j e potpuno urnisana. Dajte ljudi, procitajte bar uputstvo koje ide uz Mikrotik. Jeste da je obimno i da je za mnoge stvari potreno predznanje, ali ako ne mozete da ga razumete to onda znaci da nemate dovoljno predznanje i ne mozemo vam mi objasnjavati takve stvari.
 
Odgovor na temu

Neelix
enis januzi
TV Servis

Član broj: 24246
Poruke: 114
82.114.67.*

Sajt: www.darkr-clan.com


Profil

icon Re: instalacija mikrotika kao rutera02.07.2005. u 12:15 - pre 4347 dana
allexandar evo ovako preko Gateway
/ip address add address=xxx.xxx.xxx.xxx/24 interface=import
/ip route add gateway=xxx.xxx.xxx.xxx/24 interface=import
preko pppoe-a ovako
/interface pppoe-client add name=enis user=user password=pass interface=import

[Ovu poruku je menjao Neelix dana 02.07.2005. u 13:22 GMT+1]
 
Odgovor na temu

zekic
Pera Gasparovic
Golubinci

Član broj: 61316
Poruke: 18
80.74.174.*



Profil

icon Re: instalacija mikrotika kao rutera09.07.2005. u 10:58 - pre 4340 dana i 1h
Evo jednog dobrog nacina za konfigurisanje MT-a!

Posto ga instaliras preko netinstall-a automatski mu podesena adresa i lan karta preko koje ide instalacija. E sada kada ga instaliras pokrenes odmah winbox i iz njega radis sve (prostije ne moze biti) jedino na njemu (mislim samom MT-u) sto odradis to je licenca tj.crack!

Uputstvo nisam nikada ni pogledao a nije mi ni trebalo jer u uputstvu nema objasnjenje za winbox (tako sam cuo) i mislim da ljudi ni ne treba da ga citaju jer je preobimno i pocetnici se lako izgube.

Ovo naravno vazi samo ako znas sta ti treba i osnove mreze na linux serverima!
Zekic
 
Odgovor na temu

broker

Član broj: 2415
Poruke: 8514
212.62.59.*



Profil

icon Re: instalacija mikrotika kao rutera09.07.2005. u 16:48 - pre 4339 dana i 19h
Svaka cast! Ti si prvi covek koji tvrdi da je MT prost i jednostavan i da nije potrebno uputstvo za njegovo koriscenje. :)
 
Odgovor na temu

vrba
Srbija

Član broj: 13601
Poruke: 352
*.net
Via: [es] mailing liste



Profil

icon Re: instalacija mikrotika kao rutera09.07.2005. u 21:58 - pre 4339 dana i 14h
Pozdrav drugari!
Zanima me, da li je neko mozda koristio WLan karticu Pheenet WL-11PCIR
"B" klase u konfiguraciji Mikrotik-a i ako jeste kako se ponasala
po pitanju driver-a i samog rada u MT-u.
Ajd', uzdravlje!!
.:.:vrba:.:.
 
Odgovor na temu

Cyrix
Milivoje Cirica
Kraljevo

Član broj: 14877
Poruke: 174
195.252.113.*



Profil

icon Re: instalacija mikrotika kao rutera01.09.2005. u 22:27 - pre 4285 dana i 14h
da li moze mikrotik da se konektuje na dve ili vise pppoe konekcije u isto vreme kako bi importovao net? ako da, da li su potrebne dve mrezne (primer: za svaku konekciju po jedna) za to i kako sve to podesiti?
The War Is Started
Heavens On Fire
From Deep Of Hell
Leaving Words Of Hate

Antichrist
 
Odgovor na temu

zee

Član broj: 51548
Poruke: 14
*.adsl.sezampro.yu.



Profil

icon Re: instalacija mikrotika kao rutera09.09.2005. u 16:37 - pre 4277 dana i 20h
Eto sastase se ljudi koji poznaju "problematiku" MiroTika, pa rekoh da iskoristim priliku da priupitam po nesto, elem:

Imam dva MT, i mrezu od 70 racunara, i konfigurisani su otprilike kao sto je covek gore objasnio osnovno setovanje, s tom razlikom sto su mi kartice na istoj mrezi i sto su ubridgovane, (a zasto sam ih ubridgovao... duga prica sa srecnim krajem :), naime jako cudna stvar se desavala jer nije radio net racunarima koji su dolazili preko wirelessa, medjutim taj problem je prevazidjen pa da ne davim...)

E sad prvo pitanje, zanima me kako da napravim multi gateway, tacnije kako da dva adsl prkljucka pretvorim u jedan...
MT su identicno setovani s tom razliko sto je preko jednog MT zabranjen P2P a preko drugog su otvoreni svi portovi... Problem mi dodatno predstavlja to sto su MT fizicki udaljeni jedan od drugog, a spojeni switchom, na kome su i klijenti... Ja sam trenutno klijentima dao obe gateway adrese na upotrebu, medjutim to pravi zabunu medju ljudima, pa sam resio da prekonfigurisem rutere, tako da korisnik ima samo jednu izlaznu adresu.
Pokusao sam da MT 192.168.250.252 dodelim pored standardne gateway adrese koja ide na ADSL ruter jos jednu gateway adresu koja je bila usmerena ka drugom Mikrotiku, na tom drugom sam naravno u firewallu dozvolio prolaz prvog MT-a.
I sa takom postavkom nisam primetio da se bandwidth od 768kbps povecao za jacinu drugog adsl, predpostavljam da je potrebno jos nesto odraditi...
Uf, nadam se da ste razumeli moj problem, evo i skice cele mreze pa da bude malo jasnije... http://212.200.192.213/mreza.jpg

Drugo pitanje, da li je moguce da nigde u u celoj gomili opcija na samom ruteru ne postoji obican counter koji ce da meri kolicinu podataka koja se ostvari preko odredjene ip adrese, nemoj te mi reci samo da taj podatak mogu iscitati u firewallu jer sam primetio da nije tacan... a i izmedju ostalog ponistava se prilikom svakog restarta racunara... ljudi na forumu mikrotika su me savetovali da napravim hotspot, ali mi se to nije nikako dopalo, iz vise razloga a neki od njih je sto hot-spot zahteva jacu konfiguraciju rutera... Pa ako neko ima neki predlog molio bih za savet...

Tliko imam jos dosta pitanja ali ova dva su mu najvaznija...
Hvala unapred
 
Odgovor na temu

Kiza The Killer

Član broj: 48512
Poruke: 16
194.106.174.*



Profil

icon Re: instalacija mikrotika kao rutera09.09.2005. u 17:13 - pre 4277 dana i 19h
Za prgled prometa mozesh da koristish winbox>tools/trafficmonitor/

Dali neko zna kako da postavi script na MT koji ce se izvrshavati na odredjeno vreme? Znam da ima winbox>system>Naime potrebno mi je da mogu da zakazem redovni system/reboot/ ali nisam dovoljno vichan da ga sam konfigurishem. Napomeinjem da se radi o remote mashini kojoj sada nemam trenutno fizichkog pristupa, samo sa winbox-a. Znachi ako se neshto desi i mashina zakuca bice zla. Ako neko zna pouzdano reshenje neka pomogne PLZ!
 
Odgovor na temu

zee

Član broj: 51548
Poruke: 14
*.adsl.sezampro.yu.



Profil

icon Re: instalacija mikrotika kao rutera09.09.2005. u 17:37 - pre 4277 dana i 19h
Citat:
Za prgled prometa mozesh da koristish winbox>tools/trafficmonitor/


Ajde malo to pojasni, ja koliko vidim tu mogu da vidim samo ukupnu kolicinu podataka pretucenu preko jednog od interface-a... a meni treba svaki korisnik posebno, znaci svaki ip koji udje na MT
 
Odgovor na temu

Kiza The Killer

Član broj: 48512
Poruke: 16
194.106.174.*



Profil

icon Re: instalacija mikrotika kao rutera11.09.2005. u 06:39 - pre 4276 dana i 6h
Izvini zbog kashnjenja ali evo tvog odgovora (bolje ikad nego nikad :) )

Mislim da bi trebalo da poslushash likove iz MT team-a. Hotspot je mozda zahtevnije reshenje po pitanju hardware-a ali je bolje i sa sigurnosne strane a i za statistichki posao koji tebi treba. Tako cesh jednostavnim clickom videti koliko je ko slao podataka sa mreze ili koliko je uvezao u istu. Shto se tiche te zahtevnosti rachunara mislim da ce neki PI odraditi posao. Dok bi PII ili jache na par stotina Mhz-a bio premija za MT.
Pozdrav!

Ima li neko reshenje za moje probleme (postavljanje reboot scripte)?

[Ovu poruku je menjao Kiza The Killer dana 11.09.2005. u 07:40 GMT+1]
 
Odgovor na temu

Kiza The Killer

Član broj: 48512
Poruke: 16
194.106.174.*



Profil

icon Re: instalacija mikrotika kao rutera17.09.2005. u 20:30 - pre 4269 dana i 16h
Evo reshenja za IP counter :)
Citat:
Program which allows you to count traffic for ip's you want, on every of your routers. Also has an option to save traffic logs into files. (Fixed version)

download: http://www.mikrotik.com/download/TrafficCounter.zip

A evo i detaljnog uputstva za korishcenje:

http://www.mikrotik.com/Documentation/tc/TC.htm
 
Odgovor na temu

zee

Član broj: 51548
Poruke: 14
*.adsl.sezampro.yu.



Profil

icon Re: instalacija mikrotika kao rutera18.09.2005. u 14:28 - pre 4268 dana i 22h
Verovao ili ne to sam i uradio pre nego sto si mi ponudio ovo resenje...

Evo resenja za tvoj problem sa resetovanjem:

/system scheduler add name=reboot interval=24h start-time=11:59:00 on-event={/system reboot} disabled=no

Da li moza neko zna nesto o load balancing-u? Ubi me to sto imam dva adsl linka i ne mogu da ih iskoristim 100%... Nasao sam skriptu pomocu koje MT automacki prebacuje gatawey, ali to radi pomocu netwatcha koji posmatra moju staticku ip adresu koju sam dobio od provajdera, to je lepa opcija i radi bez greske ali mi se ne svidja sto mi jedan link uvek bleji neiskoriscen... znaci ovo je backup gateway...a to mi ne treba...
Bio bi zadovoljan kad bi znao kako da odredjenom ip, tj. klijenutu kazem da ide na odredjeni gateway... Zna li neko?
 
Odgovor na temu

[es] :: Wireless :: Mikrotik :: instalacija mikrotika kao rutera
(TOP topic, by djricky)
Strane: 1 2 3 4 5 ... Dalje > >>

[ Pregleda: 78037 | Odgovora: 166 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.