Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

instalacija mikrotika kao rutera

[es] :: Wireless :: Mikrotik :: instalacija mikrotika kao rutera
(TOP topic, by djricky)
Strane: 1 2 3 4 5 6 ... Dalje > >>

[ Pregleda: 77576 | Odgovora: 166 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

acatheking
Aleksandar Ristić
Beograd/Mirijevo

Član broj: 6769
Poruke: 1133
*.absolutok.com.



Profil

icon Re: instalacija mikrotika kao rutera20.09.2005. u 10:40 - pre 4236 dana i 6h
Treba da podesiš policy-routing da bi selektivno po ip adresama određivao ko izlazi na koji link.
Dodaš routing tabelu:

/ip policy-routing add name=adsl-drugi-link

Zatim u tu tabelu dodaš statičku rutu:

/ip policy-routing table adsl-drugi-link add dst-address=0.0.0.0 gateway=<ip adresa gateway-a drugog adsl linka>

I posle dodaješ pravila koja ip adresa da da koristi koju tabelu:

/ip policy-routing rule add src-address=192.168.10.10/32 action=lookup table=adsl-drugi-link place-before=0

Ovo je primer za određenu ip adresu. Parametar place-before ti i ne treba ali svako dodato pravilo mora biti uvek iznad onog (kada uradiš /ip policy-routing rule print)

0.0.0.0/0 0.0.0.0/0 all lookup main

Na ovaj način policy routing-om eksplicitno zadaješ koji računar (ip adresa) izlazi na drugi adsl link.
Volim da se vozim grackim autobusom.
Gracki autobus jede sitne pare,
gracki autobus zna kad treba stane.
 
Odgovor na temu

zee

Član broj: 51548
Poruke: 14
*.adsl.sezampro.yu.



Profil

icon Re: instalacija mikrotika kao rutera20.09.2005. u 22:53 - pre 4235 dana i 17h
HVALA... sve radi ok..
 
Odgovor na temu

zee

Član broj: 51548
Poruke: 14
*.adsl.sezampro.yu.



Profil

icon Re: instalacija mikrotika kao rutera21.09.2005. u 17:02 - pre 4234 dana i 23h
Jel ima neko odgovor na ovo pitanje?
Posedujem MT verzije 2.8.6 i na njemu imam podesen Hotspot, tri interfejsa od kojih mi jedan sluzi za lokal, a druga dva za izlaz ka internetu... Zelja mi je da hotspot podesim tako da user kada se konektuje moze da bira na koji ce link tj. getaway da izadje, stim sto bi na jednom gatewayu zabrani konekcije P2P a na drugom otvorio sve portove... Primer user: test; pass: test; => zabranjen p2p; Primer2: user: testp2p pass: test; svi portovi otvoreni... inace sam za sada rutiranje resio sa "rules" i sa 2 "routes tables"... Inace treba da napomenem jos i da su mi sva tri interfejsa u bridgu...
 
Odgovor na temu

tox!e
NS

Član broj: 20007
Poruke: 268
..net.255.208.82.in-addr.arpa.

ICQ: 267386221


Profil

icon Re: instalacija mikrotika kao rutera21.09.2005. u 21:57 - pre 4234 dana i 18h
Mrzi me da otvaram nove teme u vezi MT-a, pa cu ih postaviti ovde.Naime mozda je vec bilo reci o tome.Interesuje me dali je moguce odraditi ogranicavanje protoka, ali samo za p2p portove.
Znam da je lakse korisnike ograniciti po IP adresi, ali meni je ovo vaznije.Znaci treba da npr. odredim da max. protok za P2P protolole bude npr.4kB.
 
Odgovor na temu

broker

Član broj: 2415
Poruke: 8514
212.62.59.*



Profil

icon Re: instalacija mikrotika kao rutera22.09.2005. u 11:52 - pre 4234 dana i 4h
Moze, i to ako ti bas samo to treba jednostavno je. U firewall/mangling podesis da oznaci sve p2p pakete kao takve, a onda u Queues postavis pravilo da limitira protok za p2p pakete. Ovo ce ti limitirati protok za sve pakete zajedno. Ako hoces da limitiras protok po korisniku onda moras da koristis pcq tip za queue.
 
Odgovor na temu

zee

Član broj: 51548
Poruke: 14
*.adsl.sezampro.yu.



Profil

icon Re: instalacija mikrotika kao rutera02.10.2005. u 12:35 - pre 4224 dana i 4h
Citat:
Moze, i to ako ti bas samo to treba jednostavno je. U firewall/mangling podesis da oznaci sve p2p pakete kao takve, a onda u Queues postavis pravilo da limitira protok za p2p pakete. Ovo ce ti limitirati protok za sve pakete zajedno. Ako hoces da limitiras protok po korisniku onda moras da koristis pcq tip za queue.

Aha to teoretski lepo zvuci, cak sam mislio da je toliko lako da ne mogu da pogresim, medjutim kada obelezim sve pakete u mangle, counter u ogranicenjima mi lepo radi, medjutim ne mogu da ostvarim ni jednu p2p konekciju...
 
Odgovor na temu

broker

Član broj: 2415
Poruke: 8514
212.62.59.*



Profil

icon Re: instalacija mikrotika kao rutera02.10.2005. u 13:50 - pre 4224 dana i 2h
Za Mikrotik sve izgleda lako dok ne uzmes da radis i tek onda shvatis koliko je to negostoljubiva platforma. Ipak, ovo sa PCQ bi trebalo da radi, moras malo eksperimentisati, garant nisi nesto dobro protumacio u uputstvima jer su objasnjenja cesto konfuzna i dvosmislena.
 
Odgovor na temu

zee

Član broj: 51548
Poruke: 14
*.adsl.sezampro.yu.



Profil

icon Re: instalacija mikrotika kao rutera02.10.2005. u 17:17 - pre 4223 dana i 23h
Mislim da me zeza pravilo koje Hotspod dodeljuje u mangle, kad ja dodelim staticko pravilo koje ce da mi obelezava sve p2p konekcije i postavim ga na samo dno, sve lepo radi sem gore navedene nemogucnosti za konektovanjem, znaci counter u samom mangle radi kad upalim dc++, kao i counter koji sam napravio u queue tree..
a kada postavim pravilo koje obelezava p2p na sam pocetak konekcija proradi ali counteri stanu.. evo o cemu pricam

COUNTER RADI ALI NE RADI KONEKCIJA

[zee@MikroTik] ip firewall mangle> print
Flags: X - disabled, I - invalid, D - dynamic
0 D ;;; This rule is added by hotspot for user alen
src-address=192.168.250.24/32 action=passthrough mark-flow=hs-auth

1 D ;;; This rule is added by hotspot for user igla
src-address=192.168.250.121/32 action=passthrough mark-flow=hs-auth

2 D ;;; This rule is added by hotspot for user max
src-address=192.168.250.15/32 action=passthrough mark-flow=hs-auth

3 D ;;; This rule is added by hotspot for user shortee
src-address=192.168.250.50/32 action=passthrough mark-flow=hs-auth

4 D ;;; This rule is added by hotspot for user kasa
src-address=192.168.250.2/32 action=passthrough mark-flow=hs-auth

5 D ;;; This rule is added by hotspot for user avalon
src-address=192.168.250.51/32 action=passthrough mark-flow=hs-auth

6 D ;;; This rule is added by hotspot for user JANKO
src-address=192.168.250.85/32 action=passthrough mark-flow=hs-auth

7 D ;;; This rule is added by hotspot for user v_maletic
src-address=192.168.250.87/32 action=passthrough mark-flow=hs-auth

8 D ;;; This rule is added by hotspot for user vlajko
src-address=192.168.250.69/32 action=passthrough mark-flow=hs-auth

9 D ;;; This rule is added by hotspot for user asus
src-address=192.168.250.9/32 action=passthrough mark-flow=hs-auth

10 D ;;; This rule is added by hotspot for user tzinky
src-address=192.168.250.39/32 action=passthrough mark-flow=hs-auth

11 D ;;; This rule is added by hotspot for user lazar
src-address=192.168.250.12/32 action=passthrough mark-flow=hs-auth

12 D ;;; This rule is added by hotspot for user dule
src-address=192.168.250.86/32 action=passthrough mark-flow=hs-auth

13 D ;;; This rule is added by hotspot for user borko
src-address=192.168.250.84/32 action=passthrough mark-flow=hs-auth

14 D ;;; This rule is added by hotspot for user bane
src-address=192.168.250.6/32 action=passthrough mark-flow=hs-auth

15 D ;;; This rule is added by hotspot for user zee
src-address=192.168.250.99/32 action=passthrough mark-flow=hs-auth

16 p2p=all-p2p action=passthrough mark-flow=P2P


COUNTER NE RADI KONEKCIJA RADI

[zee@MikroTik] ip firewall mangle> print
Flags: X - disabled, I - invalid, D - dynamic
0 p2p=all-p2p action=passthrough mark-flow=P2P

1 D ;;; This rule is added by hotspot for user alen
src-address=192.168.250.24/32 action=passthrough mark-flow=hs-auth

2 D ;;; This rule is added by hotspot for user igla
src-address=192.168.250.121/32 action=passthrough mark-flow=hs-auth

3 D ;;; This rule is added by hotspot for user max
src-address=192.168.250.15/32 action=passthrough mark-flow=hs-auth

4 D ;;; This rule is added by hotspot for user shortee
src-address=192.168.250.50/32 action=passthrough mark-flow=hs-auth

5 D ;;; This rule is added by hotspot for user kasa
src-address=192.168.250.2/32 action=passthrough mark-flow=hs-auth

6 D ;;; This rule is added by hotspot for user avalon
src-address=192.168.250.51/32 action=passthrough mark-flow=hs-auth

7 D ;;; This rule is added by hotspot for user JANKO
src-address=192.168.250.85/32 action=passthrough mark-flow=hs-auth

8 D ;;; This rule is added by hotspot for user v_maletic
src-address=192.168.250.87/32 action=passthrough mark-flow=hs-auth

9 D ;;; This rule is added by hotspot for user vlajko
src-address=192.168.250.69/32 action=passthrough mark-flow=hs-auth

10 D ;;; This rule is added by hotspot for user asus
src-address=192.168.250.9/32 action=passthrough mark-flow=hs-auth

11 D ;;; This rule is added by hotspot for user tzinky
src-address=192.168.250.39/32 action=passthrough mark-flow=hs-auth

12 D ;;; This rule is added by hotspot for user lazar
src-address=192.168.250.12/32 action=passthrough mark-flow=hs-auth

13 D ;;; This rule is added by hotspot for user dule
src-address=192.168.250.86/32 action=passthrough mark-flow=hs-auth

14 D ;;; This rule is added by hotspot for user borko
src-address=192.168.250.84/32 action=passthrough mark-flow=hs-auth

15 D ;;; This rule is added by hotspot for user bane
src-address=192.168.250.6/32 action=passthrough mark-flow=hs-auth

16 D ;;; This rule is added by hotspot for user zee
src-address=192.168.250.99/32 action=passthrough mark-flow=hs-auth

Mislim da su se jos neki ljudi na forumu zalili da ne mogu postave ogranicenje kad imaju instaliran hotspot, ali ja sad te topice ne mogu da nadjem... pa ako imas neku ideju ti reci da pokusam...
 
Odgovor na temu

Cyrix
Milivoje Cirica
Kraljevo

Član broj: 14877
Poruke: 174
212.62.39.*



Profil

icon Re: instalacija mikrotika kao rutera08.10.2005. u 09:53 - pre 4218 dana i 6h
jel moze uputstvo za podesavanje rutera od nule za nesto ovako: znaci treba mi ruter koji ce da odvoji dve mreze totalno ali da im omoguci samo prolaz pppoe paketa?
The War Is Started
Heavens On Fire
From Deep Of Hell
Leaving Words Of Hate

Antichrist
 
Odgovor na temu

acatheking
Aleksandar Ristić
Beograd/Mirijevo

Član broj: 6769
Poruke: 1133
*.absolutok.com.



Profil

icon Re: instalacija mikrotika kao rutera19.10.2005. u 10:07 - pre 4207 dana i 6h
Suviše malo informacija. Šta konkretno želiš da uradiš?
Volim da se vozim grackim autobusom.
Gracki autobus jede sitne pare,
gracki autobus zna kad treba stane.
 
Odgovor na temu

masivko

Član broj: 21450
Poruke: 185
*.broadband.blic.net.



Profil

icon Re: instalacija mikrotika kao rutera20.10.2005. u 10:15 - pre 4206 dana i 6h
Postavio sam mikrotik sledeci uputstva iz ove teme.
Dakle, nas 5 dijelimo jedan link, za sada bez ikakvih ogranicenja.

E u tom grmi lezi zeko.
Dok neko recimo igra nesto na net-u, drugi povuce neku stranicu, a ovom prvom pocne lag da se gomila.

Zelimo da izbjegnemo tu pojavu. Takodje, htjeli bi ravnopravno da dijelimo link koji je ogranicen u download-u. Znaci da postavimo kvote.

Pokusao sam primjeniti neelix-ove

> sada pod 4 da bi branio internet od krađe moraš registrovati klijente koji placaju
> internet to se radi ovako
> /ip arp add address=xxx.xxx.xxx.xxx mac-address=00:00:00:00:00:00

javlja gresku ERROR: no device ???

dalje nisam ni pokusavao jer pretpostvaljam da je gornja linija neophodna

Upomoc!

Blago onom ko rano poludi, imao se rasta i roditi!
 
Odgovor na temu

tox!e
NS

Član broj: 20007
Poruke: 268
*.mainstream.co.yu.

ICQ: 267386221


Profil

icon Re: instalacija mikrotika kao rutera21.10.2005. u 15:05 - pre 4205 dana i 1h
Za podelu protoka po neelixovom uputstvu :

>add name=Neelix max-limit=64000 dst-address=192.168.0.15/32 interface=ne znam kako je kot tebe
>
>interface treba biti po imenom gde je clijent vezan
 
Odgovor na temu

masivko

Član broj: 21450
Poruke: 185
*.net
Via: [es] mailing liste



Profil

icon Re: instalacija mikrotika kao rutera22.10.2005. u 23:17 - pre 4203 dana i 17h
Skontao sam ogranicavanje brzine, ali zelio bih da ogranicim brzinu "sa
obe strane", dakle da ima i neku "zagarantovanu" brzinu i "maksimalnu",
kao i da mogu ograniciti kolicinu prenetih podataka, recimo 1GB za
mjesec dana.
Sve ovo radi fer i postene raspodjele troskova i podjednakog
iskoristavanja zajednickog linka.
Blago onom ko rano poludi, imao se rasta i roditi!
 
Odgovor na temu

g-net
Goran Lazarevic
Mladenovac

Član broj: 68778
Poruke: 7
195.252.99.*

Sajt: www.g-net.co.yu


Profil

icon Re: instalacija mikrotika kao rutera28.10.2005. u 00:01 - pre 4198 dana i 16h
Hotspot na MT je prava enigma.
Naime instaliran je na Wrap-u sa dve mini pci kartice.
Kartice rade na 5.8MHz (Atheros) i 2.4MHz (Prism) . Atheros sluzi za bridge a Prism da pokupi korisnike. Postoje tri adresna opsega 192.168.1... vezana za Atheros (to je adresa u opsegu mreze), 10.0.128... vezana za hotspot i Prism karticu - vezana za real pool iz koga dodeljuje adrese klijentima u tom adresnom opsegu i 192.168.64... vezana za temp pool (korisnik prvo dobije ovu adresu - loguje se i zatim se prebacuje u real pool odakle dobija adresu u opsegu 10.0.128..50-254).

Evo pomoci kako podesiti Hotspot na Wrap-u i MT
Interface:
Atheros - dodeliti ime arp=enabled mode=station wds i dodeliti ime u ssid rang u 192.168.1.bilo koji slobodan i podesiti frekvenciju da bi se zakacila na drugu karticu 5.8
Prism - dodeliti ime mode=ap bridge i podesiti frekvenciju na kojoj radi

Adrese:
10.0.128.1/24=Prism
192.168.1.odabrati/24=Atheros
192.168.64.1/24=Prism

Arp list:
dodati mac druge Atheros kartice sa kojom se povezuje interface=Atheros
Route List
staticka dst=0.0.0.0/0 gateway=192.168.1.1 distance=1 interface=Atheros
Tables:
dinamicka = main
Rules:
src.address=0.0.0.0/0 dst.address=0.0.0.0/0 interface=all action=lookup table=main

IP Pool:
real_pool = 10.0.128.50-10.0.128.254
temp_pool=192.168.64.50-192.168.64.254

Firewall:
Filter rules:

Input:
rule accept src address=192.168.64.0/24; in.inter=all dst.address=0.0.0.0/0:80 out.int=all protocol=tcp
rule accept src address=192.168.64.0/24; in.inter=all dst.address=0.0.0.0/0:443 out.int=all protocol=tcp
rule accept src address=192.168.64.0/24; in.inter=all dst.address=0.0.0.0/0:67 out.int=all protocol=udp
rule jump src address192.168.132.0/24; in.inter=all dst.address=0.0.0.0/0:80 out.int=all protocol=all
rule jump src address=0.0.0.0/0 in.inter=all dst.address=0.0.0.0/0 out.int=all protocol=all
Forward:
rule jump src address=192.168.64.0/24 in.inter=all dst.address=0.0.0.0/0 out.int=all protocol=all

Output:
prazan
Hotspot-temp:
rule return src address=0.0.0.0/0 in.inter=all dst.address=0.0.0.0/0 out.int=all protocol=icpm
rule return src address=0.0.0.0/0 in.inter=all dst.address=0.0.0.0/0:53 out.int=all protocol=udp
rule reject src address=0.0.0.0/0 in.inter=all dst.address=0.0.0.0/0 out.int=all protocol=all
rule return src address=10.0.132.52/32 in.inter=all dst.address=0.0.0.0/0 out.int=all protocol=tcp

Filter chains:
forward = accept
hotspot
hotspot-temp
input = accept
output = accept

U firewall-u u source nat-u
rule masquerade src address=192.168.64.0/24 dst address 0.0.0.0 out interface=all
rule masquerade src address=10.0.128.0/24 dst address 0.0.0.0 out interface=Atheros

U firewall-u u destination nat-u
redirect 192.168.64.0/24 interface=all dest.address=0.0.0.0/24:443 protocol=tcp
redirect 192.168.64.0/24 interface=all dest.address=0.0.0.0/24:443 protocol=tcp

Mangle:
prazan


Dhcp server:
DHCP
temp_dhcp interface=hotspot; address pool=temp_pool; add arp for leases; time=20sec
Network
10.0.128.0/24 gateway=10.0.128.1 dns server=192.168.1.1
192.168.1.0/24 gateway=192.168.1.1 dns server=192.168.1.1
192.168.64.0/24 gateway=192.168.64.1 dns server=192.168.1.1

Hotspot:
dodati user-e i dodeliti im ime, password, adrese od 51 pa navise, profil 64 ili 128( kako si ga vec nazvao)
napraviti profile - brzina povezivanja
i u sekciji dhcp dodati name=real_dhcp; dhcp server=temp_dhcp lease time=1000:00:00; address pool=real_pool; login delay=15 sec

Hotspot AAA - chekirano accounting
Hotspot setings - address=10.0.128.1; status autorefresh=00:01:00 i chekirano Universal Proxy i Auth. Requires MAC -
zaboravite cookie


Ovo bi bio otprilike podesen Mt da radi u Hotspot-u pa ako sam nekome pomogao - odlicno.
Naime i meni treba pomoc pa sam zato i ispisao ovo da bi pomogao i drugima koji se muce sa MT-om. Nikako ne mogu da povezem mreznu na samom Wrapu i korisnika koji je vezan na tu mreznu (cudna stvar je da samo radi sa crossover kablom). Ako neko zna resenje bilo bi odlicno!
Pozz

[Ovu poruku je menjao g-net dana 28.10.2005. u 07:48 GMT+1]
 
Odgovor na temu

mobilexpert
GSM/WiFi service

Član broj: 30843
Poruke: 81
194.106.174.*

ICQ: 20333009


Profil

icon Re: instalacija mikrotika kao rutera31.10.2005. u 16:12 - pre 4194 dana i 23h
Gorane,

treba mi mala pomoc ...

naime,
imam sledecu konfiguraciju mreze :
Mikrotik sa 3 lan karte,
od kojih jedna ide na ruter (link ka provajderu)
ostale dve su za dva IP opsega
(javni IP-ovi 194.106.1xx.xxx)
i virtuelni (10.200.207.xxx)
obe karte su zakacene na Switch, pa preko switch-a
na wireless Bridge, i na kraju na AP ...

u medjuvremenu sam nabavio WrapBoard
sa Prism-om 200mW i Atheros-om 400mW,
konfiguracija sa 1 LAN port-om.

treba da postavim jos jedan NOD na lokaciji
koja ima opticku vidljivost sa glavnim AP-om,
(na glavnom AP-u vec imam korisnike u dva IP opsega, javni i virtuelni)
i zelim da koristim Wrap board .... i to na sledeci nacin :
(znaci, zanima me da li je moguce)

- Da se Prism [wlan1] kaci na AP, i da preko njega dolazi do glavnog mikrotika
(gore pomenutog), npr. na klasi 10.200.201.xxx,
- Da korisnike na Atheros-u (koji bi trebalo da zadrze klasu 10.200.207.xxx)
rutira na hotspot na glavnom mikrotiku putem prism-a

znaci ... preko nove klase 10.200.201.1 koja je na glavnom mikrotiku na ether2,
treba da mi rutira korisnike sa Atheros-a (10.200.207.xxx) i da ih prebacuje na HotSpot .... i da ih vraca nazad na fakticki istu klasu

zasto bas tako ?

zato sto zelim da sve to kod novih korisnika ucinim potpuno transparentnim,
tj. zelim da zadrzim opseg 10.200.207.xxx za hotspot, sa vec standardnim gateway-om koji je na 10.200.207.1 (glavni mikrotik)

jos jedna stvar ... da li mogu da "prevodim" i javni IP opseg sa glavnog mikrotika,
koji mi je na ether3 ?


ja sam vec probao (po uputstvu) da napravim transparentni most,
putem EOiP-a ... sa Prism-a do glavnog mikrotika, (dodao sam bridge, i sve ostalo)
medjutim, glavni mikrotik mi onda dozvoljava samo :
- pingovanje : javnih IP-ova na ether3 i izlazni ether1 (hotspot opseg NE)
- korisnik na atheros-u pinguje isto to ...
ali nema ping van tog glavnog mikrotika ???
i ne baca korisnika na Atherosu na hotspot na glavnom mikrotiku ?!


ako imas neku ideju, puno bi mi znacilo,
takva konfiguracija mi je potrebna zbog bolje kontrole protoka medju korisnicima itd.

ili me dodaj na msn/icq pa da prodiskutujemo o tome (ako nije problem)
icq uin : 20333009 ; msn : mobilexpert_yu@hotmail.com


pozdrav,
Aleksandar.
 
Odgovor na temu

tox!e
NS

Član broj: 20007
Poruke: 268
*.mainstream.co.yu.

ICQ: 267386221


Profil

icon Re: instalacija mikrotika kao rutera03.11.2005. u 09:24 - pre 4192 dana i 6h
Treba mi mala pomoc.
U mikrotiku imam 2 LAN karte i 1 Wireless karticu koja mi sluzi za link.
Prva lan kartica ima IP 10.194.23.247/24
A druga 10.194.244.247/24 .
Wireless kartica ima 2 ip adrese, jednu lokalnu i jednu javnu.
Prva lan kartica mi je povezana na switch, preko koje se kace ostali klijenti.
Pored MT-a imam i Coyote-a sa isto 2 LAN karte,gde je jedna povezana na switch, druga je povezana na drugu LAN karticu od MT-a.
Problem je sto nikako nisam uspeo da uradim, da internet saobracaj ( 0.0.0.0/0 ) usmerim tako da ona ide preko coyote-a.Dali moze neko da mi pomogne?

Teorijski saobracaj bi trebalo da ide ovako.

Posto je klijentima default gw 10.194.23.247 .

10.194.23.247 --> 10.194.23.245 (Coyote (Local LAN) ) --> 10.194.244.245 (Coyote (Internet) ) --> 10.194.244.247 (MT druga LAN kartica) --> Internet .

Ja mislim da bi ovako trebalo da ide, ako sam nesto pogresio, molim vas ispravite me.

[Ovu poruku je menjao tox!e dana 03.11.2005. u 10:40 GMT+1]
 
Odgovor na temu

manjas
Sasa Gojkovic
Obuka i programiranje kompjuterskim
sisemima za obradu krijnih slika i
masinama za vez,Optitex,Lec..
Krusevac

Član broj: 43892
Poruke: 237
62.193.131.*

Jabber: podrska@bezucniinternet.com
Sajt: www.bezicniinternet.com


Profil

icon Re: instalacija mikrotika kao rutera06.11.2005. u 21:13 - pre 4188 dana i 18h
Pomoc!
Slabo se razumem u MikroTik ali nabavio sam opremu,pa bi mi trebala mala,velika pomoc oko podesavanja.
Imam dva WRAP sa dva lana i dve Wiraless miniPCI kartice 1. kartica je Ateros i radi na 5.8 a 2.kartica je Prizma 200mW Ovaj uredjaj bi trebao da radi tako sto bi kablom bio direktno povezan sa provaiderom i kartica 2.bi sakupljala korisnike a kartica 1 bi slala signal na takav isti urdjaj na drugoj lokaciji gde bi Ateros Prima signal a Prizma opet Sakupljal korisnike.
Inace korisnici bi trebali da se konektuju na PPPoE i nebi trebali medjusobno da se vide Mk je V2.9.6.0
Molim pomoc
Pozdrav svima

[Ovu poruku je menjao manjas dana 06.11.2005. u 22:13 GMT+1]
 
Odgovor na temu

acatheking
Aleksandar Ristić
Beograd/Mirijevo

Član broj: 6769
Poruke: 1133
80.93.231.*



Profil

icon Re: instalacija mikrotika kao rutera06.11.2005. u 21:49 - pre 4188 dana i 17h
Osnovno je da od provajdera dobiješ parametre (ip adresu, gateway) koji ćeš da zalepiš na ethernet kartcu ka njima. Da li te PPPoE konekcije trebaš da propustiš do provajdera ili ti na MikroTiku da ih terminiraš?
Volim da se vozim grackim autobusom.
Gracki autobus jede sitne pare,
gracki autobus zna kad treba stane.
 
Odgovor na temu

manjas
Sasa Gojkovic
Obuka i programiranje kompjuterskim
sisemima za obradu krijnih slika i
masinama za vez,Optitex,Lec..
Krusevac

Član broj: 43892
Poruke: 237
62.193.131.*

Jabber: podrska@bezucniinternet.com
Sajt: www.bezicniinternet.com


Profil

icon Re: instalacija mikrotika kao rutera06.11.2005. u 22:24 - pre 4188 dana i 17h
Ja se kod provaidera kacim kablom direktnou swich.A korisnike bi sa PPPoE da konektujem na mrezu
 
Odgovor na temu

acatheking
Aleksandar Ristić
Beograd/Mirijevo

Član broj: 6769
Poruke: 1133
80.93.231.*



Profil

icon Re: instalacija mikrotika kao rutera06.11.2005. u 22:42 - pre 4188 dana i 17h
<citat samoga sebe>
Da li te PPPoE konekcije trebaš da propustiš do provajdera ili ti na MikroTiku da ih terminiraš?
</citat samoga sebe>
Ovo drugo podrazumeva da na MikroTiku podigneš PPPoE server, ali u tom slučaju ta dva uređaja, tj. te dve Prism kartice na koje se povezuju klijenti, moraju da se "bridge-uju". A opet ti tu treba EoIP tunel između ta dva uređaja...
Tebi ne treba pomoć, koliko sam ja ukapirao, nego celo rešenje da ti neko odradi?

[Ovu poruku je menjao acatheking dana 06.11.2005. u 23:46 GMT+1]
Volim da se vozim grackim autobusom.
Gracki autobus jede sitne pare,
gracki autobus zna kad treba stane.
 
Odgovor na temu

[es] :: Wireless :: Mikrotik :: instalacija mikrotika kao rutera
(TOP topic, by djricky)
Strane: 1 2 3 4 5 6 ... Dalje > >>

[ Pregleda: 77576 | Odgovora: 166 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.