Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

instalacija mikrotika kao rutera

[es] :: Wireless :: Mikrotik :: instalacija mikrotika kao rutera
(TOP topic, by djricky)
Strane: < .. 1 2 3 4 5 6 7 8 ... Dalje > >>

[ Pregleda: 78561 | Odgovora: 166 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

gonzo_ri
ri

Član broj: 54839
Poruke: 33
*.adsl.net.t-com.hr.

Sajt: www.riwireless.net


Profil

icon Re: instalacija mikrotika kao rutera22.02.2006. u 23:03 - pre 4144 dana i 4h
inace imam nesto slicno u mrezi,probaj stavit MTU za net na 1492 i dodaj mangle jer meni bez toga nije nikako radilo,pola stranica nije otvaralo,pingovi su bili ogromni,upisi dns od t-coma i trebalo bi raditi
inace meni drzi uptime sve dok se ne reconnecta svakih 24 h da promijeni ip
 
Odgovor na temu

sayo32
-

Član broj: 34658
Poruke: 2
*.dsl.iskon.hr.

ICQ: 75846385


Profil

icon Re: instalacija mikrotika kao rutera01.03.2006. u 09:01 - pre 4137 dana i 18h
evo da i tu pitam...

problem je sljedeci, na mikrotiku imam dvije eth. i wireless (wlan1, Local-10.0.0.200/24, Public-192.168.0.254/24).
u bridju su mi Local i wlan1 (name=wirebridge)
wlan1 je u ap modu, napravio sam masquerade, dhcp -> dodjeljuje adrese wirebridge-u opseg 192.168.0.1-254, gateway-192.168.0.254

-internet mi ruta u Local i na kliente koji su klientirani na AP wireless karticom, ali internet mi nemaju klijenti koji su zakaceni sa DWL-2100AP (u client modu), i tamo im dhcp dodjeli gateway (192.168.0.254) kao i ostalima koji su klientirani sa karticom ali interneta nema.

-dwl-2100 i jos dva kompjutera su spojena na hub.
-samo da napomenem da sheranje radi normalno, svi se vide na mrezi-
-kad mikrotik zamjenim sa D-LINK DI-624+ ruterom sve radi samo kod njega mi puca veza, zbog tog sam i stavio mikrotik. POMOC!!!
 
Odgovor na temu

g-net
Goran Lazarevic
Mladenovac

Član broj: 68778
Poruke: 7
195.252.99.*

Sajt: www.g-net.co.yu


Profil

icon Re: instalacija mikrotika kao rutera19.03.2006. u 07:01 - pre 4119 dana i 20h
izbaci za pocetak dhcp - sve uradi po fiksnim adresama a ostatak ti je rutiranje i src-nat/masquerade


[Ovu poruku je menjao g-net dana 19.03.2006. u 08:02 GMT+1]
 
Odgovor na temu

SomiKnight
Milorad Jelic
Beograd, Borca

Član broj: 15829
Poruke: 185
194.106.186.*



Profil

icon Re: instalacija mikrotika kao rutera01.08.2006. u 11:34 - pre 3984 dana i 17h
Imam problem sa masquerade. Imam jedan bridge sa lan i wireless-om u njima, i imam jednu wireless karticu koja se kaci na provajdera. Na tu karticu stavim dhcp client, i pptp konekciju, na ip addresses se vidi da je konekcija ka internetu ok. E sad, kad odradim masquerade ne prolazi net. Jedino je od opcija stavljeno srcnat i za out interface. Za out-interface se stavlja sta? Wireless kartica koja ide na net ili pptp-konekcija? Jer kad stavim wireless karticu on se ponasa kao da sam samo konektovan na provajdera bez pptp konekcije (mada i to radi mnogo lose, skoro i da ne radi). Za def.gateway stavljam adresu bridge-a, za dns sam probao i adresu bridga i dns provajdera, ne radi. U cemu bi mogao da bude problem? Moze li nekako drugacije, kako bi isla podesavanja za mangle umesto masquerade?
 
Odgovor na temu

tox!e
NS

Član broj: 20007
Poruke: 268
*.budisava.net.

ICQ: 267386221


Profil

icon Re: instalacija mikrotika kao rutera01.08.2006. u 11:46 - pre 3984 dana i 16h
Probaj da skines bridge.
Pa onda /ip firewall src-nat add action=masquerade .
Pretpostavljam da su ti ip adrese u redu.E da i proveri ROUTE kako stoji.Mozda tamo nesto nije u redu pa zbog toga nece da ti radi, mada je moguce da ti bridge smeta.
 
Odgovor na temu

KAMEN
SARAJEVO

Član broj: 17966
Poruke: 222
*.jed.isu.net.sa.



Profil

icon Re: instalacija mikrotika kao rutera17.01.2007. u 16:16 - pre 3815 dana i 11h
neide pa neide konfiguracija...

imam mrezu 10 PC koji su vezani kablom utp

koristim adsl internet i hocu da podijelim konekciju sa svih 10 PC

u Pc koji sam instaliro Mikrotik 2.9.27
imaju dvije lan kartice od kojih je jedna vezana na setovan adsl modem koji uvjek konektovan na net sa dinamickom IP..
a druga kartica je vezana na switch i dalje na 10 PC

adsl modem-mikrotik-switch-10 pc


ip adresa kartice koja se kaci na adsl je 192.168.0.25

ip adresa kartice koja se kaci na switch je 192.168.1.1


radio sam ovo



/interface (enter)
print
set 0 name=Public
set 1 name=Local

/ip address add address=192.168.0.25/24 interface=Public
/ip address add address=192.168.1.1/24 interface=Local


onda sam iz Webboxa ukljucio NAT na Public interface


na mom PC poslije Mikrotika stavio sam ip 192.168.1.23 gateway 192.168.1.1

probao net neradi pa ako neko moze upustvo da podesim dalje sta treba
 
Odgovor na temu

broker

Član broj: 2415
Poruke: 8514
212.62.59.*



Profil

icon Re: instalacija mikrotika kao rutera18.01.2007. u 14:09 - pre 3814 dana i 13h
Kada odesavas NAT na MT obavezno ga reboot-uj posle toga, jer samo tak ces biti siguran da je NAT aktivan.

Jedi li podesio default gateway n akonekciji prem aADSL-u? ako si rucno upisao IP adresu kartice koja je spojena na ADSL ruter, onda moras rucno da joj podesis i defalt gateway kao i rutiranje. Jednotavnije je da tojkartici podeis DHSCP klijent a da od ADSL rutera uzme sve potrebne parametre.

Uradi tracert na neki IP na internetu pa ostavi ovde rezultat.

Na MT u konzoli uradi /ip route print pa i taj rezultat posalji ovde.
 
Odgovor na temu

KAMEN
SARAJEVO

Član broj: 17966
Poruke: 222
*.PPPoE-2364.sa.bih.net.ba.



Profil

icon Re: instalacija mikrotika kao rutera18.01.2007. u 22:43 - pre 3814 dana i 5h
radi na svim masinama evo ip route



[admin@MikroTik] > /ip route print
Flags: X - disabled, A - active, D - dynamic,
C - connect, S - static, r - rip, b - bgp, o - ospf
# DST-ADDRESS PREF-SRC G GATEWAY DISTANCE INTERFACE
0 ADC 89.146.128.1/32 89.146.137.60 pppoe-out1
1 ADC 192.168.0.0/24 192.168.0.22 local
2 ADC 192.168.1.0/24 192.168.1.0 net
3 AD 0.0.0.0/0 r 89.146.128.1 1 pppoe-out1




ovako radi bez problema....
 
Odgovor na temu

allexandar

Član broj: 37969
Poruke: 210
89.216.240.*



Profil

icon Re: instalacija mikrotika kao rutera19.01.2007. u 12:48 - pre 3813 dana i 14h
prijatelju ako radis rucno gateway moras peske da ukucas DNS servere isto, u winboxu IP>DNS, mada i ja mislim da je najbolje da isbrises adresu koju si dodelio public interfaceu i ukljucis dhcp client na njemu i on ce sve sam da dodeli, i ip i dns i gateway ako tvoj provider radi na tom principu, ali moguce je da treba mikrotik da zakacis na net preko pppoe ili pptp konekcijom u tom slucaju dodeli rucno ip adresu public interfaaceu ,napravi pppoe ili pptp konekciju i u natu moras da podeis da ti je ta konekcija public i to je to

pozdrav

pozzzzzzzzz
 
Odgovor na temu

allexandar

Član broj: 37969
Poruke: 210
89.216.240.*



Profil

icon Re: instalacija mikrotika kao rutera19.01.2007. u 15:15 - pre 3813 dana i 12h
ih jbg nisam video poslednju poruku, ok onda srecno

pozz
pozzzzzzzzz
 
Odgovor na temu

KAMEN
SARAJEVO

Član broj: 17966
Poruke: 222
*.PPPoE-1779.sa.bih.net.ba.



Profil

icon Re: instalacija mikrotika kao rutera19.01.2007. u 15:48 - pre 3813 dana i 11h
he he he
hvala ti
 
Odgovor na temu

vladadejic
General manager
Arandjelovac

Član broj: 117030
Poruke: 20
194.106.174.*

ICQ: 229709512
Sajt: www.fccimpuls.co.rs


Profil

icon Re: instalacija mikrotika kao rutera15.06.2007. u 16:14 - pre 3666 dana i 12h
pozdrav svima.
problem je sledeci:
compaq masina kao ruter. tp link 551 zakacena na antenu
realtek mrezna ce se vezati za switch pa kasnije na korisnike
imam mikrotik 2.9.6 verziju.
1. kada ubaCIM cd nece da butuje sa njega, a cd je butabilan 200%
2. ako dobijem odgovor na prvo pitanje, sta dalje. imam mac adrese od obe kartice, jel treba negde to da se kuca.
moze odgovor i na mail vdejic@gmail.com
hvala svima na pomoci!
pozdrav
AMD ATHLON 3000+
MSI K9N SLI S939
2x250 Gb SATA2 WD 16Mb
NEC DVD/RW 7173
MSI GeForce 7300GT
2x512 DDR
SAMSUNG 940N
 
Odgovor na temu

broker

Član broj: 2415
Poruke: 8514
212.62.59.*



Profil

icon Re: instalacija mikrotika kao rutera15.06.2007. u 17:37 - pre 3666 dana i 11h
Milsim da je vec nekoliko ljudi prijavilo da ne moze da stavi MT na Compaq racunare.
 
Odgovor na temu

tox!e
NS

Član broj: 20007
Poruke: 268
*.eunet.yu.

ICQ: 267386221


Profil

icon Re: instalacija mikrotika kao rutera16.06.2007. u 00:06 - pre 3666 dana i 4h
Mislim da ja imam jednu COMPAQ masinu na kojoj radi.Imao sam prilike da radim sa COMPAQ racunarima, gde imas poseban utility koji pokreces sa floppy-a i tamo mu kazes da butuje sa CD-a.Neznam kako se zove taj program, ali ako ga pronadjem ili se setim javljam.
 
Odgovor na temu

Sa$a
Niš

Član broj: 7253
Poruke: 82



Profil

icon Re: instalacija mikrotika kao rutera11.07.2007. u 23:08 - pre 3640 dana i 5h
Jes' da je mozda malo kasno al' mozda ce nekome da pomogne
Skini hard sa te makine i ubaci ga u drugi komp koji sigurno znas da butuje sa cd-a umesto postojeceg harda(ovo nemoj da zaboravis jer ce ti "malcice" obrisati postojeci hard #@$!$^#@$@!!! ) .Instaliraj MT, startuj ga na toj "test" masini (bez dodavanja bilo kakvih podesavanja)
posle logovanja
/system shutdown
Vrati hard u Compaq i startuj masinu i to bi trebalo da sljaka bez problema.
Teorija - to je kada znate sve, a ništa ne radi
Praksa - to je kada sve radi, a neznate zašto
Mi smo spojili teoriju i praksu - kod nas NIŠTA ne radi i NE ZNAMO zašto
ex YT1ENG
KN03XH-16DQ
 
Odgovor na temu

buster_merryfield
Albert Trotter
Laser Engraver
Golubinci

Član broj: 169914
Poruke: 8
91.143.222.*



Profil

icon Re: instalacija mikrotika kao rutera19.01.2008. u 01:38 - pre 3449 dana i 2h
E ovako... Prochitah dosta postova... Ali ajde da proverim da li je to mogutje... Imam tri rachunara u kutji i jedan "server"... Na server tju da instaliram MikroTik (za pochetak trial, da vidim da li to mozhe uopshte da fercera)... Internet tju da vuchem sa wireless TP LINK kartice a delim kroz tri LAN (da li je i zashto je bolje reshenje jedna LAN i switch?!)... MikroTik sam instalirao inache, radi lepo za sada sam probao sam direkt kablom u jedan rachunar i skinuo sam winbox sa njega, spojio se, radi lepo (pod radi lepo znachi da me slusha mikrotik iz winboxa, tek me cheka NAT MASQ. itd itd itd...). Prochitao sam onaj tutorial na wireless uzice dosta stvari je jasno, samo nisam siguran da li mozhe da fercera sa vishe mrezhnih tj. da on sam bude neka vrsta switcha... I shta mi vi predlazhete!?


PEACE i TNX
"Durrin' the war..."
 
Odgovor na temu

AdiX
Bosnia

Član broj: 61909
Poruke: 219
217.199.133.*



Profil

icon Re: instalacija mikrotika kao rutera20.01.2008. u 15:00 - pre 3447 dana i 12h
Naravno da moze da radi sa vise mreznih uredjaja sto je i svrha routera, ako zelis da ti svi racunari budu u istoj mrezi, u tom slucaju da MT radi kao "switch" onda sve interface-e moras da stavis u bridge.

[Ovu poruku je menjao AdiX dana 20.01.2008. u 16:33 GMT+1]
 
Odgovor na temu

buster_merryfield
Albert Trotter
Laser Engraver
Golubinci

Član broj: 169914
Poruke: 8
91.143.222.*



Profil

icon Re: instalacija mikrotika kao rutera20.01.2008. u 15:09 - pre 3447 dana i 12h
Aha... Hvala na odgovoru! Nisam to josh sve povezao trazhim da nabavim UTP kablove jeftinije... Cool znachi mozhe... TO mi je bitno jer se premishljam u vezi toga... A nemam prilike da pricham sa nekim ko radi sa tim stvarima (tj. ne poznajem nikoga...) Tnx once more!
"Durrin' the war..."
 
Odgovor na temu

buster_merryfield
Albert Trotter
Laser Engraver
Golubinci

Član broj: 169914
Poruke: 8
91.143.222.*



Profil

icon Re: instalacija mikrotika kao rutera22.01.2008. u 19:55 - pre 3445 dana i 7h
Hteo sam josh neshto da pitam... Videh da MT podrzhava i scripting... Jel postoji neka varijanta da se uradi... Evo shta bih hteo... Imam konekciju 256 (za sada)... Tri rachunara tje biti povezana (josh nisam navatao burazera da krimpuje, ja sam smotan za te stvari)... E sada...
1. Kada je jedan rachunar prisutan da on dobija svih 256
2. Kada su dva rachunara 128 oba
3. Kada su sva tri na mrezhi 1 da ima 128 druga dva 64 ili sva tri jednako...

da li je to mogutje izvesti... Jer je shteta da ostanu neiskorishtjeni kilobiti, a jako je mala verovatnotja da se i ja i burazer i tjale nakachimo u isto vreme na komp... Tjale je preko dana a nas dvojica preko notji... Tako da ono... Any ideas?! I da li je za to potrebna skripta ili mozhe nekako sa nechim ,'-)

p.s. ja sam josh uvek nov sa ovim stvarima (mada su veoma zanimljive, barem meni, znam da mi se devojka ne bi slozhila sa ovim) tako da izvinite me ako pitam gluposti.


Hvala i pozdraw
"Durrin' the war..."
 
Odgovor na temu

buster_merryfield
Albert Trotter
Laser Engraver
Golubinci

Član broj: 169914
Poruke: 8
91.143.222.*



Profil

icon Re: instalacija mikrotika kao rutera26.01.2008. u 23:02 - pre 3441 dana i 4h
Kako podesiti ovo.... TRI LAN JEDAN WLAN... Da ova tri LAN idu preko WLAN na internet a da u isto vreme budu umrezheni (ako hotju da sharujem fajlove, igram igrice u mrezhi)?! Znachi treba da se mikrotik ponasha kao switch, i kao router...


HVALA!
"Durrin' the war..."
 
Odgovor na temu

[es] :: Wireless :: Mikrotik :: instalacija mikrotika kao rutera
(TOP topic, by djricky)
Strane: < .. 1 2 3 4 5 6 7 8 ... Dalje > >>

[ Pregleda: 78561 | Odgovora: 166 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.