Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

Imaging devices ne rade

[es] :: Windows drajveri :: Imaging devices ne rade

[ Pregleda: 628 | Odgovora: 8 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

deki-bleki

Član broj: 282007
Poruke: 209
*.dynamic.isp.telekom.rs.



+16 Profil

icon Imaging devices ne rade02.10.2019. u 17:49 - pre 14 meseci
Imam problem ,
nece da mi rade ni skener ni web kamera.
OS je win 7 x 64 ultimate,
skener mi je Microtec 4800,
a web cam Logitec
Oba drajvera su lepo instalirana,i dok skener nece nikako da radi,dotle kamera hoce da prikaze sliku,video ,ali nece mikrofon da radi...
Na drugom kompu sa xp Logitec mikrofon radi super .
Nisam probao skener da ne bi instalirao drajvere.
Ono sto znam je da je sve lepo radilo pod ovim sistemom sa ovim hardverom.
sumnjam na KTS total security 2019 ,ili Microsoft da je neko od njih nesto zabrljao...
Kad iskljucim KTS 2019,opet se nista ne desava ni zvuk,nit skener...
Na slikama imam urednu ikonu skenera koja uvek izlazi u donjem desnom uglu kod sata ,i lep prikaz za oba imaging device u kontrol panelu,da su drajver ok,da uredjaj radi korektno,,,al meni nece da radi mikrofon nit na viberu,nit skajpu nit bilo cim drugom na ovom kompu, i nece da skenira...
Sta moze biti problem i kako da ga resim bez odlazenja na stari komp...
Hvala i Pozdrav
 
Odgovor na temu

deki-bleki

Član broj: 282007
Poruke: 209
*.dynamic.isp.telekom.rs.



+16 Profil

icon Re: Imaging devices ne rade05.10.2019. u 00:01 - pre 14 meseci
Please,
Moze li mi neko pomoci kako da osposobim i zvuk na kameri i da radim sa skenerom...,a i Realtec nece da mi pokaze sistem 5.1,...tada nece da mi rade 2 zadnja zvucnika...ali kad stavim na 7.1 tada hoce da mi rade.i test to lepo pokazuje,sem sto ubaci neka nova dva zvucnika koja ja nemam i koji ne rade...
Sve je radilo super do pre 3 meseca ...
Pozdrav
 
Odgovor na temu

gilopile
Dragan Jovanovic

Član broj: 173855
Poruke: 10173



+2281 Profil

icon Re: Imaging devices ne rade05.10.2019. u 00:30 - pre 14 meseci
Ajmo lepo lagano,

Copy/paste ovde prvi red hwids veb kamere i skenera u device manageru i napisi tacan model maticne ploce kako bi videli koji je audio cip da bi ti nasli ok drajver.

Do hwids tih uredjaja ces doci ovako:

https://www.wikihow.com/Find-Hardware-ID
(c) 1982 sinclair research ltd
 
Odgovor na temu

Living Light

Član broj: 331540
Poruke: 4660



+846 Profil

icon Re: Imaging devices ne rade05.10.2019. u 00:39 - pre 14 meseci
Dragane, izvini na pitanju,
Šta znači ovo tvoje:

-"do hwids tih uredjaja" ?

Ako imaš vremena + volje, molim te.

Svako dobro.
 
Odgovor na temu

gilopile
Dragan Jovanovic

Član broj: 173855
Poruke: 10173



+2281 Profil

icon Re: Imaging devices ne rade05.10.2019. u 00:55 - pre 14 meseci
Hardware ID
Svaki hardware ima taj indentifikacioni ID. Kako bi windows instalirao drajver za neki HW, potrebno je iscitati i taj ID iz tog hardwera i usporediti sa podacima koji se nalaze u drajver fajlovima .inf. Na taj nacin win identifikuje o kojem je tascno hardweru rec i onda instalira drajvere. BEz tog ID-a ne bi bili plug&play jer OS ne bi ni znao sta je u komp ubaceno, najprostije.
Kada ta provera prodje, windows prihvata drajver i nastavlja instalaciju.

Kada ne znas tacnu onaku nekog hardwera, npr kamere, skenera ili bilo cega, u device manageru pod tim uredjajem/properties/advanced /hwids ces naci ID tog hardwera i uz pomoc google saznati o kojem se tacno modelu radi i onda u potragu za drajverom.

Pozz Robi
(c) 1982 sinclair research ltd
 
Odgovor na temu

deki-bleki

Član broj: 282007
Poruke: 209
*.dynamic.isp.telekom.rs.



+16 Profil

icon Re: Imaging devices ne rade05.10.2019. u 16:31 - pre 14 meseci
Hvala na javljanju..
Lepo za malo novine...
Evo za Locitec web camHD C270 ,nadjoh u control panelu Hardware lds :
USB\VID_046D&PID_0825&REV_0010&MI_00
USB\VID_046D&PID_0825&MI_00
Iskopirah i odoh na DriverIdentifer stranicu
https://www.driveridentifier.c...%5CVID_046D%26PID_0825%26MI_00

sa vise desetina mogucnosti za download...KOJI da skenem?
Ma ne da mi ni jedan ,mora da skinem nihovu aplikaciju driverIdentifer setup.exe zbog koje mi je kasperski KTS2019 polude i dezinfikovao je,pa mislim da je on jedan od glavnih okrivljenih sto mi ne rade ni mikrofon na kameri,nit skener...,ali da probam dalje

probacu drugi sajt,mozda bude bolje...
youpcdrivers-setup.exe...
http://www.yourpcdrivers.com/d...eaaf0bc40debd8159b9cefa5d75288
hoce on sam da mi popravlja a ne da mi dozvoli da sam instaliram drajver update...

Zaludeh ,nadjoh mu i opciju MI_00 na ovom sajtu,kliknuh i nista za download???
https://drivers.awdit.com/hwid/usb/vid_046d/pid_0825/rev_0010/


Probacu ovaj sistem za skener,ali ...


dodatak

Microtec ScanMaker4800
USB\VID_05DA&PID_30CF&REV_0100

Logitec HD Webcam C270
USB\VID_046D&PID_0825&REV_0010&MI_00

Sound
HD webcam c270
USB\VID_046D&PID_0825&REV_0010&MI_02


Nepoznati hardware USB controler
PCI\VEN_1106&DEV_3483&SUBSYS_34831106&REV_01
PCI\VEN_1106&DEV_3483&CC_0C0330


[Ovu poruku je menjao deki-bleki dana 05.10.2019. u 17:51 GMT+1]
 
Odgovor na temu

gilopile
Dragan Jovanovic

Član broj: 173855
Poruke: 10173



+2281 Profil

icon Re: Imaging devices ne rade06.10.2019. u 01:22 - pre 14 meseci
https://download01.logi.com/we.../LogiCameraSettings_2.5.17.exe
https://drivers.softpedia.com/...0-Controller-Driver-400B.shtml

Prvo je kamera, drugo USB3

Dakle, usb 3 portovi ne rade bez drajvera, usb2 da.

Za skener cemo videti jos, bice cupavo na win7 64bit.

Za usb 3 drajver najbolje da skines sa sajta proizvodjaca maticne ploce, zato ti rekoh da nam napises model ploce. Skini i chipset i audio drajver za plocu. Potreban je i taj drajver pci-e joji se nalazi u cipset driver...


(c) 1982 sinclair research ltd
 
Odgovor na temu

deki-bleki

Član broj: 282007
Poruke: 209
*.dynamic.isp.telekom.rs.



+16 Profil

icon Re: Imaging devices ne rade06.10.2019. u 10:54 - pre 14 meseci
Pre je sve radilo provereno 100% i web kamera i skener,samo ta USB 3 kartica nije radila...

Sto se tice web kamere skinuo sam stariji drajver na kom je profunkcionisao i zvuk i video bez ikakvih problema.
Izgleda da sam prilikom reinstalacije sistema pre par meseci instalirao noviji drajver koji je bio u folderu,a sad sa starijim resio problem...
Uglavnom resio sam problem sa zvukom i web kamera sada radi normalno...

Problem je i poceo sa drajverima za zvuk..Realtek hd audio drajver mi je pravio zesce probleme dok na kraju nisam oborio sistem.

Drajvere za tu USB 3 karticu nikad nisam pronasao ,ali kad sam testirao win 10 ,radilo je bez problema,ipak sam se vratio na win 7 ultimate x64.

I skener me je mucio kad sam sa xp presao na win 7,ali mi je neki japanac pomogao,poslavsi mi jednu datoteku za update koja je radila savrseno vise godina,i sad opet nece.
Svi indikatori pokazuju da je ispravan ,punjac je ok,ali nesto zeza....

Hajd jos malo pomoci,mislim da smo blizu da i ovo resimo,ali ipak mislim da je Microsoft napravio problem,zele da svi predju na 10,ali meni se ona apsolutno ne dopada ni u cemu....
 
Odgovor na temu

deki-bleki

Član broj: 282007
Poruke: 209
*.dynamic.isp.telekom.rs.



+16 Profil

icon Re: Imaging devices ne rade06.11.2019. u 10:14 - pre 13 meseci
Lepo radi na XP SP3....na Win 7 x 64 ga je zeznuo ili Microsoft ili Kasperski...
 
Odgovor na temu

[es] :: Windows drajveri :: Imaging devices ne rade

[ Pregleda: 628 | Odgovora: 8 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.