Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

potrebno objasnjenje za mikrotik

[es] :: Wireless :: Mikrotik :: potrebno objasnjenje za mikrotik

[ Pregleda: 7098 | Odgovora: 7 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

allexandar

Član broj: 37969
Poruke: 210
195.252.113.*



Profil

icon potrebno objasnjenje za mikrotik26.01.2005. u 00:54 - pre 189 meseci
ovako
podigao sam mikrotik 2.7.14 na p1 200 32mb ram 500mb hdd ok dotle sam stigao
pristupam preko winboxa i sta dalje?

ja ustvari imal kucnu lokalnu mrezu i jedan nalog na isp-u(wireless , pppoe)
moze li mi neko za pocetak objasniti kako da svim kompovima u lokalnoj mrezi ostvarim pristup netu preko mikrotika sa limitom protoka, kako to da ide preko pppoe konekcije . kako da mikrotika nakacim na net (to isto mora da ide preko pppoe) moram da pomenem da je mikrotik jedino resenje.

[Ovu poruku je menjao Veljko dana 26.01.2005. u 10:51 GMT+1]
pozzzzzzzzz
 
Odgovor na temu

eki_yu
Dalibor Milenkovic
Toronto

Član broj: 24255
Poruke: 183
*.proxy.astra-net.com.

Sajt: http:\www.itwizard.ca


+1 Profil

icon Re: potrebno objasnjenje za mikkrotik26.01.2005. u 09:39 - pre 189 meseci
jesi li procitao uputstvo od mikrotika? to je pdf fajl u kome je prvi primer kako podesiti bash takvu mrezu sa crtezima :) ... , imash na MT-ovom sajtu ...

 
Odgovor na temu

Veljko
Beograd

Član broj: 967
Poruke: 1172
*.veljko.net.

Sajt: veljko.net


+1 Profil

icon Re: potrebno objasnjenje za mikrotik26.01.2005. u 09:49 - pre 189 meseci
Telnetuj se na njega:
ukljuci dhcp-client na wireless interface-u
u interface pppoe-client napravi pppoe konekciju za provajdera
na lan (ethertnet interface) dodaj ip adresu iz opsega lokalne mreze
u ip firewall src-nat - napravi maskaradu za lokalnu mrezu
npr.
Code:

[[email protected]] ip firewall src-nat> add src-address=192.168.0.0/24 
\... out-interface=wlan1 action=masquerade

na lokalnim racunarima stavi ip adresu mikrotika za gateway i dns-ove od provajdera

http://www.mikrotik.com/docs/ros/2.8/


 
Odgovor na temu

allexandar

Član broj: 37969
Poruke: 210
195.252.113.*



Profil

icon Re: potrebno objasnjenje za mikrotik29.01.2005. u 22:21 - pre 188 meseci
e veljko puno ti hvala na pomoci , nego zabotavio sam da napomenem da nisam nesto posebno vest u konzoli pa ako bi mogao da mi objasnis (a verovatno je i lakse) kako se to radi preko win boxa

to bi mi puno znacilo

unapred zahvalan
pozzzzzzzzz
 
Odgovor na temu

mobilexpert
GSM/WiFi service

Član broj: 30843
Poruke: 81
194.106.174.*

ICQ: 20333009


Profil

icon Re: potrebno objasnjenje za mikrotik14.02.2005. u 17:47 - pre 188 meseci
e ovako ...

da bi uopste koristio WinBox ...
prvo na mikrotik masini moras da
upalis mrezne karte, i podesis im IP adrese

procitaj OBAVEZNO ovo

http://www.mikrotik.com/Documentation/manual_2.7/Basic/Basic.html


a ja cu ti dati par primera ...

- proveris pod drivers da li kartice rade
- pod interface ... podesis adrese za lokalnu mrezu i za mrezu koja dolazi u mikrotik

samo sledi uputstvo,
tako sam i ja namestio i to radi

najbolje je da sve radis direktno na mikrotiku
bez winbox-a
malo kuckanja ... ali je najbolje

kad zavrsis ... obavezno je maskiranje lokalne mreze iza mikrotika,
tj. masquerade

kad sve podesis ....

na masini u mrezi podesis IP-ove
ovako

IP 192.168.0.x ... x=1..253
subnet mask 255.255.255.0
gateway 192.168.0.254

dns : DNS provajdera 1
dnas2: DNS provajdera 2


i imas internet po celoj mrezi ..
za ogranicavanje protoka ...
pogledaj dokument.
da ne pricam mnogo .....


pozdrav,
brka.

 
Odgovor na temu

allexandar

Član broj: 37969
Poruke: 210
195.252.113.*



Profil

icon Re: potrebno objasnjenje za mikrotik14.02.2005. u 21:49 - pre 188 meseci
dugujem ti jedno veliko veiko hvala na odgovoru

ovih dana cu malo da se pozabavim time jer sada nemam vremena pa ako nesto bude zakocilo javicu se

pozzzz
pozzzzzzzzz
 
Odgovor na temu

mobilexpert
GSM/WiFi service

Član broj: 30843
Poruke: 81
194.106.174.*

ICQ: 20333009


Profil

icon Re: potrebno objasnjenje za mikrotik18.02.2005. u 17:10 - pre 188 meseci
potrazi i ostale teme na forumu,
vezane za mikrotik,
naci ces puno dobrih odgovora

i obaveznio procitaj dokumentaciju,
tj. brzi setup guide :

http://www.gpsinformation.org/...netinstallmikrotiktechnet.html


pozdrav,
Brka,
Jagodina
 
Odgovor na temu

allexandar

Član broj: 37969
Poruke: 210
212.62.39.*



Profil

icon Re: potrebno objasnjenje za mikrotik13.01.2006. u 02:22 - pre 177 meseci
e carevi pogledajte dokle sam stigao i gde sam zakucao

znaci moj mikrotik ima dve lan kartice (preko jedne se kaci na net a na drugu se kace klijenti) Namestim ja lepo PPTP client i zakacim ga na moj ISP i pise connected.Dignem PPPoE server otvorim username test passwor test zakacim se mojom masinom konekcija prodje ali protoka nema tj nece nista da otvori.Sve ovo sam uradio ovako a vi ako vam nije tesko recite sta nije u redu.

prvo enablujem kartice i dodelim im adrese
ether1=192.168.1.5/24(ovde se vezu klijenti)
ether2=10.10.1.18/24(odavde se kaci pptp konekcijom na net)

onda sam uradio ovo
/interface pppoe-server server add service-name=imeservera interface=ether1
/interface pppoe-server server print
//interface pppoe-server server enable 0

pa onda ovo
/ip firewall mangle add protocol=tcp action=passthrough

pa sam napravio ip pool
/ip pool add name=pppoe ranges=192.168.1.50-192.168.1.100
/ip pool add name=zakaceni ranges=192.168.1.150-192.168.1.200

pa sam podesio profile
/ppp profile print
/ppp profile set 0 local-address=pppop
/ppp profile set 0 remote-address=zakaceni

pa onda registracija klijenta
/ppp secret add name=test password=test

posle toga sam konfigurisao PPTP client i sa njim zakacio mikrotik na moj isp i tamo pise connected.

zakacim se mojom masinom pppoe konekcijom ,prodje lepo ali nista od protoka
sta ovde ne stima?
da napomenem da mi je mikrotik2.7.1.4 verzija

[Ovu poruku je menjao allexandar dana 13.01.2006. u 03:47 GMT+1]
pozzzzzzzzz
 
Odgovor na temu

[es] :: Wireless :: Mikrotik :: potrebno objasnjenje za mikrotik

[ Pregleda: 7098 | Odgovora: 7 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.