Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

deploy error u VS2003

[es] :: .NET :: deploy error u VS2003

[ Pregleda: 2900 | Odgovora: 6 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

v.marko

Član broj: 26565
Poruke: 223
*.vdial.verat.net.

Sajt: www.twitter.com/marko999


Profil

icon deploy error u VS200320.01.2005. u 11:53 - pre 210 meseci
Nikako ne uspevam da deploy uradim na PocketPC. Stalno prijavljuje deploy error
iako nemam nikakav error u kodu. Ovo je jako frustrirajuce, jer kako onda da izvedem debug. Konkretno, aplikacija radi u emulatoru, ne mogu da je deployuem pa je rucno kopiram na PocketPC, startujem a on baca exception. Niti znam gde u kodu moze da bude exception, nikako da ga prepravim

any ideas?

marko
 
Odgovor na temu

SasaT

Član broj: 5654
Poruke: 5
*.informatika.com.



Profil

icon Re: deploy error u VS200320.01.2005. u 17:33 - pre 210 meseci
Deploy error bi trebalo da znaci da postoje problemi u "prebacivanju" koda u emulator. Greska nije u source kodu - inace se ne bi ni kompajliralo kako treba ...


Da ne duzim puno
, probaj da uradis soft, pa hard reset emulatora i na kraju da napravis aplikaciju od samo jedne forme (ne zaboravi Close() button inace ce aplikacija ostati u radu) i da nju prebacis u emulator. Probaj prvo samo deploy na emulator i rucni start, a tek zatim debug.

Iz svega se moze zakljuciti da ti mozda nije dobro instaliran frameworlk na emulatoru.

Ovo sto ti pisem odnosi se na Pocket PC 2003 emulator. Sta ti koristis - nisi naveo.

Pozdrav
Sasa



[Ovu poruku je menjao havramm dana 20.01.2005. u 21:43 GMT+1]
 
Odgovor na temu

SasaT

Član broj: 5654
Poruke: 5
*.informatika.com.



Profil

icon Re: deploy error u VS200320.01.2005. u 17:36 - pre 210 meseci
Izvinjavam se zbog neuspesno ubacenih smajlija u prethodnu poruku...
 
Odgovor na temu

v.marko

Član broj: 26565
Poruke: 223
*.vdial.verat.net.

Sajt: www.twitter.com/marko999


Profil

icon Re: deploy error u VS200320.01.2005. u 18:29 - pre 210 meseci
Nemam ja problem deploy sa emulatorom vec sa uredjajem. Aplikacija koja radi na emulatoru, ne moze da se pokrene sa F5 (F10 ili F11) na uredjaju a kad je prebacim rucno, baca Ecxeption a to se na emulatoru ne desava. Dakle ja aplikaciju moram da proveravam rucno na uredjaju(prekopiram je na PPC) a tako nemam nikakav uvid u desavanja u kodu.
 
Odgovor na temu

SasaT

Član broj: 5654
Poruke: 5
*.informatika.com.



Profil

icon Re: deploy error u VS200321.01.2005. u 07:08 - pre 210 meseci
OK, nismo se razumeli.
Sličan problem sam svojevremeno imao i ja. Ispostavilo se da je zbog infrared veze izmedju PC-a i uredjaja. Kada sam prešao na kabal - sve je bilo u redu.
Neznano zašto, nisam mogao da izvršim deploy na uredjaj iz VS2003 ukoliko je veza bila infrared.
To je sve što ti mogu reći.
Pozdrav
Sasa
 
Odgovor na temu

akrosoft
Dusan Mihajlovic
Beograd

Član broj: 31201
Poruke: 129
*.yubc.net.

Sajt: www.RoditeljPortal.com


Profil

icon Re: deploy error u VS200321.01.2005. u 07:23 - pre 210 meseci
Probaj da na deviceu uradis remove instalacije .NET CF i eventualno SQLCE-a ako ga koristis, i onda probaj da uradis deploy na cist device, znaci VS bi trebao da prebaci .NET framework CAB-ove za odredjeni tip uredjaja, i da ih instalira na deviceu. Imao sam slican problem, i slicno sam ga resio. Znaci, na device-u mi je bila instalirana neka druga/stara verzija .NET CF-a i kada sam radio deploy, CF se nije instalirao jer je vec postojao, ali nije postojala prava verzija pa je bacao neke xceptione koje na emulatoru nije.
 
Odgovor na temu

v.marko

Član broj: 26565
Poruke: 223
*.vdial.verat.net.

Sajt: www.twitter.com/marko999


Profil

icon Re: deploy error u VS200321.01.2005. u 08:19 - pre 210 meseci
to bi trebalo da je to
hvala puno

marko
 
Odgovor na temu

[es] :: .NET :: deploy error u VS2003

[ Pregleda: 2900 | Odgovora: 6 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.