Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

slackware 9.1 i soundblaster live nije prepoznat

[es] :: Linux :: slackware 9.1 i soundblaster live nije prepoznat

[ Pregleda: 1725 | Odgovora: 3 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

The_name_is_Plissken
Beograd

Član broj: 27229
Poruke: 14
*.yubc.net



Profil

icon slackware 9.1 i soundblaster live nije prepoznat23.07.2004. u 16:01 - pre 217 meseci
Prvi put uopste koristim slack,ovaj je Slackware 9.1,i vidim da soundblaster live value nije prepoznat tj. konfigurisan.Trazio sam po internetu objasnjenja ali nisam imao bas mnogo srece.Izgleda da treba ucitati neki modul,a ja ne znam kako se to radi.Pomoc!

Imam i problem da podesim wheel na logitech misu.Rade mi samo dva dugmeta ,ali wheel nista.Dodao sam # Option "ZAxisMapping" "4 5" u /etc/X11/XF86Config ,na kraju sekcije(iznad EndSection ili kako vec ide) koja se tice misa (taj red treba dodati po jednom uputstvu sa ovog sajta) ali nista.Ako neko ima neku ideju...
 
Odgovor na temu

bojan_bozovic

Član broj: 29028
Poruke: 3292
*.info-net.co.yu

Sajt: angelstudio.org


+392 Profil

icon Re: slackware 9.1 i soundblaster live nije prepoznat23.07.2004. u 16:15 - pre 217 meseci
probaj sa alsaconf, trebalo bi da ga prepozna.
ako ne idi u /usr/src/linux/Documentation i /usr/doc/alsa* (odnosno alsa-nešto) pa vidi šta treba da ubaciš u /etc/modules.conf
Ne zaboravi da pojačaš zvuk sa alsamixer i to snimiš sa alsactl store (alsaconf,alsactl,alsamixer pokrećeš kao root)

Ovo je moj /etc/X11/XF86Config, a ti vidi da li si stavio Option #ZAxisMapping" "4 5" gde treba

Section "ServerLayout"
Identifier "XFree86 Configured"
Screen 0 "Screen0" 0 0
InputDevice "Mouse0" "CorePointer"
InputDevice "Keyboard0" "CoreKeyboard"
EndSection

Section "Files"
RgbPath "/usr/X11R6/lib/X11/rgb"
ModulePath "/usr/X11R6/lib/modules"
FontPath "/usr/X11R6/lib/X11/fonts/misc/"
FontPath "/usr/X11R6/lib/X11/fonts/75dpi/:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/100dpi/:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/Type1/"
FontPath "/usr/X11R6/lib/X11/fonts/75dpi/"
FontPath "/usr/X11R6/lib/X11/fonts/100dpi/"
FontPath "/usr/X11R6/lib/X11/fonts/cyrillic/"
FontPath "/usr/X11R6/lib/X11/fonts/local/"
FontPath "/usr/X11R6/lib/X11/fonts/CID/"
FontPath "/usr/X11R6/lib/X11/fonts/Speedo/"
EndSection

Section "Module"
Load "record"
Load "extmod"
Load "dbe"
Load "dri"
Load "glx"
Load "xtrap"
Load "type1"
Load "speedo"
Load "freetype"
EndSection

Section "DRI"
Mode 0666
EndSection

Section "InputDevice"
Identifier "Keyboard0"
Driver "keyboard"
EndSection

Section "InputDevice"
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "IMPS/2"
Option "Device" "/dev/mouse"
Option "ZAxisMapping" "4 5"
EndSection

Section "Monitor"
#DisplaySize 270 200 # mm
Identifier "Monitor0"
HorizSync 30 - 50
VertRefresh 47 - 120
EndSection

Section "Device"
### Available Driver options are:-
### Values: <i>: integer, <f>: float, <bool>: "True"/"False",
### <string>: "String", <freq>: "<f> Hz/kHz/MHz"
### [arg]: arg optional
#Option "NoAccel" # [<bool>]
#Option "SWcursor" # [<bool>]
#Option "Dac6Bit" # [<bool>]
#Option "Dac8Bit" # [<bool>]
#Option "ForcePCIMode" # [<bool>]
#Option "BusType" # [<str>]
#Option "CPPIOMode" # [<bool>]
#Option "CPusecTimeout" # <i>
#Option "AGPMode" # <i>
Option "AGPFastWrite" "False" # [<bool>]
#Option "AGPSize" # <i>
#Option "GARTSize" # <i>
#Option "RingSize" # <i>
#Option "BufferSize" # <i>
#Option "EnableDepthMoves" # [<bool>]
#Option "EnablePageFlip" # [<bool>]
#Option "NoBackBuffer" # [<bool>]
#Option "PanelOff" # [<bool>]
#Option "DDCMode" # [<bool>]
#Option "MonitorLayout" # [<str>]
#Option "IgnoreEDID" # [<bool>]
#Option "OverlayOnCRTC2" # [<bool>]
#Option "CloneMode" # [<str>]
#Option "CloneHSync" # [<str>]
#Option "CloneVRefresh" # [<str>]
#Option "UseFBDev" # [<bool>]
#Option "VideoKey" # <i>
#Option "DisplayPriority" # [<str>]
#Option "PanelSize" # [<str>]
#Option "ForceMinDotClock" # <freq>
Identifier "Card0"
Driver "ati"
VendorName "ATI Technologies Inc"
BoardName "Radeon RV280 [Radeon 9200]"
BusID "PCI:3:0:0"
EndSection

Section "Screen"
Identifier "Screen0"
Device "Card0"
Monitor "Monitor0"
DefaultDepth 24

SubSection "Display"
Modes "1024x768" "800x600" "640x480"
Viewport 0 0
Depth 8
EndSubSection
SubSection "Display"
Modes "1024x768" "800x600" "640x480"
Viewport 0 0
Depth 16
EndSubSection
SubSection "Display"
Modes "1024x768" "800x600" "640x480"
Viewport 0 0
Depth 24
EndSubSection
EndSection
 
Odgovor na temu

The_name_is_Plissken
Beograd

Član broj: 27229
Poruke: 14
*.yubc.net



Profil

icon Re: slackware 9.1 i soundblaster live nije prepoznat23.07.2004. u 18:21 - pre 217 meseci
Hvala,resio sam sam ovo sa zvukom.
Dovoljno je u /etc/rc.d/rc.modules ukloniti # ispred modprobe emu10k1,da ne bi vise bilo iskomentarisano,tako se pri svakom boot-u ukljucuje ovaj modul.Moze da se radi i iz komandne liinije modprobe... ali ocigledno je cimanje raditi to svaki put.

Za mis moram da vidim jos.Imam opticki logitech koji je savrseno radio pod mandrake-om od 9.0 sve do 10.0(Probao sam sve).

 
Odgovor na temu

BojanBG
Beograd

Član broj: 9848
Poruke: 181
*.161.EUnet.yu



Profil

icon Re: slackware 9.1 i soundblaster live nije prepoznat23.07.2004. u 21:23 - pre 217 meseci
Citat:
Section "InputDevice"
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "IMPS/2"
Option "Device" "/dev/mouse"
Option "ZAxisMapping" "4 5"
EndSection


Pronadi ovaj deo... unesi ZAxisMapping kao sto pise.. a potom menjaj opcije za
Option "Protocol" "nesto" ... to nesto je u startu "auto" a ti probaj sa ove liste

Option "Protocol" "IntelliMouse"
Option "Protocol" "IMPS/2"
Option "Protocol" "PS/2"
Option "Protocol" "ExplorerPS/2"
Option "Protocol" "usb"
Option "Protocol" "ThinkingMouse"
Option "Protocol" "ThinkingMousePS/2"
Option "Protocol" "Auto"
Option "Protocol" "NetScrollPS/2"
Option "Protocol" "NetMousePS/2"
Option "Protocol" "GlidePoint"
Option "Protocol" "GlidePointPS/2"
Option "Protocol" "MouseManPlusPS/2"
Option "Protocol" "ExplorerPS/2"

Meni na Logitecu radi sa IMPS/2, ne nekom starom Genius sam uspeo sa PS/2 a neki pricaju da kod njih radi sa NetMousePS/2

Pozdrav
 
Odgovor na temu

[es] :: Linux :: slackware 9.1 i soundblaster live nije prepoznat

[ Pregleda: 1725 | Odgovora: 3 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.