Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

XFree86 4.4.0 + Linux 2.6.7 problem sa DRI/DRM

[es] :: Linux desktop okruženja :: XFree86 4.4.0 + Linux 2.6.7 problem sa DRI/DRM

[ Pregleda: 2884 | Odgovora: 3 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

bojan_bozovic

Član broj: 29028
Poruke: 3292
*.info-net.co.yu

Sajt: angelstudio.org


+392 Profil

icon XFree86 4.4.0 + Linux 2.6.7 problem sa DRI/DRM11.07.2004. u 13:31 - pre 205 meseci
Koristim XFree86 4.4.0. Pod kernelom 2.6.7 ne mogu uopšte kompajlirati DRI/DRM. Bez toga ima problema sa 3D kojih nema pod 2.4.22 i 2.4.26 kernelima. (Euphoria OpenGL screensaver pod KDE 3.1.4 pri testu ruši XWindows). Pod oba 2.4.xx kernela sve radi stabilno. Koristim Slackware 9.1.
 
Odgovor na temu

VladaS79
Pancevo

Član broj: 16055
Poruke: 87
*.air.tehnicom.net



Profil

icon Re: XFree86 4.4.0 + Linux 2.6.7 problem sa DRI/DRM13.07.2004. u 12:56 - pre 204 meseci

nisam te bas najbolje raumeo... ali ajde da probam da odgovorim.... posebne drm module ako hoces da kompajliras (preuzete sa drm.sourceforge.net) neces nikako moci da kompajliras zato sto ne postoji port za 2.6.x series... resenje se nalazi u kompajliranju drm modula za tvoju kartu koji dolazi uz sam kernel.... meni je to radilo na xfree86 4.3 i 4.4 i sa kernelom 2.6.1 i sada 2.6.5 bez apsolutno ikakvih problema....

pozdrav
 
Odgovor na temu

bojan_bozovic

Član broj: 29028
Poruke: 3292
*.info-net.co.yu

Sajt: angelstudio.org


+392 Profil

icon Re: XFree86 4.4.0 + Linux 2.6.7 problem sa DRI/DRM14.07.2004. u 20:24 - pre 204 meseci
Hvala. Radilo se o DRM modulima koji dolaze uz XFree86.
DRM moduli iz 2.6.7 kernela na mom kompjuteru ne daju stabilnu konfiguraciju (v. gore)
Koristim 2.4.26 i sačekaću 2.6.xx DRM port.
 
Odgovor na temu

[es] :: Linux desktop okruženja :: XFree86 4.4.0 + Linux 2.6.7 problem sa DRI/DRM

[ Pregleda: 2884 | Odgovora: 3 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.