Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

Device or resource busy

[es] :: Linux mreže :: Device or resource busy

[ Pregleda: 2842 | Odgovora: 5 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

Alef
Viktor Kerkez
Novi Sad

Član broj: 505
Poruke: 188
*.118.eunet.yu



Profil

icon Device or resource busy22.05.2004. u 23:45 - pre 212 meseci
Taman kada sam uspeo da podesim i uspešno pokrenem wvdial, pojavio se novi problem… Mogu da pristupam modemu jedino kao root.
Ako pokušam da pristupim modemu kao običan korisnik dobijam:

--> WvDial: Internet dialer version 1.53
--> Cannot open /dev/ttyLT0: Device or resource busy
--> Cannot open /dev/ttyLT0: Device or resource busy
--> Cannot open /dev/ttyLT0: Device or resource busy

Pokušao sam da podesim dozvole (sve moguće varijante), ali ništa ne pomaže.

Kako uopšte da saznam šta mi to blokira modem?
 
Odgovor na temu

Dejan Lozanovic
Dejan Lozanovic
Beograd

Član broj: 691
Poruke: 2325
*.verat.net

Jabber: null@elitesecurity.org
Sajt: speedy-order.com


+75 Profil

icon Re: Device or resource busy23.05.2004. u 18:20 - pre 212 meseci
otkucaj:
Code:

fuser /dev/ttyLT0


I videces koji je proces zauzeo rad sa modemom.
 
Odgovor na temu

Alef
Viktor Kerkez
Novi Sad

Član broj: 505
Poruke: 188
*.149.eunet.yu



Profil

icon Re: Device or resource busy23.05.2004. u 22:22 - pre 212 meseci
Hm... Ne prikazuje mi ništa… Tj, kao da ništa ne koristi taj uređaj. Ali što je najgore, čak i kada se konektujem i probam fuser, kao root dobijem lepo:
Code:


                     USER        PID ACCESS COMMAND
/dev/ttyLT0          root       1780 f....  wvdial
                     root       1783 f....  pppd

Ali kada uradim kao običan korisnik (znači i dalje sam konektovan), ne ispisuje ništa, tj;
Code:

                     USER        PID ACCESS COMMAND
/dev/ttyLT0         

kao da ga ništa ne koristi?!
 
Odgovor na temu

Alef
Viktor Kerkez
Novi Sad

Član broj: 505
Poruke: 188
*.13.eunet.yu



Profil

icon Re: Device or resource busy23.05.2004. u 22:30 - pre 212 meseci
Ma glupi ja!
Ja sam menjao dozvole pristupa uređaju, a nisam promenio dozvolu pristupa programu, tj wvdial-u…
Jedno
Code:
chmod u+s wvdial
je rešilo sve…
Stidim se ;)
Ali hvala svakako…
 
Odgovor na temu

littleboy
/home/sasa

Član broj: 14387
Poruke: 514
*.teol.net

ICQ: 46124351
Sajt: littleboy.geek.rs.ba


Profil

icon Re: Device or resource busy23.05.2004. u 23:51 - pre 212 meseci
-rwxr-xr-x 1 root root 95016 Nov 10 2003 /usr/bin/wvdial

Kao sto vidis, no need for +s

\x47 \x6f \x64 \x20 \x6d \x61 \x64 \x65 \x20 \x70 \x6f \x74 \x2e \x20 \x4d
\x61 \x6e \x20 \x6d \x61 \x64 \x65 \x20 \x62 \x65
\x65 \x72 \x2e \x20 \x57 \x68 \x6f \x20 \x64 \x6f \x20 \x79 \x6f \x75 \x20
\x74 \x72 \x75 \x73 \x74 \x20 \x3f
 
Odgovor na temu

Alef
Viktor Kerkez
Novi Sad

Član broj: 505
Poruke: 188
*.154.eunet.yu



Profil

icon Re: Device or resource busy24.05.2004. u 08:14 - pre 212 meseci
Nemam pojma, ali meni neće… Evo nije memrzelo da ponovo isprobam. Radi samo kada je dodato u+s…
 
Odgovor na temu

[es] :: Linux mreže :: Device or resource busy

[ Pregleda: 2842 | Odgovora: 5 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.