Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

Problem sa grubom u arch-u

[es] :: Linux :: Problem sa grubom u arch-u

Strane: 1 2 3

[ Pregleda: 9566 | Odgovora: 42 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

Aries1404

Član broj: 208115
Poruke: 266
*.dynamic.sbb.rs.



+4 Profil

icon Problem sa grubom u arch-u20.04.2015. u 19:23 - pre 90 meseci
Radio sam instalaciju arch-a po instrukcijama medjutim imam problem sa grubom
poruka glasi...

attempting to install GRUB to a disk with multiple partition label.embendding is not possible.
grub can only be installed in this setup by usingblocklist.However, blocklist are unreliable and their is dis

100x sam pokusavao na kraju odustajao cak isao na druge distribucije al ocu da se vratim strom archu koga sam nekada koristio


CPU:Intel Quad CoreQ9400 2,6mhz
MB:Asus Maximus II Formula
RAM:Geil 2x2GB 1066mhz BlackDragaon
VGA:Nvidia 450GTS
PSU:CFT-750-14C 750W
CASE:Zalman GS1000
HDD:120GB SSD A-DATA......
 
Odgovor na temu

calexx

SuperModerator
Član broj: 71794
Poruke: 19998



+1617 Profil

icon Re: Problem sa grubom u arch-u20.04.2015. u 19:30 - pre 90 meseci
Vidim da se pominju varijante sa MBR i GPT particijama i još neke kombinacije. Da li je tu problem? Koje particije si pravio tj koje trenutno postoje na hardu/hardovima? Da li si osim / i swap pravio još neku?
Ja ne bih imao strpljenja da instaliram po zvaničnom uputstvu, pokrenem helmutovu skriptu i čas posla sve odradi.
 
Odgovor na temu

Aries1404

Član broj: 208115
Poruke: 266
*.dynamic.sbb.rs.



+4 Profil

icon Re: Problem sa grubom u arch-u20.04.2015. u 19:44 - pre 90 meseci
U pitanju je lap top, imam jedan HDD (SSD) stavio sam swap, boot. root, home, moguce da je tu problem, pošto sam morao da pravim particije napravio sam ih u systemrescue al formatirao sam ih i u arch-u
mkfs...ext4 sam stavio
možeš li mi pojasniti to sa skriptom, pa ako će da pije vodu da to okinem?
CPU:Intel Quad CoreQ9400 2,6mhz
MB:Asus Maximus II Formula
RAM:Geil 2x2GB 1066mhz BlackDragaon
VGA:Nvidia 450GTS
PSU:CFT-750-14C 750W
CASE:Zalman GS1000
HDD:120GB SSD A-DATA......
 
Odgovor na temu

Aries1404

Član broj: 208115
Poruke: 266
*.dynamic.sbb.rs.



+4 Profil

icon Re: Problem sa grubom u arch-u20.04.2015. u 20:21 - pre 90 meseci
Hmm...nešto sa diskom, da napomenem da sam opensuse instalirao danas, juče mint, hdd je ispravan al evo i sličice šta dobijem kada hoću da instaliram git
dakle po uputstvu sam radio nema šta da sam propustio


CPU:Intel Quad CoreQ9400 2,6mhz
MB:Asus Maximus II Formula
RAM:Geil 2x2GB 1066mhz BlackDragaon
VGA:Nvidia 450GTS
PSU:CFT-750-14C 750W
CASE:Zalman GS1000
HDD:120GB SSD A-DATA......
 
Odgovor na temu

calexx

SuperModerator
Član broj: 71794
Poruke: 19998



+1617 Profil

icon Re: Problem sa grubom u arch-u20.04.2015. u 21:18 - pre 90 meseci
Poslednjih meseci se kod mene instalacija (helmut skripta) čudno ponaša. Prvih par dana normalno prolazi ali kada kasnije probam, posle pacman -Syu komande se otprilike javljaju ovakve greške i više ne može da se nastavi. To rešavam tako što sam pronašao da Arch iz maja prošle godine uvek lepo radi pa ako ne prođe iz prve, onda njega koristim. Ili posle pomenute komande ili posle instalacije gita ovo krene i kraj priče.
 
Odgovor na temu

Aries1404

Član broj: 208115
Poruke: 266
*.dynamic.sbb.rs.



+4 Profil

icon Re: Problem sa grubom u arch-u21.04.2015. u 05:34 - pre 90 meseci
Da li imas neku ideju kako onda da stavim, jer pomocu skripte i bez nje meni instalacija nece, redovnim tokom kada idem zapne mi sa grubom, cak sam razmisljao da pokusam da podizem sa supergrubom al nije mi to resenje, mora da radi kako treba.
CPU:Intel Quad CoreQ9400 2,6mhz
MB:Asus Maximus II Formula
RAM:Geil 2x2GB 1066mhz BlackDragaon
VGA:Nvidia 450GTS
PSU:CFT-750-14C 750W
CASE:Zalman GS1000
HDD:120GB SSD A-DATA......
 
Odgovor na temu

calexx

SuperModerator
Član broj: 71794
Poruke: 19998



+1617 Profil

icon Re: Problem sa grubom u arch-u21.04.2015. u 07:40 - pre 90 meseci
Jedino da probaš ovu verziju iz maja prošle godine, ona mi još nije omanula, instalirao sam je bar deset puta. Ostale (novije) još i prođu prvih nekoliko puta, posle obavezno pucaju. Našao sam torrent link za tu verziju pa probaj.
 
Odgovor na temu

Aries1404

Član broj: 208115
Poruke: 266
*.dynamic.sbb.rs.



+4 Profil

icon Re: Problem sa grubom u arch-u21.04.2015. u 11:48 - pre 90 meseci
Brate nece meni ovo nista, ni jedan ni drugi nacin
Nisam tup, koristio sam linux godinama, jeste da sam bez njega par godina al relativno znam kako i sta treba.Evo tri dana se patim sa tim i mrka kapa.ni chakra mi nije htela, to sam probao cisto da vidim jel prolazi iako je ne bi zadrzao, opensuse oce, mint oce...
lepo mu i particije napravim sa cfdisk posle formatiram stavim 500mb za boot 2gm swap 20 root ostalo home imam samo jedan hdd u lap topu ako pretpostavljamo da je neki za..b kod particija.probao sam cd iz 2015, 2014 i 2013.
CPU:Intel Quad CoreQ9400 2,6mhz
MB:Asus Maximus II Formula
RAM:Geil 2x2GB 1066mhz BlackDragaon
VGA:Nvidia 450GTS
PSU:CFT-750-14C 750W
CASE:Zalman GS1000
HDD:120GB SSD A-DATA......
 
Odgovor na temu

calexx

SuperModerator
Član broj: 71794
Poruke: 19998



+1617 Profil

icon Re: Problem sa grubom u arch-u21.04.2015. u 12:39 - pre 90 meseci
Ako koristiš Helmutovu skriptu, tu možda i mogu da pomognem. Jesi li probao prošlogodišnji majski Arch? Da li se startuje i da li posle negde zapne ili tek kod particionisanja? Pošto je u pitanju laptop, da nema on neke svoje particije pa si potrošio 4 primarne? Ja u principu ne pravim ni /boot a ni /home particiju, linuxi su mi na extended particiji pa onda ne brinem oko toga, tu može koliko hoću logičkih. Inače sam odavno napravio particije mislim gpartedom i posle u instalaciji samo izaberem onu koju hoću.
Probaj da napraviš samo / i swap, možda prođe. Ako ne, kaži gde zapne pa da idemo dalje.
 
Odgovor na temu

Jing Jang
Srbija, Priboj

Član broj: 315569
Poruke: 593
*.dynamic.isp.telekom.rs.



+9 Profil

icon Re: Problem sa grubom u arch-u21.04.2015. u 13:30 - pre 90 meseci
Kako si instalirao grub? Ako moze, objasni ukratko kako bih mogao da vidim u cemu je problem. Lakse ti je ovako instalirati Arch neko preko git clone-a.
 
Odgovor na temu

tuxserbia
Oleg Vučković
urandom
/dev/null
Niš

Član broj: 4094
Poruke: 867

Jabber: tuxserbia@elitesecurity.org
ICQ: 65355850
Sajt: 127.0.0.1


+112 Profil

icon Re: Problem sa grubom u arch-u21.04.2015. u 14:15 - pre 90 meseci
Ako je i dalje validna slika na početku i poruke koje daje GRUB, izgleda da je na tom disku celokupan prostor zauzet LVM-om, pa je onda nad njim izvršeno particionisanje, zato i prijavljuje dm-0, a ne normalne particije tipa sda(b,c,d)1, 2, 3...

Ako je stvarno samo jedan disk u pitanju, i nije neophodno spašavati postojeće podatke, najlakše je da se startuje parted (Gparted, fdisk, ...) i krene ispošetka sa pravljenjem particione tabele i particija. Parted uvek ostavi prvi MB slobodan, a ostatak diska po želji korisnika...
Kako se dele racunarski programi?
Na bagovite (sa greskama) i ispravne (bez gresaka). Ovi drugi su hipoteticki.
***GPL-ovano by @Shadowed

"Ja za email koristim outlook express u virtualnoj mašini, tako da s te strane nijedan linux nije
dorastao XP-u." - pisac
 
Odgovor na temu

calexx

SuperModerator
Član broj: 71794
Poruke: 19998



+1617 Profil

icon Re: Problem sa grubom u arch-u21.04.2015. u 14:23 - pre 90 meseci
Meni se ponekad pojavljuje to sa dm-0 a disk nije video LVM a kamoli koristio. ;) Obično nova verzija prođe instalaciju prvih par puta a ako probam malo kasnije, eto ih dm-0. Onda napravim staru instalaciju i uvek prođe ... dođe mi da i ne probam novije. :)
Citat:
Jing Jang: Lakse ti je ovako instalirati Arch neko preko git clone-a.
Lakše je samo ako neko hoće da instalira po zvaničnom uputstvu inače se prema skripti fifo instalira pre nego se i pročita prvi deo zvaničnog uputstva (meni uvek manje od 5 minuta) dok lilo i ne može da se meri pošto se tu instalira brdo svačega.
 
Odgovor na temu

Aries1404

Član broj: 208115
Poruke: 266
*.dynamic.sbb.rs.



+4 Profil

icon Re: Problem sa grubom u arch-u21.04.2015. u 15:18 - pre 90 meseci
Napravio samo swap i root i krenuo preko skripte...


CPU:Intel Quad CoreQ9400 2,6mhz
MB:Asus Maximus II Formula
RAM:Geil 2x2GB 1066mhz BlackDragaon
VGA:Nvidia 450GTS
PSU:CFT-750-14C 750W
CASE:Zalman GS1000
HDD:120GB SSD A-DATA......
 
Odgovor na temu

Jing Jang
Srbija, Priboj

Član broj: 315569
Poruke: 593
*.dynamic.isp.telekom.rs.



+9 Profil

icon Re: Problem sa grubom u arch-u21.04.2015. u 16:50 - pre 90 meseci
Evo ti najlaksi nacin da instaliras Arch linux.
https://www.youtube.com/watch?v=WAXcrjWCHTg
 
Odgovor na temu

Aries1404

Član broj: 208115
Poruke: 266
*.dynamic.sbb.rs.



+4 Profil

icon Re: Problem sa grubom u arch-u21.04.2015. u 17:18 - pre 90 meseci
Ma uspeo sam konacno, isto radim 20x i eto...samo jos xorg da podesim mislim da me secanje nesluzi bas dobro nesto tu sad mucim muku
CPU:Intel Quad CoreQ9400 2,6mhz
MB:Asus Maximus II Formula
RAM:Geil 2x2GB 1066mhz BlackDragaon
VGA:Nvidia 450GTS
PSU:CFT-750-14C 750W
CASE:Zalman GS1000
HDD:120GB SSD A-DATA......
 
Odgovor na temu

Aries1404

Član broj: 208115
Poruke: 266
*.dynamic.sbb.rs.



+4 Profil

icon Re: Problem sa grubom u arch-u21.04.2015. u 17:47 - pre 90 meseci
aj sad moram da budem i malo glup, kako da startujem X, stavio sam nvidia drajver i istalira xorg
CPU:Intel Quad CoreQ9400 2,6mhz
MB:Asus Maximus II Formula
RAM:Geil 2x2GB 1066mhz BlackDragaon
VGA:Nvidia 450GTS
PSU:CFT-750-14C 750W
CASE:Zalman GS1000
HDD:120GB SSD A-DATA......
 
Odgovor na temu

Aries1404

Član broj: 208115
Poruke: 266
*.dynamic.sbb.rs.



+4 Profil

icon Re: Problem sa grubom u arch-u21.04.2015. u 21:21 - pre 90 meseci
Imam ovaj izlaz komande
lspci -k | grep -A 2 -E "(VGA | 3D)"

Nvidia Corporation GT218M [NVS 3100] (REV A2)
Subsystem:Lenovo Device 215c
Kernel modules:nouveau, nvidia

Tu je greska sto su izgleda oba ucitana, kada sam stavljao xorg imao sam pitanje koji drajver tu sam stavio pod 4 sto je nvidia i nju instalirao
CPU:Intel Quad CoreQ9400 2,6mhz
MB:Asus Maximus II Formula
RAM:Geil 2x2GB 1066mhz BlackDragaon
VGA:Nvidia 450GTS
PSU:CFT-750-14C 750W
CASE:Zalman GS1000
HDD:120GB SSD A-DATA......
 
Odgovor na temu

Aleksandar Đokić

Član broj: 13478
Poruke: 4793
95.180.41.*



+638 Profil

icon Re: Problem sa grubom u arch-u21.04.2015. u 21:22 - pre 90 meseci
startx?

https://wiki.archlinux.org/index.php/Xinitrc
 
Odgovor na temu

Aries1404

Član broj: 208115
Poruke: 266
*.dynamic.sbb.rs.



+4 Profil

icon Re: Problem sa grubom u arch-u21.04.2015. u 21:38 - pre 90 meseci

CPU:Intel Quad CoreQ9400 2,6mhz
MB:Asus Maximus II Formula
RAM:Geil 2x2GB 1066mhz BlackDragaon
VGA:Nvidia 450GTS
PSU:CFT-750-14C 750W
CASE:Zalman GS1000
HDD:120GB SSD A-DATA......
 
Odgovor na temu

calexx

SuperModerator
Član broj: 71794
Poruke: 19998



+1617 Profil

icon Re: Problem sa grubom u arch-u21.04.2015. u 22:20 - pre 90 meseci
Sa drajverima (uopšteno za linux) nemam dobra iskustva pa ostavljam otvorene a ne vlasničke drajvere i nisam imao problema.
 
Odgovor na temu

[es] :: Linux :: Problem sa grubom u arch-u

Strane: 1 2 3

[ Pregleda: 9566 | Odgovora: 42 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.