Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

Eclipse problemi Debian

[es] :: Linux aplikacije :: Eclipse problemi Debian

[ Pregleda: 3067 | Odgovora: 3 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

nekicneko99
Programer - ucenik
ETS Mihajlo Pupin
Novi Sad Srbija

Član broj: 323579
Poruke: 108
*.dynamic.sbb.rs.



Profil

icon Eclipse problemi Debian03.03.2015. u 20:22 - pre 66 meseci
Imam problem sa Eclipse-om.
Eclipse 3.8 mi radi lepo, ali ne mogu da instaliram ADT, tj. instaliram, ali ne radi.
Skinem sa interneta Eclipse Luna, i kada ga pokrenem javi sledecu gresku:

Code:

#
# A fatal error has been detected by the Java Runtime Environment:
#
#  SIGSEGV (0xb) at pc=0x00007f861953c73f, pid=6967, tid=140214315689728
#
# JRE version: Java(TM) SE Runtime Environment (7.0_75-b13) (build 1.7.0_75-b13)
# Java VM: Java HotSpot(TM) 64-Bit Server VM (24.75-b04 mixed mode linux-amd64 compressed oops)
# Problematic frame:
# C  [libgdk-x11-2.0.so.0+0x5173f]  gdk_display_open+0x3f
#
# Failed to write core dump. Core dumps have been disabled. To enable core dumping, try "ulimit -c unlimited" before starting Java again
#
# An error report file with more information is saved as:
# /tmp/hs_err_pid6967.log
#
# If you would like to submit a bug report, please visit:
#   http://bugreport.sun.com/bugreport/crash.jsp
# The crash happened outside the Java Virtual Machine in native code.
# See problematic frame for where to report the bug.
#


Treba mi za razvoj Android aplikacija, ne znam sta da radim, molim vas za pomoc.
Hvala unapred.
 
Odgovor na temu

Miroslav Strugarevic

Član broj: 5038
Poruke: 2689



+68 Profil

icon Re: Eclipse problemi Debian03.03.2015. u 20:27 - pre 66 meseci
Nesto se ne poklapa od aplikacija ili ti je ram "neispravan".
 
Odgovor na temu

tuxserbia
Oleg Vučković
urandom
/dev/null
Niš

Član broj: 4094
Poruke: 867

Jabber: tuxserbia@elitesecurity.org
ICQ: 65355850
Sajt: 127.0.0.1


+110 Profil

icon Re: Eclipse problemi Debian03.03.2015. u 20:59 - pre 66 meseci
A da malo počnemo sa goooooogletom??

https://www.google.com/search?q=%23+C+[libgdk-x11-2.0.so.0%2B0x5173f]+gdk_display_open%2B0x3f&ie=utf-8&oe=utf-8

https://bugs.eclipse.org/bugs/show_bug.cgi?id=430736

Opširno ispisano

http://stackoverflow.com/quest...ezy-7-4-with-oracle-jdk8-64bit

Kratko i jasno, ako se koristi KDE

http://stackoverflow.com/quest...tart-on-linux-java-fatal-error

još mogućih rešenja. ovaj put ako se koristi GNOME

........

Ako nastavi i dalje, odradi ono unlimited, pa zakači log.
Kako se dele racunarski programi?
Na bagovite (sa greskama) i ispravne (bez gresaka). Ovi drugi su hipoteticki.
***GPL-ovano by @Shadowed

"Ja za email koristim outlook express u virtualnoj mašini, tako da s te strane nijedan linux nije
dorastao XP-u." - pisac
 
Odgovor na temu

nekicneko99
Programer - ucenik
ETS Mihajlo Pupin
Novi Sad Srbija

Član broj: 323579
Poruke: 108
*.dynamic.sbb.rs.



Profil

icon Re: Eclipse problemi Debian03.03.2015. u 21:14 - pre 66 meseci
Resio sam, hvala, i izvinite sto ne gledam. :D
Ako nekom treba, samo zameni ini fajl sa ovim (eclipse.ini):

Code:

    -startup
    plugins/org.eclipse.equinox.launcher_1.3.0.v20140415-2008.jar
    --launcher.library
    plugins/org.eclipse.equinox.launcher.gtk.linux.x86_64_1.1.200.v20140603-1326
    -product
    org.eclipse.epp.package.standard.product
    --launcher.defaultAction
    openFile
    -showsplash
    org.eclipse.platform
    --launcher.XXMaxPermSize
    256m
    --launcher.defaultAction
    openFile
    --launcher.GTK_version
    2
    --launcher.appendVmargs
    -vmargs
    -Dosgi.requiredJavaVersion=1.7
    -XX:MaxPermSize=256m
    -Xms40m
    -Xmx512m


i pre pokretanja:
Code:

export=SWT_GTK3=0


[Ovu poruku je menjao nekicneko99 dana 03.03.2015. u 23:20 GMT+1]
 
Odgovor na temu

[es] :: Linux aplikacije :: Eclipse problemi Debian

[ Pregleda: 3067 | Odgovora: 3 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.