Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

mikrotik i tp link - wireless povezivanje

[es] :: Wireless :: Mikrotik :: mikrotik i tp link - wireless povezivanje

[ Pregleda: 2986 | Odgovora: 7 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

producer011
muzicki producent ,Insomnia Recording
Studios

Član broj: 259573
Poruke: 165
46.240.224.*



+1 Profil

icon mikrotik i tp link - wireless povezivanje15.12.2014. u 21:54 - pre 80 meseci
pozdrav svima, interesuje me veoma jednostavna stvar! treba da poverzem mikrotik rb532a na TP-Link TL-WR1042ND preko linka na 2.4GHz, kad stavim dhcp klijent na cm9 i on pokupi adresu, prolazi ping bez problema i ima interneta naravno, ali se javlja problem kad iskljucim dhcp client i pokusam da unesem staticku IP adresu. link je i dalje ok ali nema pinga ka 8.8.8.8! kako da osposobim link sa statickom IP adresom na mikrotiku??
 
Odgovor na temu

milosbeo
Loading...

Član broj: 220015
Poruke: 438
212.178.232.*

Sajt: www.umrezen.in.rs


+82 Profil

icon Re: mikrotik i tp link - wireless povezivanje15.12.2014. u 22:25 - pre 80 meseci
Ti kao DHCP Client mozes da pokupis i jos nesto sem IP Adrese... Def rutu recimo :)
 
Odgovor na temu

producer011
muzicki producent ,Insomnia Recording
Studios

Član broj: 259573
Poruke: 165
46.240.224.*



+1 Profil

icon Re: mikrotik i tp link - wireless povezivanje15.12.2014. u 22:47 - pre 80 meseci
A kako da je sam napravim;)
 
Odgovor na temu

lazarevicc

Član broj: 115259
Poruke: 227



+14 Profil

icon Re: mikrotik i tp link - wireless povezivanje16.12.2014. u 05:56 - pre 80 meseci
ovako:

 
Odgovor na temu

producer011
muzicki producent ,Insomnia Recording
Studios

Član broj: 259573
Poruke: 165
46.240.224.*



+1 Profil

icon Re: mikrotik i tp link - wireless povezivanje16.12.2014. u 13:23 - pre 80 meseci
ok, adresa tp linka je u stvari gateway jel? znaci posle samo dodam staticku adresu wireless adapteru i trebalo bi da radi jel?
ip adresa routera je 192.168.3.1 adresni prostor 192.168.1.10-100, ja cu da stavim adresu wlan kartice 192.168.1.200/24 a gateway 192.168.3.1 dns servere cu koristiti googlove 8.8.8.8 i 8.8.4.4
samo mi reci kako da podesim da pinguje stalno taj tp link, posto planiram da se kacim na jos jedan, pa u nekom buducem vremenu da uradim neki load balancing, kad povuce udp da vuce sa oba linka?

[Ovu poruku je menjao producer011 dana 16.12.2014. u 14:33 GMT+1]
 
Odgovor na temu

producer011
muzicki producent ,Insomnia Recording
Studios

Član broj: 259573
Poruke: 165
46.240.224.*



+1 Profil

icon Re: mikrotik i tp link - wireless povezivanje16.12.2014. u 17:54 - pre 80 meseci
ako nekog ne mrzi nek pogleda i vidi ima li problema!!!

/ip address
add address=192.168.1.9/24 network=192.168.1.0 broadcast=192.168.1.255 interface=Local
add address=192.168.0.200/24 network=192.168.0.0 broadcast=192.168.0.255 interface=WAN1
add address=192.168.3.200/24 network=192.168.3.0 broadcast=192.168.3.255 interface=WAN2

/ip firewall mangle
add chain=input in-interface=WAN1 action=mark-connection new-connection-mark=WAN1_conn
add chain=input in-interface=WAN2 action=mark-connection new-connection-mark=WAN2_conn

add chain=output connection-mark=WAN1_conn action=mark-routing new-routing-mark=to_WAN1
add chain=output connection-mark=WAN2_conn action=mark-routing new-routing-mark=to_WAN2

add chain=prerouting dst-address=192.168.0.0/24 action=accept in-interface=Local
add chain=prerouting dst-address=192.168.3.0/24 action=accept in-interface=Local

add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:4/0 action=mark-connection new-connection-mark=WAN1_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:4/1 action=mark-connection new-connection-mark=WAN2_conn passthrough=yes

add chain=prerouting connection-mark=WAN1_conn in-interface=Local action=mark-routing new-routing-mark=to_WAN1
add chain=prerouting connection-mark=WAN2_conn in-interface=Local action=mark-routing new-routing-mark=to_WAN2


/ip route
add dst-address=0.0.0.0/0 gateway=192.168.0.1 routing-mark=to_WAN1 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.3.1 routing-mark=to_WAN2 check-gateway=ping


add dst-address=0.0.0.0/0 gateway=192.168.0.1 distance=1 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.3.1 distance=2 check-gateway=ping

/ip firewall nat
add chain=srcnat out-interface=WAN1 action=masquerade
add chain=srcnat out-interface=WAN2 action=masquerade
 
Odgovor na temu

Aleksandar Đokić

Član broj: 13478
Poruke: 4793
95.180.123.*



+638 Profil

icon Re: mikrotik i tp link - wireless povezivanje16.12.2014. u 19:23 - pre 80 meseci
Pisali smo o tome (samo ja nekoliko puta i ostavljao linkove), aj potrazi.
 
Odgovor na temu

Mile-Lile
Beograd

Član broj: 269936
Poruke: 1156
*.ptt.rs.



+79 Profil

icon Re: mikrotik i tp link - wireless povezivanje17.12.2014. u 08:42 - pre 80 meseci
Ja bih poterao neki linux na tom tplink 1042 (ddwrt ili openwrt) pa onda koristio BGP...
 
Odgovor na temu

[es] :: Wireless :: Mikrotik :: mikrotik i tp link - wireless povezivanje

[ Pregleda: 2986 | Odgovora: 7 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.