Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

Mikrotiki layer2 rutiranje?

[es] :: Wireless :: Mikrotik :: Mikrotiki layer2 rutiranje?

[ Pregleda: 6431 | Odgovora: 10 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

dromakov
Dragan Romakov
Kikinda

Član broj: 58385
Poruke: 32
82.208.201.*



+1 Profil

icon Mikrotiki layer2 rutiranje?13.06.2005. u 12:23 - pre 187 meseci
Ako na mikrotik-u imamo 2 wireless kartice, i jedna radi kao AP a druga radi kao klijent prema glavnom serveru, da li korisnici koji se kace na wireless ap od mikrotika mogu da uspostave pppoe konekciju sa glavnim serverom?
Ako moze kako to uraditi na mikrotiku.

U sustini to je pitanje da li mikrotik moze da radi layer2 rutiranje.

PS glavni server nije mikrotik.

Imali kod nas nekog strucnjaka za mikrotika?
 
Odgovor na temu

ponline
Urimi Junauzi

Član broj: 45924
Poruke: 380



+2 Profil

icon Re: Mikrotiki layer2 rutiranje?13.06.2005. u 15:11 - pre 187 meseci
Layer 2 routiranje??
layer 2 je MAC layer i nema nikakvih rutiranja, a rutiranje se vrsi na IP layeru, sto jest layer 3.

Sto tebi interesuje koliko sam ja svatio je dali Mikrotik na Bridge rezimu propusti pppoe autentifikaciju.
Prvo moras bridgovati wireless kartice, i proveriti dali propuste pppoe autentifikaciu.
To nisam probao , ali verovatno moze.
 
Odgovor na temu

dromakov
Dragan Romakov
Kikinda

Član broj: 58385
Poruke: 32
82.208.201.*



+1 Profil

icon Re: Mikrotiki layer2 rutiranje?13.06.2005. u 17:47 - pre 187 meseci
Pa ja sam probao da uradim bridge na wlan karticama i opet ne prolazi
 
Odgovor na temu

zkrstin
kikinda

Član broj: 61168
Poruke: 11
82.208.201.*



Profil

icon Re: Mikrotiki layer2 rutiranje?13.06.2005. u 23:33 - pre 187 meseci
Mozda bi moglo sa EoIP tunelom, to treba probati.
 
Odgovor na temu

dromakov
Dragan Romakov
Kikinda

Član broj: 58385
Poruke: 32
82.208.201.*



+1 Profil

icon Re: Mikrotiki layer2 rutiranje?19.06.2005. u 18:03 - pre 186 meseci
Definitivno resenje dileme mikrotik ne propusta pppoe autentifikaciju, osim ako je napravljen IP tunel izmadju dva mikrotika.
 
Odgovor na temu

acatheking
Aleksandar Ristić
Beograd/Mirijevo

Član broj: 6769
Poruke: 1133
80.93.231.*



+28 Profil

icon Re: Mikrotiki layer2 rutiranje?20.06.2005. u 00:03 - pre 186 meseci
Hm... koliko ja kapiram, za PPPOE je potreban jedan broadcast domen, a to bi u tvojem slučaju bilo moguće pravljenjem bridge interfejsa između te dve wireless kartice. Ono što sam ja u praksi probao je da ako je wireless kartica u client modu, nema ništa od bridge-ovanja preko nje. Možda je rešenje da sa MikroTik-a uspostaviš PPPOE sa tim serverom, pa da bridge-uješ taj interfejs sa wireless karticom prema klijentima.
Volim da se vozim grackim autobusom.
Gracki autobus jede sitne pare,
gracki autobus zna kad treba stane.
 
Odgovor na temu

Neelix
enis januzi
TV Servis

Član broj: 24246
Poruke: 114
82.114.67.*

Sajt: www.darkr-clan.com


Profil

icon Re: Mikrotiki layer2 rutiranje?23.06.2005. u 20:43 - pre 186 meseci
moras kreirati server pod jedan
/interface pppoe-server server add service-name=ime interface=omnii
enable 0

pod dva
/ip firewall mangle add protocol=tcp action=passthrough

pod tri
/ppp secret add name=ime password=password

pod cetri
/ip pool add name=ime ranges=192.168.0.2-192.168.0.254

onda klijenti rade preko pppoe server nije potrebno imati konfiguraciu na ap :D

pozdrav
 
Odgovor na temu

dromakov
Dragan Romakov
Kikinda

Član broj: 58385
Poruke: 32
82.208.201.*



+1 Profil

icon Re: Mikrotiki layer2 rutiranje?24.06.2005. u 16:46 - pre 186 meseci
Ovo je resenje sa kojim ce se klijenti kaciti na MT ili udaljeni MT ali u ovom slucaju klijenti treba da se kace na radius server preko pppoe autentifikacije.
Poz
 
Odgovor na temu

qwer-098

Član broj: 132659
Poruke: 2
*.adsl.alicedsl.de.



Profil

icon Re: Mikrotiki layer2 rutiranje?02.02.2007. u 23:53 - pre 167 meseci
PPPoE Radi bez problema ako su kartice u Bridge-modu. Bar kod mene radi. Jedina razlika je sto je kod mene Mikrotik ujedno i PPPoE server
 
Odgovor na temu

warlord
Banjaluka,RS

Član broj: 5382
Poruke: 329
87.250.104.*



Profil

icon Re: Mikrotiki layer2 rutiranje?05.02.2007. u 17:11 - pre 167 meseci
Koji Mikrotik koristis ? Koliko ja znam u 2.9.xx verziji nema bridgevanja wireless kartica u client modu, to je ukinuto prelazom sa 2.8.x na 2.9x jer se u starijoj verziji koristilo nestandardno bridgevanje, pa su odlucili da ga uklone. Bio je poveci thread na njihovom forumu oko toga. Znam da je oko verzije 2.9.25 dodan i RSTP bridge test paket, ali nisam ga koristio i ne znam da li radi kako treba.
www.blwireless.net
Bezicna mreza Banjaluke
 
Odgovor na temu

Odmetnik
SRBIJA

Član broj: 131710
Poruke: 160
195.252.117.*



Profil

icon Re: Mikrotiki layer2 rutiranje?19.02.2007. u 13:33 - pre 166 meseci
Citat:
qwer-098: PPPoE Radi bez problema ako su kartice u Bridge-modu. Bar kod mene radi. Jedina razlika je sto je kod mene Mikrotik ujedno i PPPoE server


Pa za dve godine mozda je MTik malo i napredovao s obzirom na predhodni post.

sala mala
 
Odgovor na temu

[es] :: Wireless :: Mikrotik :: Mikrotiki layer2 rutiranje?

[ Pregleda: 6431 | Odgovora: 10 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.