Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

Grundig T51-CUC4400

[es] :: Elektronika :: TV uređaji :: Grundig T51-CUC4400

[ Pregleda: 6386 | Odgovora: 16 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

Swale

Član broj: 114873
Poruke: 114
*.static.abakusbp.net.



Profil

icon Grundig T51-CUC440025.05.2011. u 22:11 - pre 122 meseci
Ovaj Grundig ne daje znake života.Kad se upali glavni prekidač ima oko 290V iza greca.Menjao sam IC631(TDA4605) i C632(4n7), proverio sam D653, D661, D641, D691, sve ispravno.Mislim da bi trebao dobiti bar napon +H(5V) koji napaja displej i komandu ali ga nema.Ako ima neko šemu sa naponima na šemi dobro bi mi došla, pošto sam ja skinuo sa neta neku šemu na kojoj ima označen samo napon iza greca 280V.Kod mene je taj napon 290V, možda je i to problem?!Ako neko ima neku ideju, hvala unapred!
 
Odgovor na temu

sseennaadd
senad corh
rtv servis
bih

Član broj: 161949
Poruke: 361
92.240.45.*



+8 Profil

icon Re: Grundig T51-CUC440026.05.2011. u 05:56 - pre 122 meseci
Vidi ti imas li napajanje na tda4605..pozz
 
Odgovor na temu

alexa_pg
Podgorica

Član broj: 52266
Poruke: 1974
62.4.63.*



+113 Profil

icon Re: Grundig T51-CUC440026.05.2011. u 06:45 - pre 122 meseci
Ovo je relaivno jednostavna mreza i popravci treba pristupiti tako sto ces prvo otkacinjanjem potrosaca u sekundaru (ne sve odjednom) odrediti da li je kvar u primaru ili sekundaru.
Kad ovo zavrsis vidjecemo sta dalje.
 
Odgovor na temu

Swale

Član broj: 114873
Poruke: 114
*.static.abakusbp.net.



Profil

icon Re: Grundig T51-CUC440026.05.2011. u 12:05 - pre 122 meseci
Na TDA 4605 na pinu 2(start) ima 2.08V, na pinu 3(stand by) ima 1,42 V, na liniji gde treba da bude 280V izmerio sam 302V.Na sekundaru ne dobijam nijedan napon, ni pošto sam otkačio tjuner,MF i RGB.
 
Odgovor na temu

sseennaadd
senad corh
rtv servis
bih

Član broj: 161949
Poruke: 361
92.240.45.*



+8 Profil

icon Re: Grundig T51-CUC440026.05.2011. u 13:25 - pre 122 meseci
eto vidis da nemas napajanje tda4605...pozz
 
Odgovor na temu

BLEND

Član broj: 86266
Poruke: 1349
*.cust.blixtvik.se.



+20 Profil

icon Re: Grundig T51-CUC440026.05.2011. u 15:24 - pre 122 meseci
Zameni C633 100µF/25V itd.
Prikačeni fajlovi
 
Odgovor na temu

alexa_pg
Podgorica

Član broj: 52266
Poruke: 1974
*.crnagora.net.



+113 Profil

icon Re: Grundig T51-CUC440026.05.2011. u 15:45 - pre 122 meseci
Jesi li otkacinjao HIS?
Koliki je napon na 6 pinu TDA4605?
Ovo nije sema od tvog aparata, princip je isti, ali moze da posluzi jer su upisani naponi na pinovima
Prikačeni fajlovi
 
Odgovor na temu

Swale

Član broj: 114873
Poruke: 114
*.static.abakusbp.net.



Profil

icon Re: Grundig T51-CUC440026.05.2011. u 18:22 - pre 122 meseci
Zamenio sam C633 i dobio sam sve napone na izlazu sekundara, jedino nema napona +D(25V) koji dolazi sa katode diode D411.Po šemi na anodi D411 trebalo bi da bude napon B(12V), ali ga nema a na sekundaru imam taj napon B(12V).Napon na pinu 6 TDA 4605 je 8.1V.Znači sad kad uključim TV napred na displeju se pojavi jedinica ali slike nema, tj. pojavljuje se na sredini bela tačka i kvadrat na sredini ekrana veličine 15x15cm u kome se naziru neke linije i boje.Kad se prebacuju kanali ništa se ne dešava sa slikom.Tona isto nema.Za MF i RGB slot je potreban taj +D(25V) napon, pa mislim da je tu problem u tom naponu.HIS nisam otkačinjao, pošto baš nisam siguran gde ga treba otkačiti, verovatno napone +A(124V), +C(200V) i +M(16.5V) koji idu na njega.
 
Odgovor na temu

Swale

Član broj: 114873
Poruke: 114
*.static.abakusbp.net.



Profil

icon Re: Grundig T51-CUC440026.05.2011. u 18:23 - pre 122 meseci
Dioda D411 je ispravna, kao C411, koji sam zamenio.
 
Odgovor na temu

BLEND

Član broj: 86266
Poruke: 1349
*.cust.blixtvik.se.



+20 Profil

icon Re: Grundig T51-CUC440026.05.2011. u 20:12 - pre 122 meseci
R525 1Ω
Prikačeni fajlovi
 
Odgovor na temu

Swale

Član broj: 114873
Poruke: 114
*.static.abakusbp.net.



Profil

icon Re: Grundig T51-CUC440027.05.2011. u 12:28 - pre 122 meseci
R525 sam skinuo i izmerio sam da ima 2 oma.U tački B nema napona a u tački B´ pokazuje -3.75V.Da nije greška negde u ovom sklopu oko tranzistora T531.
 
Odgovor na temu

Swale

Član broj: 114873
Poruke: 114
*.static.abakusbp.net.



Profil

icon Re: Grundig T51-CUC440016.06.2011. u 19:25 - pre 121 meseci
Proveravao sam T531 i instrument pokazuje da je ispravan, kao i diode D543 i D534, zamenio sam C532 i C544, zamenio R525 i proverio sve otpornike oko T531 koji su ispravni.Napon +M(16,5V) je 12V, napon+C(200V) je 145V, napon +A(124V) 85V.Kad otkačim od HIS te napone, pokazuju normalne vrednosti.Takodje i kad su spojeni +M i +C pokazuju normalne vrednosti, jedino nema napona B´.Kad priključim +A naponi drastično padaju kao što je navedeno a napona B´i dalje nema.
 
Odgovor na temu

BLEND

Član broj: 86266
Poruke: 1349
*.cust.blixtvik.se.



+20 Profil

icon Re: Grundig T51-CUC440016.06.2011. u 21:29 - pre 121 meseci
Pogresno meris napon B´
B´ napon AC
+A napon DC
Ne radi HS-deo (zato nemas napon +D)
Proveri/zameni
HS-trafo ?
T572 ?
ltd.
 
Odgovor na temu

danilo2011
danilovidovic
spiz
slo

Član broj: 286789
Poruke: 15
86.58.13.*



+1 Profil

icon Re: Grundig T51-CUC440028.06.2011. u 00:15 - pre 121 meseci
provjeri napon na r541 (124V) i napon r531(200V) c519(1n8-1000V), C532(4,7micro 350V-odmah promeni) i još neki naponi: L 677 (12V),c687(5V),c673 (16.5V),c693(8,5V), D411(25V)- D647 i 648 treba biti samo original. provjeri jos C682(100micro250V) i C 681(4,7micro 350V).
vidovic
 
Odgovor na temu

danilo2011
danilovidovic
spiz
slo

Član broj: 286789
Poruke: 15
86.58.13.*



+1 Profil

icon Re: Grundig T51-CUC440028.06.2011. u 00:30 - pre 121 meseci
napom B ti je 12V i ide na tonski dio (r357), - r376 (+M16,5V)
vidovic
 
Odgovor na temu

Swale

Član broj: 114873
Poruke: 114
*.static.abakusbp.net.



Profil

icon Re: Grundig T51-CUC440028.07.2011. u 13:07 - pre 120 meseci
Zamenio sam HS trafo i tranzistor BU508d, ali isto se ponaša, kad se otkači +A imam sve napone osim +D, svi naponi su normalni samo +A je malo povišen 130V i +E je 9,5V umesto 8,5.Kad prikačim +A, naponi drastično opadnu!Zamenio sam i C532.Jedino da još zamenim ovaj C519, ali on je 100V po šemi a ne 1000V kao što ste vi naveli.Na tonskom delu imam ove napone(+B´ i +M), ali tona isto nema!
 
Odgovor na temu

Swale

Član broj: 114873
Poruke: 114
*.static.abakusbp.net.



Profil

icon Re: Grundig T51-CUC440001.03.2012. u 20:58 - pre 113 meseci
Opet sam malo čačkao po ovom Tv-u, ali nisam uspeo.Znači kad se uključi split trafo zuji tj. cvrči.Kad otkačim HIS, imam sve napone osim D+.Kad uključim His ostali naponi padaju.Promenio sam sve kondenzatore u HIS, proverio sve otpornike i diode, zamenio tranzistor i IC kolo 526(TDA8140) i opet isto.Kad sam menjao te delove, menjao sam ih po dva tri i par puta mi se desilo uključim i ono ne zuji trafo, samo tada na displeju skakuće jedinica i ne može da se upali i napon D+ je normalan.Kad sam tako par puta upalio i ugasio opet je počeo da zuji split trafo.I na kraju kad sam zamenio IC TDA8240 kad sam ukljuio izgoreo mi je tranzistor T572(BU508D) i split trafo.Sad sam stavio opet novi tranzistor i ispravan trafo i opet zuji.Znači zamenio delove sa ispravnog TV-(a neke stavio nove), sve od IC526 do VN trafoa na šemi, tako da tamo bi trebalo da je sve u redu.Takodje sam i mrežni elkos zamenio.Tako da ako neko ime neku ideju.....
 
Odgovor na temu

[es] :: Elektronika :: TV uređaji :: Grundig T51-CUC4400

[ Pregleda: 6386 | Odgovora: 16 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.