Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

Skripta za kvalitet signala

[es] :: Wireless :: Mikrotik :: Skripta za kvalitet signala

[ Pregleda: 1664 | Odgovora: 3 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

cika007
na kraj sela

Član broj: 19386
Poruke: 154
89.216.87.*

Sajt: www.paperart.co.yu


Profil

icon Skripta za kvalitet signala05.10.2010. u 15:46 - pre 134 meseci
Ovako, našao sam skriptu koja mi izčitava kvalitet signala (CCQ) i na osnovu referentne vrednosti diskonektuje korisnika. Problem je u tome što se taj diskonektovani korisnik opet zakači na mrežu. Kako da ga onemogućim da mu je, recimo, naredinh 10 minuta zabranjeno konektovanje?

U pitanju je Mikrotik i koriste se statičke adrese za korisnike.

/interface wireless registration-table
:foreach i in=[ /interface wireless registration-table find ap=no] do={
:if ([get $i tx-ccq] < "50") do={
:log warning ([get $i radio-name] . " was disconnected due to low CCQ - Tx: " . [get $i tx-ccq] . "% / Rx: " . [get $i rx-ccq] . "%")
/interface wireless registration-table remove $i
:delay 5s
}
}


Hehe i ja imam potpis
:)))
 
Odgovor na temu

Aleksandar Đokić

Član broj: 13478
Poruke: 4793
*.dynamic.isp.telekom.rs.



+638 Profil

icon Re: Skripta za kvalitet signala07.10.2010. u 03:51 - pre 134 meseci
pa skriptom ga ubacis u acces listu
 
Odgovor na temu

Predrag Supurovic
Pedja YT9TP
Užice

Član broj: 157129
Poruke: 6066

Sajt: pedja.supurovic.net


+1470 Profil

icon Re: Skripta za kvalitet signala07.10.2010. u 06:18 - pre 134 meseci
Mikrotik može sam da reguliše pristup na osnovu jačine signala. Mislim da je to sasvimdovoljno a daleko je jednostavnije da se namesti.


 
Odgovor na temu

cika007
na kraj sela

Član broj: 19386
Poruke: 154
89.216.87.*

Sajt: www.paperart.co.yu


Profil

icon Re: Skripta za kvalitet signala07.10.2010. u 11:50 - pre 134 meseci
Citat:
Predrag Supurovic: Mikrotik može sam da reguliše pristup na osnovu jačine signala. Mislim da je to sasvimdovoljno a daleko je jednostavnije da se namesti.


Da, samo što kvalitet i jačina signala nisu isto. Problem je što ima korisnika sa poprilično jakim ali nekvalitetnim signalom, kao i onih sa slabijim ali kvalitetnim signalom. Jedan korisnik sa signalom -84 ima ccq 90% ali kad sam pravio ss nije bio nakačen.



Meni bi trebalo da ovo

/interface wireless registration-table remove $i

izgleda ovako nekako

/interface wireless access-list set $i disabled="yes"

ali to tako neće da funkcioniše :( Molim za pomoć kako da to uradim.

[Ovu poruku je menjao cika007 dana 07.10.2010. u 13:29 GMT+1]
Hehe i ja imam potpis
:)))
 
Odgovor na temu

[es] :: Wireless :: Mikrotik :: Skripta za kvalitet signala

[ Pregleda: 1664 | Odgovora: 3 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.