Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

Net beans, šta je potrebno?

[es] :: Java :: Net beans, šta je potrebno?

[ Pregleda: 3542 | Odgovora: 5 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

Xabre
Srđan Rajčić
Beograd

Član broj: 13192
Poruke: 34
*.mcsoft.co.yu

Jabber: Srdjan@elitesecurity.org
ICQ: 280236914


Profil

icon Net beans, šta je potrebno?16.01.2004. u 09:35 - pre 215 meseci
Hteo bih da instaliram beans, ali mi neko reče da prethodno bi trebao da imam JVM i još par stvari? Šta je sve potrebno za beans-e?
 
Odgovor na temu

dejankr
Dejan Krsmanovic
JavaEE programer
Beograd

Član broj: 7842
Poruke: 384
195.178.47.*



+1 Profil

icon Re: Net beans, šta je potrebno?16.01.2004. u 10:25 - pre 215 meseci
Citat:
Xabre:
Hteo bih da instaliram beans, ali mi neko reče da prethodno bi trebao da imam JVM i još par stvari? Šta je sve potrebno za beans-e?


Mislim da postoji instalacija NetBeans zajedno sa JVM, tako da ne moraš da imaš ništa instalirano.
 
Odgovor na temu

Xabre
Srđan Rajčić
Beograd

Član broj: 13192
Poruke: 34
*.mcsoft.co.yu

Jabber: Srdjan@elitesecurity.org
ICQ: 280236914


Profil

icon Re: Net beans, šta je potrebno?16.01.2004. u 10:32 - pre 215 meseci
Na netbeans.org može se downloadovati NetBeans IDE, Platform i Java CoBundle.
Izgleda da IDE ne može da radi bez JAVE 2, stoga Java CoBundle je jedino rešenje, ali je teško 92MB. :(
 
Odgovor na temu

mca
Bgd

Član broj: 3986
Poruke: 131
*.ceetel.co.yu



Profil

icon Re: Net beans, šta je potrebno?16.01.2004. u 10:53 - pre 215 meseci
Sto se tice jave obavezno instaliraj jsdk 1.4.2 i uopste cim se pojavi stabilna verzija treba preci na nju. Ni ne pokusavati sa starijim sem ako projekat to izricito ne zahteva. 1.4.2 verzija je primetno brza, a ima i drugih pobljsanja.
BTW: po mom misljenju izbegavaj netbeans. preporucujem eclipse (razloga ima mnogo, a najvazniji je da podrzava skoro potpunu slobodu, kao text editor).
 
Odgovor na temu

Ivan Tanasic
BGD-SRBIJA

Član broj: 220
Poruke: 965
*.verat.net

Jabber: Autoexes@jabber.sk
ICQ: 129145438


Profil

icon Re: Net beans, ta je potrebno?16.01.2004. u 23:26 - pre 215 meseci
Kad smo vec kod eclipse jel zna neko gde moze da se nadje u beogradu.. da ne skidam dzabe ;) (a ne znam ni sta mi tacno treba odande :(
Ivan Tanasic - Autoexes

>cd pub
>more beer
 
Odgovor na temu

mca
Bgd

Član broj: 3986
Poruke: 131
*.ceetel.co.yu



Profil

icon Re: Net beans, �ta je potrebno?19.01.2004. u 09:43 - pre 215 meseci
Citat:
Ivan Tanasic:
Kad smo vec kod eclipse jel zna neko gde moze da se nadje u beogradu.. da ne skidam dzabe ;) (a ne znam ni sta mi tacno treba odande :(



Pa da ga kupis ne znam.
Ja imam aktuelnu verziju.....
Ako si zainteresovan, javi mi na pm za eventualni dogovor.


 
Odgovor na temu

[es] :: Java :: Net beans, šta je potrebno?

[ Pregleda: 3542 | Odgovora: 5 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.