Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

Intel 536EP problem...

[es] :: Linux mreže :: Intel 536EP problem...

[ Pregleda: 3743 | Odgovora: 7 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

nemanjam

Član broj: 6473
Poruke: 14
*.beotel.net



Profil

icon Intel 536EP problem...28.12.2003. u 00:52 - pre 215 meseci
Imam problem sa Sweex-ovim modemom (Intel 536ep chipset). Naime, instalirao sam najnovije driver-e, koje sam skinuo sa Intelovog sajta, modem se normalno "javlja" na opciji "Query modem...", ali problem se javlja pri konekciji. Distribucija Linux-a je SUSE 9, kernel 2.4.21. Kada startujem konekciju modem ni ne saceka da se dovoljno dugo otvori veza (mislim ni ne cuje se signal slobodne linije), a vec pocne da bira da bi posle toga uporno izbacivao "NO CAREER. Trying again..." i tako u krug. Pokusao sam da ubacim zarez ispred broja za pozivanje kako bih napravio pauzu, ali ni to ne uspeva. Da li je problem do drivera, ili je u pitanju neki dopunski "Initial string". Inace, "Detect dial tone" opcija je iskljucena, a modem sam probao pod XP-om i radi normalno.
Hvala unapred, Nemanja....
 
Odgovor na temu

tdjokic
Tomislav Djokic
u penziji
Beograd

Član broj: 6736
Poruke: 8305
*.vdial.verat.net

Sajt: www.distrowatch.com


+209 Profil

icon Re: Intel 536EP problem...28.12.2003. u 01:46 - pre 215 meseci
Jesi li obrisao Login script? Taj hoce da zafrkava takodje.
Na svetu postoje samo 2 OS-a: 1. Mint, 2. svi ostali!
 
Odgovor na temu

nemanjam

Član broj: 6473
Poruke: 14
*.beotel.net



Profil

icon Re: Intel 536EP problem...02.01.2004. u 18:32 - pre 215 meseci
Resio sam problem. Na SUSE-ovom sajtu sam pronasao sta treba uraditi da bi se ovaj problem sa 536ep modemom resio. Evo linka koga zanima i ko mozda ima isti problem:

http://www.suse.de/us/private/...kages_personal/intel-536ep.htm
Uz to potrebno je ukljuciti "Stupid mode" u podesenjima u YasT-u...
 
Odgovor na temu

-V-O-Y-A-G-E-R-
EU

SuperModerator
Član broj: 6086
Poruke: 8244

Sajt: MacOglasi.com


+345 Profil

icon Re: Intel 536EP problem...17.01.2004. u 21:56 - pre 215 meseci
http://www.suse.de/us/private/...ages_personal/intel-536ep.html

Tamo nista ne pise o tom problemu..koji btw i ja imam :)
d520 C35 A40 S45i SL45i ME45i 3650 6600 SX1 P800
S65 P910i Wizard W810i P990i BlueAngel
6280 E61 iPhone Treo750 MioA701 KG275 iPhone3G
5000 E51 iPhone3GS Desire DesireHD E71
7110 iPhone4 Note Nexus Bold9780
100 Nexus4 Nexus5 Q10 Z3C
iPhone5C OnePlus2 S4 S7E HT70 Power5 Mate20Pro
 
Odgovor na temu

nemanjam

Član broj: 6473
Poruke: 14
195.252.85.*



Profil

icon Re: Intel 536EP problem...18.01.2004. u 00:50 - pre 215 meseci
Mozda nisam dobro napisao adresu, treba da glasi:
http://portal.suse.com/sdb/en/2003/10/thallma_90_nocarrier.html

Ipak saljem sta tamo pise:

Error Message 'No Carrier' with the Winmodem Driver Intel-536ep

Applies to: SUSE LINUX 9.0

Symptom
Even though all entered data for the dial-up are correct, your
attempts to establish an Internet connection with your internal modem
via an Internet provider fail with the error message:

No Carrier

Cause
During the installation of SUSE LINUX 9.0, the new kernel parameter
"desktop" has been set as the boot option in the boot loader
configuration. This parameter modifies the standard settings of the
time slices (see the article Balancing Interactivity with SuSE Linux
9.0).

The proprietary close source driver used for your modem cannot work
properly with this particular setting.

Solution
Remove this kernel parameter from the boot loader configuration. To do
this, proceed as follows:

1. Start YaST and select the menu entries:
* System
* Boot Loader Configuration
2. Select the line "Available Sections" from the column "Option"
and press the button "Edit".
3. Select the entry "Linux" from the column "Label" and press the
button "Edit". (In case you changed the label manually during or
after the installation, select the name you assigned to the SUSE
Linux 9.0 installation.)
4. Select the entry "kernel" from the column "Option" and press the
button "Edit".
5. Enlarge the new dialog for a better overview.
6. Search for the word "desktop" in the prompt and remove it.
7. Confirm by clicking "OK" in the three successive dialogs and
exit the boot loader configuration with the button "Finish".
8. Quit YaST.
9. Restart your system and try anew to establish a dial-up
connection with your provider.

Veliki pozdrav, Nemanja...
 
Odgovor na temu

-V-O-Y-A-G-E-R-
EU

SuperModerator
Član broj: 6086
Poruke: 8244

Sajt: MacOglasi.com


+345 Profil

icon Re: Intel 536EP problem...18.01.2004. u 14:42 - pre 215 meseci
Ahem..moram da kazem da to nema apsolutno nikakve veze sa boot loader konfiguracijom.

Naime, prvo sam se pola h mucio da nadjem kernel u ponudjenim opcijama, a kad nisam, palo mi je na pamet da je to mozda zato sto imam instaliran LILO.
U LILOu se Desktop jedino spominje u opciji 'splash screen silent desktop'.

Bio sam u pravu, u GRUBU je postojala opcija kernel, ali sam se iznenadio kad sam video da se upravo to u boot screenu nalazi rec desktp. Obrisao sam je i sta sam posle dobio..linux se dize bez plave pozadine..kao u obicnoj konzoli :)

A znas sta sam uradio da bih izbegao NO CARRIER poruku..iskljucio sam Wait for the dial tone opciju :) Cudno, ali odlicno radi :)

Srecno svima... :)
d520 C35 A40 S45i SL45i ME45i 3650 6600 SX1 P800
S65 P910i Wizard W810i P990i BlueAngel
6280 E61 iPhone Treo750 MioA701 KG275 iPhone3G
5000 E51 iPhone3GS Desire DesireHD E71
7110 iPhone4 Note Nexus Bold9780
100 Nexus4 Nexus5 Q10 Z3C
iPhone5C OnePlus2 S4 S7E HT70 Power5 Mate20Pro
 
Odgovor na temu

dandellion

Član broj: 42237
Poruke: 177
*.beotel.net.

Sajt: www.acidzen.org


Profil

icon Re: Intel 536EP problem...17.12.2004. u 04:38 - pre 204 meseci
ja imam LILO i sistem je odradio (pre toga sam pokusao da iskljucim wait for dialtone i nista)


ali malo kasnije se pojavio drugi problem. resim da apdejtujem sistem na 9.1... modem se pogubi. kada probam kinternet prijavljuje da ne postoji /dev/536EP i stvarno ne postoji... prebacim modem na /dev/modem koji postoji ali i dalje ne radi (posto /dev/modem samo upucuje na /dev/536EP )..... u cemu je problem? ako u jednoj verziji postoje drajveri i sve sto treba da bi modem radio onda ne ocekujem da ce to da nestane u apdejtu.


 
Odgovor na temu

tdjokic
Tomislav Djokic
u penziji
Beograd

Član broj: 6736
Poruke: 8305
*.vdial.verat.net.

Sajt: www.distrowatch.com


+209 Profil

icon Re: Intel 536EP problem...17.12.2004. u 08:45 - pre 204 meseci
9.1 ima kernel 2.6, a ono sto si imao ranije (9.0?) 2.4. i to je problem. Treba ti drugi drajver itd. http://distrowatch.com/table.php?distribution=suse
Na svetu postoje samo 2 OS-a: 1. Mint, 2. svi ostali!
 
Odgovor na temu

[es] :: Linux mreže :: Intel 536EP problem...

[ Pregleda: 3743 | Odgovora: 7 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.