Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

Slackware 13 ati driver 9.3 i 9.8

[es] :: Linux hardware :: Slackware 13 ati driver 9.3 i 9.8

[ Pregleda: 1836 | Odgovora: 1 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

milos_silni

Član broj: 63565
Poruke: 104
91.150.71.*

ICQ: 231526870
Sajt: www.mprosoft.net


+1 Profil

icon Slackware 13 ati driver 9.3 i 9.819.09.2009. u 12:43 - pre 160 meseci
Jel neko uspeo da instalira drajver za Ati graficku na Slackware 13

Imam ati x1300 sa drajverima 9.3 izbacije mi sledecu gresku

Code:

Error: ./default_policy.sh does not support version
default:v2:x86_64:lib::none:2.6.29.6; make sure that the version is being
correctly set by --iscurrentdistro


dok sa drajverima 9.8 uspem da napravim pkg sa
Code:
--buildpkg Slackware/All
i instaliram ali kada pokrenem
Code:
aticonfig --initial
donijem gresku da podrzana grafika nije pronadjena

pozz
 
Odgovor na temu

EArthquake

Član broj: 20684
Poruke: 884
*.adsl.eunet.rs.



+67 Profil

icon Re: Slackware 13 ati driver 9.3 i 9.802.10.2009. u 17:54 - pre 160 meseci
hmmm,

ati je skoro sutnuo starije graficke u legacy rezim
(btw , i ja imam istu graficku)
sto znaci da se nece pisati novi drajveri

a posto je slack 13 svez , ima novi X i sl
stari driveri ga ne podrzavaju

a novih nema , niti ce ih biti

samo da se ogradim , nisam siguran da je ovo slucaj na slacku
na desktopu , gde imam doticnu karticu , koristim fedoru , i ona ima upravo taj problem

jedno resenje je mozda da downgradeujes X , ali to pod uslovom da sam u pravu u vezi izvora problema

s druge strane , mozes da koristis open source drivere koji meni jako lepo rade

nisu bog zna sta , ali rade, igram quake live non stop iz linuxa recimo
 
Odgovor na temu

[es] :: Linux hardware :: Slackware 13 ati driver 9.3 i 9.8

[ Pregleda: 1836 | Odgovora: 1 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.