Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

frame-relay point-to-point

[es] :: Enterprise Networking :: frame-relay point-to-point

[ Pregleda: 3720 | Odgovora: 11 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

chief_kg
srdjan predojevic
IT Manager
Kronospan SRB
kragujevac

Član broj: 118060
Poruke: 86
*.adsl.verat.net.

ICQ: 351119697


+5 Profil

icon frame-relay point-to-point19.12.2008. u 14:11 - pre 157 meseci
e pa bunario sam po netu ne bi li nasao u cemu je problem, nadam se da cu ovde dobiti pomoc, ustvari znam da cu dobiti pomoc
Router(config)#interface s0/0/0
Router(config-if)#encapsulation frame-relay
Router(config-if)#no shut
Router(config)#interface serial0/0/0.102 point-to-point
Router(config-subif)#ip add 10.1.1.1 255.255.255.0
Router(config-subif)#frame-relay interface-dlci 102
Router(config-subif)#exit
Router(config-if)#interface Serial0/0/0.103 point-to-point
Router(config-subif)#ip address 10.1.1.5 255.255.255.0
% 10.1.1.0 overlaps with Serial0/0/0.102
Router(config-subif)#


aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa!!!!!!!!!!!!help
srdjan predojevic
 
Odgovor na temu

igor.vitorac
www.eurodyn.com
Brussels, BE

Član broj: 144858
Poruke: 482
213.246.217.*

Sajt: www.linkedin.com/pub/igor..


+13 Profil

icon Re: frame-relay point-to-point19.12.2008. u 14:23 - pre 157 meseci
Pokusavas da dodas istu mrezu 10.1.1.0 na 2 razlicita interface-a.
 
Odgovor na temu

acatheking
Aleksandar Ristić
Beograd/Mirijevo

Član broj: 6769
Poruke: 1133
*.absolutok.com.



+28 Profil

icon Re: frame-relay point-to-point19.12.2008. u 14:24 - pre 157 meseci
Citat:
% 10.1.1.0 overlaps with Serial0/0/0.102


Ovde sve lepo pise.

Pokusavas da dodelis adrese na razlicitim interfejsima iz istog adresnog opsega (podmreze)
Volim da se vozim grackim autobusom.
Gracki autobus jede sitne pare,
gracki autobus zna kad treba stane.
 
Odgovor na temu

spriggan13

Član broj: 171791
Poruke: 20
82.117.195.*



Profil

icon Re: frame-relay point-to-point19.12.2008. u 14:25 - pre 157 meseci
Cao...

Ne mozes da koristis isti opseg adresa na 2 interfejsa.

Ako si iskoristio:
Router(config)#interface serial0/0/0.102 point-to-point
Router(config-subif)#ip add 10.1.1.1 255.255.255.0

Onda na .103 iskoristi nesto tipa:
Router(config-if)#interface Serial0/0/0.103 point-to-point
Router(config-subif)#ip address 10.2.1.5 255.255.255.0

ili nesto slicno...samo nemoj adresu iz istog opsega na 2 interfejsa..koja su naravno na istom ruteru.



 
Odgovor na temu

chief_kg
srdjan predojevic
IT Manager
Kronospan SRB
kragujevac

Član broj: 118060
Poruke: 86
*.adsl.verat.net.

ICQ: 351119697


+5 Profil

icon Re: frame-relay point-to-point19.12.2008. u 16:36 - pre 157 meseci
hm, ali pazite ovo,,,,

Step 2. Configure the Physical Frame Relay Interface on R1.
When configuring frame-relay subinterfaces, the main physical interface must be enabled for Frame Relay connectivity; therefore, configure Frame Relay on the serial 0/0/0 interface of router R1. The Frame Relay LMI type is autosensed and will not be manually configured.
a. From privileged EXEC mode on R1, enter global configuration mode.
b. Enter the following commands on R1 to enable Frame Relay on the physical interface.

R1(config)# interface serial0/0/0
R1(config-if)# encapsulation frame-relay
R1(config-if)# no shutdown

Step 3. Configure the Subinterfaces on R1.
Frame Relay subinterfaces will be configured using point-to-point Frame Relay. Configure the point-to-point connections to the three spoke routers via subinterfaces and assign the appropriate dlci number to each frame relay connection, see the table below:

S0/0/0.102
IP: 10.0.1.1
SM: 255.255.255.252
DLCI: 102

S0/0/0.103
IP: 10.0.1.5
SM: 255.255.255.252
DLCI: 103

S0/0/0.104
IP: 10.0.1.9
SM: 255.255.255.252
DLCI: 104

a. Create and configure subinterface s0/0/0.102. From global configuration mode, enter the following commands:

R1(config)# interface Serial0/0/0.102 point-to-point
R1(config-subif)# ip address 10.0.1.1 255.255.255.252
R1(config-subif)# frame-relay interface-dlci 102
R1(config-subif)# exit

b. Repeat the above steps to create and configure subinterface s0/0/0.103 and s0/0/0.104.

R1(config)# interface Serial0/0/0.103 point-to-point
R1(config-subif)# ip address 10.0.1.5 255.255.255.252
R1(config-subif)# frame-relay interface-dlci 103
R1(config-subif)# exit
R1(config)# interface Serial0/0/0.104 point-to-point
R1(config-subif)# ip address 10.0.1.9 255.255.255.252
R1(config-subif)# frame-relay interface-dlci 104
R1(config-subif)#exit
ovu vezbicu sam uradio, download-ovao sam je sa packet tracer 5.0 i uradio sam je ali vezbica je bila do pola konfigurisana, ali sad kad sam sam krenuo da je pravim sipak
srdjan predojevic
 
Odgovor na temu

igor.vitorac
www.eurodyn.com
Brussels, BE

Član broj: 144858
Poruke: 482
213.246.217.*

Sajt: www.linkedin.com/pub/igor..


+13 Profil

icon Re: frame-relay point-to-point19.12.2008. u 16:41 - pre 157 meseci
Obrati paznju na netmasku.
 
Odgovor na temu

Ungachacha

Član broj: 182634
Poruke: 47
93.86.199.*



Profil

icon Re: frame-relay point-to-point19.12.2008. u 19:06 - pre 157 meseci
sam uporedi svoja 2 posta ovde :


1. u prvom postu si u konfiguraciji stavio masku 255.255.255.0 a u drugom postu da se trazi 255.255.255.252


10.1.1.1 255.255.255.252 i 10.1.1.5 255.255.255.252 se nikako ne preklapaju ,te ako zamenis maske /24 u tvojoj konfiguraciji sa makama /30 sve ce biti u redu.
-"Smrt vam je poluvreme,ali ne kao u pravom zivotu 15 minuta,vec 40 dana.Kada umrete vas zakopaju 2 metra pod zemlju,2 metra = 6 stopa,2 puta 6 =12,DVANAEST ZODIJACKIH ZNAKOVA!!!"
 
Odgovor na temu

chief_kg
srdjan predojevic
IT Manager
Kronospan SRB
kragujevac

Član broj: 118060
Poruke: 86
*.adsl.verat.net.

ICQ: 351119697


+5 Profil

icon Re: frame-relay point-to-point20.12.2008. u 09:29 - pre 157 meseci
da da , hvala puno, video sam jos sinoc, malo mi nije jesano sto ne moze /24, ali dobro, naci cu vec negde na netu,,,,, pozzz & danke schoen
srdjan predojevic
 
Odgovor na temu

Ungachacha

Član broj: 182634
Poruke: 47
93.86.15.*



Profil

icon Re: frame-relay point-to-point20.12.2008. u 13:44 - pre 157 meseci
da bi shvatio sto ne moze /24 onda ponovi/nauci pravila adresiranja i subnetovanje.
-"Smrt vam je poluvreme,ali ne kao u pravom zivotu 15 minuta,vec 40 dana.Kada umrete vas zakopaju 2 metra pod zemlju,2 metra = 6 stopa,2 puta 6 =12,DVANAEST ZODIJACKIH ZNAKOVA!!!"
 
Odgovor na temu

TrickyTrix

Član broj: 9478
Poruke: 83
*.adsl-a-2.sezampro.yu.



Profil

icon Re: frame-relay point-to-point20.12.2008. u 13:50 - pre 157 meseci
Pa rekli su ti ljudi zašto ne može /24 nego ti ne čitaš. Ta dva podinterfejsa treba da budu u različitim mrežama, a ti ih stavljaš u istu mrežu. Svaka point-to-point veza treba da ima zasebnu mrežu za sebe. Mrežu na interfejsu određuješ subnet maskom koja je u tvom prvom primeru pogrešna.
 
Odgovor na temu

Marcony
Network security inzenjer
Beograd

Član broj: 10486
Poruke: 1837
147.91.216.*



+16 Profil

icon Re: frame-relay point-to-point20.12.2008. u 14:50 - pre 157 meseci
Prvo prodji ovo...

http://www.cisco.com/en/US/tec...ech_note09186a00800a67f5.shtml

pa se onda vrati na zadatak. Sve ce ti biti jasno. :)
YU2MP
 
Odgovor na temu

chief_kg
srdjan predojevic
IT Manager
Kronospan SRB
kragujevac

Član broj: 118060
Poruke: 86
*.adsl.verat.net.

ICQ: 351119697


+5 Profil

icon Re: frame-relay point-to-point22.12.2008. u 01:44 - pre 157 meseci
aha, okili, sad je u redu sve, ae u zdravlje ,,,
srdjan predojevic
 
Odgovor na temu

[es] :: Enterprise Networking :: frame-relay point-to-point

[ Pregleda: 3720 | Odgovora: 11 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.