Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

glibc_2.4 CentOS 4.5

[es] :: Linux :: glibc_2.4 CentOS 4.5

[ Pregleda: 2635 | Odgovora: 1 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

kefalo
Banjaluka, RS, BiH

Član broj: 18959
Poruke: 263
193.170.53.*

ICQ: 178873696
Sajt: home.blic.net/mozlas


+6 Profil

icon glibc_2.4 CentOS 4.514.04.2008. u 14:50 - pre 157 meseci
Treba da instaliram jedan od rpm paketa koji zahtjeva GLIBC_2.4 verziju na CentOS 4.5.
Problem je sto CentOS 4.5 u repository ima samo verziju 2.3.4 a ne i 2.4. Googlanjem sam pronasao da je verzija glibc_2.4 samo u verziji 5 centos-a i da bi mogao da srusim sistem ako pokusam da instaliram GLIBC.2_4 na centos4.5. Da problem bude veci... ne mogu da instaliram novu verziju centosa jer se radi o zakupljenom web serveru na kome su vec postavljenje stranice, baze....
Ima li neko rjesenje? Koliko je sigurno da instaliram GLIBC.2.4 na centos4.5?
Code:

error: Failed dependencies:
        libc.so.6(GLIBC_2.4) is needed by graphviz-2.18-1.fc9.i386
        libcairo.so.2 is needed by graphviz-2.18-1.fc9.i386
        libexpat.so.1 is needed by graphviz-2.18-1.fc9.i386
        libpangocairo-1.0.so.0 is needed by graphviz-2.18-1.fc9.i386
        libstdc++.so.6(GLIBCXX_3.4.9) is needed by graphviz-2.18-1.fc9.i386
        rtld(GNU_HASH) is needed by graphviz-2.18-1.fc9.i386

 
Odgovor na temu

random
Vladimir Vrzić
Beograd

Član broj: 85
Poruke: 3866
*.adsl-a-1.sezampro.yu.

Sajt: www.last.fm/user/vrza


+4 Profil

icon Re: glibc_2.4 CentOS 4.514.04.2008. u 18:07 - pre 157 meseci
CentOS 4.5 možeš da apgrejduješ na CentOS 5, bez reinstalacije, pomoću yum update.
int rand(void);

Those who do not understand Unix are condemned to reinvent it, poorly.

Upali lampicu — koristi Jabber!
 
Odgovor na temu

[es] :: Linux :: glibc_2.4 CentOS 4.5

[ Pregleda: 2635 | Odgovora: 1 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.