Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

Problem sa instalacijom nagiosa

[es] :: Linux :: Problem sa instalacijom nagiosa

[ Pregleda: 2973 | Odgovora: 1 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

smjesko
Niko Nikogovic
bangladesh

Član broj: 18272
Poruke: 358
195.222.35.*

Sajt: www.autotuning.ba


+1 Profil

icon Problem sa instalacijom nagiosa30.08.2005. u 09:40 - pre 209 meseci
Imam instaliran clarck connect 3.0 home koji se "vrti" na fedora core 2. sad sam skino sebi nagios za fedora core 2 kada kucam rpm - i nagios on pocne i izbaci mi gresku:

warning: nagios-1.2-2.1.fc2.rf.x86_64.rpm: V3 DSA signature: NOKEY, key ID 6b8d79e6
error: Failed dependencies:
libc.so.6()(64bit) is needed by nagios-1.2-2.1.fc2.rf
libc.so.6(GLIBC_2.2.5)(64bit) is needed by nagios-1.2-2.1.fc2.rf
libc.so.6(GLIBC_2.3)(64bit) is needed by nagios-1.2-2.1.fc2.rf
libcrypt.so.1()(64bit) is needed by nagios-1.2-2.1.fc2.rf
libdl.so.2()(64bit) is needed by nagios-1.2-2.1.fc2.rf
libdl.so.2(GLIBC_2.2.5)(64bit) is needed by nagios-1.2-2.1.fc2.rf
libgd.so.2()(64bit) is needed by nagios-1.2-2.1.fc2.rf
libjpeg.so.62()(64bit) is needed by nagios-1.2-2.1.fc2.rf
libm.so.6()(64bit) is needed by nagios-1.2-2.1.fc2.rf
libm.so.6(GLIBC_2.2.5)(64bit) is needed by nagios-1.2-2.1.fc2.rf
libnsl.so.1()(64bit) is needed by nagios-1.2-2.1.fc2.rf
libperl.so()(64bit) is needed by nagios-1.2-2.1.fc2.rf
libpng12.so.0()(64bit) is needed by nagios-1.2-2.1.fc2.rf
libpthread.so.0()(64bit) is needed by nagios-1.2-2.1.fc2.rf
libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by nagios-1.2-2.1.fc2.rf
libutil.so.1()(64bit) is needed by nagios-1.2-2.1.fc2.rf
libz.so.1()(64bit) is needed by nagios-1.2-2.1.fc2.rf

sta da instaliram jos pa da to sve radi?
Ako neznas pitaj... ako mozes pomozi..
 
Odgovor na temu

malisha
Dragan Lukic
Novi Sad

Član broj: 2019
Poruke: 676
*.cust.panline.net.



+7 Profil

icon Re: Problem sa instalacijom nagiosa30.08.2005. u 10:15 - pre 209 meseci
pa osim ako nemas 64-bitnu masinu (AMD 3200+ 64bit) probaj da skines paket za i386/i486/i586/i686.... (zavisi kako su vec spakovali).

Znaci lepo ti pise da ti fale 64bit-ne biblioteke....

evo... nije me mrzelo.... pravi link je ovaj za i386


i preporuka za rpmGoogle -> www.rpm.bone.net
Registered Linux user #338733
 
Odgovor na temu

[es] :: Linux :: Problem sa instalacijom nagiosa

[ Pregleda: 2973 | Odgovora: 1 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.