Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

Umrežavanje dva rutera-pomoć!

[es] :: Wireless :: Mikrotik :: Umrežavanje dva rutera-pomoć!

[ Pregleda: 2579 | Odgovora: 10 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

crnac_etf
Istocno Sarajevo

Član broj: 101670
Poruke: 33
81.93.87.*



Profil

icon Umrežavanje dva rutera-pomoć!28.02.2008. u 10:06 - pre 158 meseci
Ne mogu da pingujem preko stanice! Sistem je sljedeći:

računar1-ruter1-ruter2-računar2.

Ako stavim npr. ruter1 u mode "station" a ruter2 u mode "apbrige" ne mogu da pingujem računar1-ruter2 niti naravno računar1-računar2. Ni obrnuto ne mogu. Dok sa računara 2 mogu da pingujem oba rutera. Kada je u pitanju ping rutera, sa rutera1 mogu da pingujem bilo šta, dok sa rutera2 ne mogu samo računar1.

Možda sam zakomplikovao, ali u principu ne radi mi ni jedan ping koji treba da ide preko rutera1 (station mode).

Svašta sam pokušavao, mijenjao mjesta ruterima, računarima, davao redoslijedom adrese... (jeste glupo, ali je i računar glup, pa ponekad upali)!



Hvala unaprijed!
 
Odgovor na temu

Danilo Cvjeticanin
Danilo Cvjeticanin
Apatin-Beograd

Član broj: 9614
Poruke: 3517
79.101.144.*



+37 Profil

icon Re: Umrežavanje dva rutera-pomoć!28.02.2008. u 11:54 - pre 158 meseci
A da probas, ruter1 u ruter 2, racunar1 u ruter2, racunar 2 u ruter 2, stavis automatski dobijanje IP adrese?
 
Odgovor na temu

Schmidt
RHCE

Član broj: 80784
Poruke: 647
*.poen.net.



+10 Profil

icon Re: Umrežavanje dva rutera-pomoć!28.02.2008. u 13:07 - pre 158 meseci
ruteru 1 reci gdje je mrezha 2
ruteru 2 reci gdje je mrezha 1

ruter 1:
/ip route add dst-address=mrezha_2/maska gateway=ruter2_ip

ruter 2:
/ip route add dst-address=mrezha_1/maska gateway=ruter1_ip

dva rutera povezhi ptp maskom (/30 ili 255.255.255.252)

mrezha 1: 192.168.1.0/24
rachunari u mrezhi 1: 192.168.1.2-254
gateway za rachunare u mrezhi 1: 192.168.1.1
ruter 1 ka mrezhi 1: 192.168.1.1/24
ruter 1 ka ruteru 2: 192.168.3.1/30
ruter 1 ruta ka mrezhi 2: /ip route add dst-address=192.168.2.0/24 gateway=interfejs_ka_ruteru_2

mrezha 2: 192.168.2.0/24
rachunari u mrezhi 2: 192.168.2.2-254
gateway za rachunare u mrezhi 2: 192.168.2.1
ruter 2 ka mrezhi 2: 192.168.2.1/24
ruter 2 ka ruteru 1: 192.168.3.2/30
ruter 2 ruta ka mrezhi 1: /ip route add dst-adress=192.168.1.0/24 gateway=interfejs_ka_ruteru_1

ako ne znash shta znachi /24 i /30:

/24 = 255.255.255.0 (C klasa)
/30 = 255.255.255.252 (ptp opseg, 4 adrese, dva hosta)

Ako ti se ne svidjaju adrese koje sam naveo slobodno promijeni ali pazi na mrezhne maske i rutiranje

Pishem iz glave, nemam mikrotik pored sebe, ako ne ide "gateway=interfejs_ka_ruteru_1" onda probaj "gateway=ip_adresa_rutera_1", isto vazhi i za ruter_2 situaciju.
 
Odgovor na temu

crnac_etf
Istocno Sarajevo

Član broj: 101670
Poruke: 33
81.93.87.*



Profil

icon Re: Umrežavanje dva rutera-pomoć!28.02.2008. u 15:00 - pre 158 meseci
Što se tiče automatsko dodjeljivanja adresa, ovaj ruter nema tu mogućnost! Ili bar ja ne mogu da nadjem... :)


A što se tiče IP adresa prema mreži i ruteru, zar nije jednostavnije napraviti bridge izmedju WLAN i ether, i dodati jednu adresu WLAN-u npr.? Tako imam istu adresu i sa wireless i ether strane. To sam inače i uradio, prema uputstvu, i ja sa bilo kog rutera mogu pristupiti na onaj drugi ruter, i sa računara2 (onaj koji je vezan na AP) mogu pristupiti bilo kom ruteru (i Explorer-om i WinBox-om), ali sa računara1 mogu samo ruteru1 (jer je na njega vezan ether mrežom)!!!
 
Odgovor na temu

crnac_etf
Istocno Sarajevo

Član broj: 101670
Poruke: 33
81.93.87.*



Profil

icon Re: Umrežavanje dva rutera-pomoć!28.02.2008. u 15:40 - pre 158 meseci
Da bi stvar bila još komplikovanija, sa računara1 ne mogu pristupiti IP adresom ruteru2, kao što sam i rekao, ali mogu MAC adresom...
 
Odgovor na temu

crnac_etf
Istocno Sarajevo

Član broj: 101670
Poruke: 33
81.93.87.*



Profil

icon Re: Umrežavanje dva rutera-pomoć!29.02.2008. u 08:34 - pre 158 meseci
Rijesio sam djelimicno, stavio sam ih u WDS mode i radi sve, ali to nije ono sto sam htio...


Hvala na trudu ipak...
 
Odgovor na temu

Schmidt
RHCE

Član broj: 80784
Poruke: 647
*.poen.net.



+10 Profil

icon Re: Umrežavanje dva rutera-pomoć!29.02.2008. u 09:04 - pre 158 meseci
Ochigledno ne zhelish da uradish shta sam ti rekao. To gore cje raditi 100%, a ako vecj zhelish pomocj mogao si se udostojiti da prochitash i pokushash shvatiti i realizovati. Bridge je sporiji od rutiranja, mada se pochetnicima chini da je bridge lakshe rjeshenje. Isto vrijedi i za wds.
 
Odgovor na temu

crnac_etf
Istocno Sarajevo

Član broj: 101670
Poruke: 33
87.250.108.*



Profil

icon Re: Umrežavanje dva rutera-pomoć!01.03.2008. u 17:18 - pre 158 meseci
Dobro, nisam shvatio šta si rekao, ali zato što si puno zakopmlikovao... :)

Šta je za tebe "mreža1"? Da li je to wlan1 na ruteru1? Komplikovan mi je ovaj MikroTik, a moram ga raditi...


Da te ne bih gnjavio, ja bih najviše volio da mi pošalješ uputstvo za rutiranje MikroTik-a, ako imaš, jer vjeruj mi da sam sve probao, ako sam probao na pravom mjestu... :)
 
Odgovor na temu

Schmidt
RHCE

Član broj: 80784
Poruke: 647
*.poen.net.



+10 Profil

icon Re: Umrežavanje dva rutera-pomoć!02.03.2008. u 20:52 - pre 158 meseci
pa pozvao sam se na tvoje objashnjenje mrezhe i na osnovu toga ti dao uputstvo:

mrezha 1 >>> ruter 1 >>> ruter 2 >>> mrezha 2

Shta te buni?

Ajd poblizhe malo to sve objasni:

1. kako je rachunar 1 povezan na ruter 1? (wlan ili ethernet)
2. Kako je ruter 1 povezan sa ruter 2? (wlan ili ethernet)
3. Kako je rachunar 2 povezan sa ruter 2? (wlan ili ethernet)
 
Odgovor na temu

crnac_etf
Istocno Sarajevo

Član broj: 101670
Poruke: 33
*.teol.net.



Profil

icon Re: Umrežavanje dva rutera-pomoć!07.03.2008. u 19:44 - pre 158 meseci
Nisam se javljao neko vrijeme pa da odgovorim...


Gledao sam u temi "POMOC !!!!RUTIRANJE mikrotik u ap bridge modu + druga mreza bridzovana preko wireless kartice" i zbunjuje me jedna stvar!


Da objasnim prije svega. Uradio sam rutiranje, ali ne baš kako si mi ti objasnio niti kako piše u gore navedenoj temi. Ustvari, uradio mi je jedan prijatelj. Osim dodavanja gatewaya u IP route host, glavnu stvar je odigrala opcija IP/firewall/NAT/add/mascquerade i IP/firewall/NAT/add/dstnat što vi gore niste naveli.

Ali mene sad brine jedna druga stvar. Vezano je za gore navedenu temu. Čini mi se da si baš ti rekao da ne mogu oba raditi u AP bridge modu. E gledaj u čemu je onda problem: Imam jedan AP i na njemu nekoliko klijenata. Jedan klijent ne mogu da povežem direktno sa AP-om, ali mogu sa drugim klijentom. To znači da mi taj drugi klijent mora biti istovremeno i most između AP-a i jednog klijenta! E u kom modu će onda raditi taj drugi klijent? Znam kako bih uradio ako imam dva wlan-a na tom drugom klijentu koji je most, jedan wlan bi bio AP za onaj udaljeni klijent, ali ako mi je samo jedan wlan???


Inače, ja radim video nadzor, i imam zahtjev za nadzor udaljenih lokacija, što naravno moram uraditi IP kamerama, a inače se ne bavim time, pa i nemam neko preveliko znanje iz umrežavanja...
 
Odgovor na temu

Schmidt
RHCE

Član broj: 80784
Poruke: 647
*.poen.net.



+10 Profil

icon Re: Umrežavanje dva rutera-pomoć!08.03.2008. u 10:04 - pre 158 meseci
Ne treba ti dstnat, ne treba ti masquerade. Vjeruj mi, znam shta govorim. Opisao sam ti postupak korak po korak, vecj u prvom mom odgovoru. Koncentrishi se i prochitaj par puta i bicje ti jasno. Sve je rutabilno i nema potrebe za natovanjem, pogotovo shto natovanjem gubish vezu izmedju klijenata, odnosno sa jedne strane ne mozhesh pricji klijentu koji je iza nata s druge strane. I onda zbog tog NAT-a radish dstnat :)

Inache, nisi opisao cijelu mrezhu, pa mozhda i treba NAT, ako zhelish da tim kamerama pristupish iz neke druge mrezhe.

[Ovu poruku je menjao Schmidt dana 08.03.2008. u 14:55 GMT+1]
 
Odgovor na temu

[es] :: Wireless :: Mikrotik :: Umrežavanje dva rutera-pomoć!

[ Pregleda: 2579 | Odgovora: 10 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.