Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

povezivanje vlanova

[es] :: Enterprise Networking :: povezivanje vlanova

[ Pregleda: 3418 | Odgovora: 6 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

milence011

Član broj: 156662
Poruke: 8
*.96.eunet.yu.



Profil

icon povezivanje vlanova12.10.2007. u 23:12 - pre 177 meseci
Konfigurisao sam tri vlana na cisco catalyst 3560 ali nikako ne znam kako da povezem sva tri vlana, posto zelim da racunari iz jednog vlana vide druge u drugom vlanu. Nemam veliko iskustvo u ovome i ovo sam mukom napravio.



hostname Switch
!
!
no aaa new-model
ip subnet-zero
ip routing
!
!
!
!
no file verify auto
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
interface FastEthernet0/1
!
interface FastEthernet0/2
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/3
switchport access vlan 3
switchport mode access
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
no ip address
!
interface Vlan2
ip address 11.11.11.11 255.255.255.0
!
interface Vlan3
ip address 192.168.17.11 255.255.255.0
!
ip classless
ip http server
!
!
control-plane
!
!
line con 0
line vty 5 15
 
Odgovor na temu

optix
CH

SuperModerator
Član broj: 7009
Poruke: 1866
*.yubc.net.



+100 Profil

icon Re: povezivanje vlanova13.10.2007. u 00:02 - pre 177 meseci
http://www.elitesecurity.org/p1638029
"99% of your thought process is protecting your self-conceptions,
and 98% of that is wrong."
 
Odgovor na temu

Ivek33

Član broj: 66174
Poruke: 2896



+66 Profil

icon Re: povezivanje vlanova13.10.2007. u 20:57 - pre 177 meseci
da bi se tri različita VLAN-a vidjela međusobno potreban ti je Router ili L3 Switch kao što kaže @markom na linku koji ti je dao @optix
 
Odgovor na temu

Milan Andjelkovic
System Engineer, Radijus Vektor
Beograd

Član broj: 4476
Poruke: 3281
*.eunet.yu.

Jabber: mangel@elitesecurity.org
ICQ: 289618701
Sajt: www.linkedin.com/in/milan..


+8 Profil

icon Re: povezivanje vlanova13.10.2007. u 23:53 - pre 177 meseci
pa reče čovek u prvom postu da ima layer3 switch
ex.mangel

"Sišla je stepeništem kao klavirom."

Stay in the house...

OV SM
LA PK
 
Odgovor na temu

machiavelli
Beograd

Član broj: 7080
Poruke: 216
89.216.204.*



+164 Profil

icon Re: povezivanje vlanova14.10.2007. u 10:23 - pre 177 meseci
@milence011

Daj nam "show ip route" sa switch-a

Sta su ti default gateway-i racunarima u mrezi?

Pozdrav.
 
Odgovor na temu

milence011

Član broj: 156662
Poruke: 8
*.137.eunet.yu.



Profil

icon Re: povezivanje vlanova14.10.2007. u 13:59 - pre 177 meseci
to su tri vlana da li da stavljam racunarima u vlanu default gatewy adresu njihovog vlana odnosno da li je neophodan defaul gateway vlana u kome je racunar
 
Odgovor na temu

machiavelli
Beograd

Član broj: 7080
Poruke: 216
89.216.204.*



+164 Profil

icon Re: povezivanje vlanova14.10.2007. u 15:08 - pre 177 meseci
Da. Racunarima u mrezi moras da stavis kao GW, adresu VLAN-a koju si kreirao na svicu. PC iz mreze 192.168.17.0 mora da ima gateway 192.168.17.11, itd.

Pozdrav.
 
Odgovor na temu

[es] :: Enterprise Networking :: povezivanje vlanova

[ Pregleda: 3418 | Odgovora: 6 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.