Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

WAMP, XAMP, Apache uvijek isti problem imam!!!

[es] :: Linux/UNIX serveri i servisi :: WAMP, XAMP, Apache uvijek isti problem imam!!!

[ Pregleda: 3243 | Odgovora: 5 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

ziki
Zijad Redžić

Član broj: 23595
Poruke: 45
*.cmu.carnet.hr.

Sajt: www.hrvatskiportali.com


Profil

icon WAMP, XAMP, Apache uvijek isti problem imam!!!24.09.2006. u 23:29 - pre 190 meseci
Instaliram ja XAMP najnoviji i sve fino uredno aplikacije pokrenute server pokrenut, al kad hoću da otvorim localhost onda nastaje problem, to mi se događa i s WAMP koji sadf imam. Naime kad pokrenem u browseru localhost ili bilo koji file iz htdocs ili www foldera (mislim na index.php ili index.html) neće da mi otvori, u browseru ništ ne piše, al dole piše Waiting for http://localhost... i tako cijelu vječnhost. Isključim server onda odmah kaže da ne može naći server. A da li itko zna u čemu je frka? Ne želim da koristim IIS želim Apache a et imam problem s njim! Hvala unaprijed...

P.S. Imao sam instaliran .NET Framework i izbrisao sam ga, al nikakve koristi, mislio sam da on zeza...

POMOZITE!!!
Svijet se treba jednoglasno ujediniti da se unisti svaki bit, znak koda IE6, a za IE7 dozvoliti samo spomen da je postojala!!!
 
Odgovor na temu

bojan_bozovic

Član broj: 29028
Poruke: 3292
89.216.244.*

Sajt: angelstudio.org


+392 Profil

icon Re: WAMP, XAMP, Apache uvijek isti problem imam!!!25.09.2006. u 05:46 - pre 190 meseci
Firewall? Oslobodi TCP port 80 za odlazni saobracaj (i TCP 443 ako zelis SSL Apache,tj da testiras HTTPS sajt)
 
Odgovor na temu

ziki
Zijad Redžić

Član broj: 23595
Poruke: 45
*.cmu.carnet.hr.

Sajt: www.hrvatskiportali.com


Profil

icon Re: WAMP, XAMP, Apache uvijek isti problem imam!!!25.09.2006. u 15:34 - pre 190 meseci
A gdje se nalazi ta opcija da oslobodim TCP port 80? Imam onaj od windowsa firewall tj. od SP2, i nisam nigdje našao to! U httpd.conf sam gledao nest i vidim da piše da je na localhost:80 kak sad da to sredim, a stavio sam u firewall-u da mi Apache ne blokira. Al opet isto!! Ne mogu otvorit ni jednui stranicu!!

[Ovu poruku je menjao ziki dana 25.09.2006. u 23:28 GMT+1]
Svijet se treba jednoglasno ujediniti da se unisti svaki bit, znak koda IE6, a za IE7 dozvoliti samo spomen da je postojala!!!
 
Odgovor na temu

Golja

Član broj: 92685
Poruke: 85
194.106.174.*



Profil

icon Re: WAMP, XAMP, Apache uvijek isti problem imam!!!08.10.2006. u 14:39 - pre 190 meseci
takodje imam isti problem.. samo sam instalirao apache 2.2.3 i kad pokusam da otvorim "localhost" isto se samo pojavi poruka "waiting for localhost..." i tako u nedogled. u httpd.conf je sve podeseno kako bi trebalo i apache je instaliar kao servis na portu 80 . takodje firewall od sp2 je iskljucen.
ali kad instaliram easyphp sa apache 1.3.33 sve radi bez problema... al to je vec starija verzija...

stvarno ne znam sta bi moglo da bude problem...
 
Odgovor na temu

Mitrović Srđan
bloodzero
Freelance
Majur //: Šabac

Član broj: 10261
Poruke: 2800
62.108.116.*

Sajt: freeshell-reviews.com


+4 Profil

icon Re: WAMP, XAMP, Apache uvijek isti problem imam!!!08.10.2006. u 18:13 - pre 190 meseci
A sta kaze
Code:

netstat -an


i sta se desava kada rucno uputite zahtev GET
Code:

telnet localhost 80

Tony Melendez:
http://video.google.com/videoplay?docid=-
3819862628517136815&q=tony+melendez

NIKADA NE UZIMATI HOSTING NA GO DADDY!


 
Odgovor na temu

Golja

Član broj: 92685
Poruke: 85
194.106.174.*



Profil

icon Re: WAMP, XAMP, Apache uvijek isti problem imam!!!08.10.2006. u 19:26 - pre 190 meseci
Code:
 C:\Documents and Settings\Administrator>netstat -an

Active Connections

  Proto  Local Address          Foreign Address        State
  TCP    0.0.0.0:135            0.0.0.0:0              LISTENING
  TCP    0.0.0.0:445            0.0.0.0:0              LISTENING
  TCP    10.200.207.34:139      0.0.0.0:0              LISTENING
  TCP    10.200.207.34:1050     213.155.151.95:80      ESTABLISHED
  TCP    10.200.207.34:2496     207.46.108.21:1863     ESTABLISHED
  TCP    127.0.0.1:80           0.0.0.0:0              LISTENING
  TCP    127.0.0.1:1026         0.0.0.0:0              LISTENING
  TCP    127.0.0.1:2708         127.0.0.1:2709         ESTABLISHED
  TCP    127.0.0.1:2709         127.0.0.1:2708         ESTABLISHED
  UDP    0.0.0.0:445            *:*
  UDP    0.0.0.0:500            *:*
  UDP    0.0.0.0:1032           *:*
  UDP    0.0.0.0:1413           *:*
  UDP    0.0.0.0:1849           *:*
  UDP    0.0.0.0:2502           *:*
  UDP    0.0.0.0:4500           *:*
  UDP    10.200.207.34:9        *:*
  UDP    10.200.207.34:123      *:*
  UDP    10.200.207.34:137      *:*
  UDP    10.200.207.34:138      *:*
  UDP    10.200.207.34:1035     *:*
  UDP    10.200.207.34:1900     *:*
  UDP    10.200.207.34:29723    *:*
  UDP    127.0.0.1:123          *:*
  UDP    127.0.0.1:1028         *:*
  UDP    127.0.0.1:1036         *:*
  UDP    127.0.0.1:1040         *:*
  UDP    127.0.0.1:1900         *:*
  UDP    127.0.0.1:2704         *:*


a preko telneta se "valjda" konektuje ali se nista ne desava, prompt je prazan i ne vidi se ni sta kucam

 
Odgovor na temu

[es] :: Linux/UNIX serveri i servisi :: WAMP, XAMP, Apache uvijek isti problem imam!!!

[ Pregleda: 3243 | Odgovora: 5 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.