Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

J2EE Deploy problem

[es] :: Java :: J2EE Deploy problem

[ Pregleda: 3709 | Odgovora: 1 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

igor_ns
Igor Paunov
IPSIS IT Consulting
Novi sad

Član broj: 4253
Poruke: 88
*.stylos.co.yu

Sajt: www.tagws.net


Profil

icon J2EE Deploy problem21.02.2003. u 07:37 - pre 211 meseci
Planiram da se pozabavim malo sa J2EE i evo na samom startu imam problem.

Pokušavam da porkenem onaj prvi primer iz dokumentacije (Get started) kompajliram, deploy, pokrenem primer i to radi. Medjutim kad nesto promenim u "zrnu" (EJB), ponovo kompajliram (ant) uradim update/deploy (deploytool) dobijam stare rezultate. Undeploy pa deploy opet isto.

Ako menjam klijentsku aplikaciju sve je OK.

Proveo sam celu noć pokušavajući da uklavirim o čemu se radi.

Pomoć?

PS. Ako nesto znaci (J2EE 1.3, Windows NT)

unapred hvala
Igor
Igor Paunov
 
Odgovor na temu

borisha
Cp6uja - HC

Član broj: 4414
Poruke: 91
*.dial.InfoSky.Net

ICQ: 288807964
Sajt: osa.fateback.com


Profil

icon Re: J2EE Deploy problem25.02.2003. u 00:02 - pre 211 meseci
ne znam direktan odgovor na tvoje pitanje ali zelio bih da ti kazem da i ja imam problem takve vrste. Naime, bavim se (amaterski) J2EE tehnologijom i sve radi samo imam probleme sa deploy!!! Inace koristim JRun 4.0 (Macromedia) i svaki Windows mi se cudno ponasa poslije par podizanja ovog servera?! Sta ti koristis od softvera???
 
Odgovor na temu

[es] :: Java :: J2EE Deploy problem

[ Pregleda: 3709 | Odgovora: 1 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.