Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

Problem sa Exchange 2003 i OWA SSL-om

[es] :: Windows mreže :: Problem sa Exchange 2003 i OWA SSL-om

[ Pregleda: 3276 | Odgovora: 5 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

Brutalno dobro

Član broj: 53572
Poruke: 200
..306.sgnxx4.customer.tele.dk.



+3 Profil

icon Problem sa Exchange 2003 i OWA SSL-om16.03.2006. u 12:58 - pre 175 meseci

Server 2003 +SP1,
IIS 6.0 sa default web site-om
OWA radi preko http bez problema... i spolja i iznutra....

Kupio sam i instalirao rapidssl certifikate, instalaciju sam izvrsio po uputstvu... proslo je sve glatko..
Sa samog servera mogu prici preko ssl-a https://localnamasina/exchange...
ali iz lan-a i spolja nemogu... otvori prozor za autentifikaciju... ali nista ne prolazi...

Da li neko zna sta bi mogao da bude problem?
Da li osim tih certifikata treba da se instalira jos neki?
 
Odgovor na temu

Dart Wader
Vladimir Stojanovic

Član broj: 64821
Poruke: 35
213.198.192.*



Profil

icon Re: Problem sa Exchange 2003 i OWA SSL-om16.05.2006. u 11:07 - pre 173 meseci
Proveri da li je port 443 otvoren za dolazne konekcije
 
Odgovor na temu

korto55
Vladimir Komnenovic
SAGA D.O.O

Član broj: 102586
Poruke: 27
213.137.123.*



Profil

icon Re: Problem sa Exchange 2003 i OWA SSL-om25.07.2006. u 09:48 - pre 171 meseci
Ma kakav rapid podigni CA TVOJ SERTIFIKAT NA SERVERU.uzmes cert za web require ssl i 128 bit.to je to.u exadmin folderu SKINI-OBAVEZNO SSL I 128 SAMO TU VAZNO!
 
Odgovor na temu

3BEP
Vladimir Zugic
Beograd

Član broj: 102482
Poruke: 99
*.absolutok.com.



Profil

icon Re: Problem sa Exchange 2003 i OWA SSL-om27.07.2006. u 13:39 - pre 171 meseci
Morash da izdash certificate i klijentima.
... Valjda ?!?
 
Odgovor na temu

korto55
Vladimir Komnenovic
SAGA D.O.O

Član broj: 102586
Poruke: 27
213.137.123.*



Profil

icon Re: Problem sa Exchange 2003 i OWA SSL-om27.07.2006. u 13:47 - pre 171 meseci
ONI samo gadjaju ssl https// idu na OWA a posta je normalna.ako ide certovi za usere u lan ide polisa automatski dodeljuje u lan-U,A SPOLJA UZIMAJU OD stand-alone CA.TO RADI POGLEDAJ TE KOD THOMAS SHINDERA.OVO JE MALO ADVANCED OPCIJA ,ali kod naseg slucaja samo ssl i 128 da bi pogledali postu preko OWA-nek ponesu kuci certove sa svojih makina na poslu zbog privatnog kljuca ako koriste enkript opciju u mailovima.
 
Odgovor na temu

mmeda
IT Admin
Beograd

Član broj: 48225
Poruke: 51
*.pmlucas.com.



Profil

icon Re: Problem sa Exchange 2003 i OWA SSL-om29.02.2008. u 22:59 - pre 151 meseci
Da li si mozda probao da u google.com ukucas ovo

configure SSL OWA

I dobio bi link ispod gde je covek sve lepo objasnio:

http://www.petri.co.il/configure_ssl_on_owa.htm


Aut viam inveniam aut faciam - I'll either find a way or make one
 
Odgovor na temu

[es] :: Windows mreže :: Problem sa Exchange 2003 i OWA SSL-om

[ Pregleda: 3276 | Odgovora: 5 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.