Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

mikrotik-2wirelessPCI+1ethernet

[es] :: Wireless :: Mikrotik :: mikrotik-2wirelessPCI+1ethernet

Strane: 1 2

[ Pregleda: 9519 | Odgovora: 33 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

cukovanny
svaštar
glx
Planina

Član broj: 44538
Poruke: 935
212.200.143.32



+38 Profil

icon mikrotik-2wirelessPCI+1ethernet08.03.2006. u 17:01 - pre 175 meseci
trebaju mi preporuke (ne precizno uputstvo) samo koliko da nelutam.
prochitao sam uputstvo za MT. znachi, imam u kompu 2wireless karte tplink wn551. jedna sluzi za povezivanje na WISP-a na kojem imam lokalnu adresu 192.168.x.x, a druga je na omni anteni. ovom cu da delim internet(i shakom i kapom), znachi treba da bude u AP modu. treca kartica je obichni realtek NIC ethernet kojom vodim kablom internet konekciju sebi u kuchi(switch->3 rachunara).
koje su mi smernice da bih napravio ovakvo rutiranje? da li neko moze da mi pomogne u vezi osnovne koncepcije, jer se prvi put susrecem sa mikrotikom?
imam MT 2.9.7.
hvala.
 
Odgovor na temu

cukovanny
svaštar
glx
Planina

Član broj: 44538
Poruke: 935
212.200.143.32



+38 Profil

icon Re: mikrotik-2wirelessPCI+1ethernet09.03.2006. u 01:57 - pre 175 meseci
pa evo dokle sam stigo ako nekoga zanima :) nisam znao da bash toliko nemate pojma!!! mislio sam da je neko bar probao ovaj mikrotik pre mene ?!? al dobro. uporan sam pa ce neshto od toga i biti :)
uspeo sam da wlan1 povezem na lokalnog isp-a, znachi karta je u station modu i upala je u mrezu mog providera. wlan2 karticu sam stavio uspeshno u AP mod i isprobano kachi cliente.
e sada nemam nikakvu koncepciju: kako da napravim da internet preskache sa wlan1 na wlan2? kako da podesim da isto tako wlan1 komunicira sa ether1 i ether2 kartom? moj provider koristi dhcp. da li u tom sluchaju treba da stavim da neka od mojih karti bude dhcp server i ako da, koja od njih treba da bude client(mora neka da dobije adresu na dhcpu isp-a?
ili da uprostim: koja karta bi treba;la biti public, a koja lokal? i na kojoj postaviti dhcp server/client?
ima li ko kakvu ideju?
poz
 
Odgovor na temu

broker

Član broj: 2415
Poruke: 8514
212.62.59.*



+10 Profil

icon Re: mikrotik-2wirelessPCI+1ethernet09.03.2006. u 07:55 - pre 175 meseci
Sa ovakvim stavom, malo je cudno da ocekujes pomoc. Unapred vredjas ljude a sam pokazujes nedostatak osnovnog poznavanja principa rada rutera, i sto je najgore, to sto ti hoces da napravis opisano je u uputstvu, sa sve gotovim primerom, i mislim da ima i crtez.
 
Odgovor na temu

cukovanny
svaštar
glx
Planina

Član broj: 44538
Poruke: 935
212.200.143.32



+38 Profil

icon Re: mikrotik-2wirelessPCI+1ethernet09.03.2006. u 09:49 - pre 175 meseci
pa dobro nije uvreda ako neznaju. evo i ja ne znam pa pitam. trudio sam se, nije da nisam, ali evo pitam vas struchnjake da potroshite par minuta da mi kazete recept.
poz
 
Odgovor na temu

allexandar

Član broj: 37969
Poruke: 210
212.62.39.*



Profil

icon Re: mikrotik-2wirelessPCI+1ethernet09.03.2006. u 22:44 - pre 175 meseci
probaj sledece:

bridzuj AP karticu sa lan karticom, na client kartici namesti dhcp client, ukucaj u terminalu
/ip firewall nat add chain=srcnat action masquerade out-interface=(public karta)

a public kartica treba da ti bude ona sto se kaci na isp


e posle svega izdigni pppoe server ili pptp server na bridge-u otvori naloge i cepaj


to ti je od mene nesto u kratkim crtama, moram da ti naglasim da nista ne mozes uraditi bez manuala, a vidim da ga citas pa onda za tebe nema zime

nego sad ja tebe nesto da pitam, al ne smem ovde zato idi proveri privatne poruke
pozz

[Ovu poruku je menjao allexandar dana 10.03.2006. u 00:04 GMT+1]
pozzzzzzzzz
 
Odgovor na temu

acatheking
Aleksandar Ristić
Beograd/Mirijevo

Član broj: 6769
Poruke: 1133
80.93.231.*



+28 Profil

icon Re: mikrotik-2wirelessPCI+1ethernet09.03.2006. u 22:52 - pre 175 meseci
Evo moje ideje! Posle 2 sekunde razmišljanja... Sram da me bude što ne znam... oni koji znaju ovo osmisle za 1 sekundu!
Ako tvoj provajder koristi DHCP, logično je da je kod njega DHCP server. Dakle, na kartici ka provajderu (wlan1) treba da je podešen DHCP klijent. Verovatno će provajder tražiti MAC adresu te kartice, ali to pitaj njih.
Da bi internet "preskakao" (sa ether1, ether2 i wlan2) na wlan1, najjednostavnije je da se podesi NAT, (out-interface=wlan1 action=masquerade), time se ceo saobraćaj sa wlan2, ether1 i ether2 video preko wlan1. Može se sve uraditi bez NAT ali je potrebno da provajder rutira saobraćaj za mreže koje se nalaze na ether1, ether2 i wlan2, ali tu su šanse 99.99% da ti neće izaći u susret. Što bi se oni smarali da pamte tvoje rute i radili za tebe NAT na njihovim uređajima.
Eto toliko od nas nemača pojma... Mogao bih da krenem u offtopic i svašta da napišem, ali neću. Odgovor sam napisao zbog nekoga kome može da zatreba, a ne tebi sa takvim bezobrazlukom.
Volim da se vozim grackim autobusom.
Gracki autobus jede sitne pare,
gracki autobus zna kad treba stane.
 
Odgovor na temu

cukovanny
svaštar
glx
Planina

Član broj: 44538
Poruke: 935
212.200.143.32



+38 Profil

icon Re: mikrotik-2wirelessPCI+1ethernet10.03.2006. u 00:22 - pre 175 meseci
Citat:
allexandar: probaj sledece:

bridzuj AP karticu sa lan karticom, na client kartici namesti dhcp client, ukucaj u terminalu
/ip firewall nat add chain=srcnat action masquerade out-interface=(public karta)

a public kartica treba da ti bude ona sto se kaci na isp


e posle svega izdigni pppoe server ili pptp server na bridge-u otvori naloge i cepaj

[Ovu poruku je menjao allexandar dana 10.03.2006. u 00:04 GMT+1]


thanx
tako neshto mi je i palo na pamet, da treba da bridge-ujem wlan2(AP) i ether1 karticu, ali mi ondak nije bash najjasnije na kojoj kartici treba da bude adresa samog mt-a?
a kad se postavi nat na ovaj naschin, da li je default gateway automatski podeshen na public interface?
ma sad cu da probam...

Citat:
acatheking: Evo moje ideje! Posle 2 sekunde razmišljanja... Sram da me bude što ne znam... oni koji znaju ovo osmisle za 1 sekundu!
Ako tvoj provajder koristi DHCP, logično je da je kod njega DHCP server. Dakle, na kartici ka provajderu (wlan1) treba da je podešen DHCP klijent. Verovatno će provajder tražiti MAC adresu te kartice, ali to pitaj njih.
Da bi internet "preskakao" (sa ether1, ether2 i wlan2) na wlan1, najjednostavnije je da se podesi NAT, (out-interface=wlan1 action=masquerade), time se ceo saobraćaj sa wlan2, ether1 i ether2 video preko wlan1. Može se sve uraditi bez NAT ali je potrebno da provajder rutira saobraćaj za mreže koje se nalaze na ether1, ether2 i wlan2, ali tu su šanse 99.99% da ti neće izaći u susret. Što bi se oni smarali da pamte tvoje rute i radili za tebe NAT na njihovim uređajima.
Eto toliko od nas nemača pojma... Mogao bih da krenem u offtopic i svašta da napišem, ali neću. Odgovor sam napisao zbog nekoga kome može da zatreba, a ne tebi sa takvim bezobrazlukom.


ok. ako imash vremena da se cimash samnom da li bi potroshio josh 3 sekunde da mi kazesh shta se deshava u sluchaju da mi moj ISP dobaci javni IP?
poz
 
Odgovor na temu

cukovanny
svaštar
glx
Planina

Član broj: 44538
Poruke: 935
212.200.143.32



+38 Profil

icon Re: mikrotik-2wirelessPCI+1ethernet10.03.2006. u 03:29 - pre 175 meseci
wlan1 je u dhcp client modu, dobila je adresu od isp-ovog dhcp-a 192.168.3.100 i vidi name server. ping web stranica prolazi kako treba, znachi na mt-u ima internet.
wlan2, ether1 i ether2 sam stavio u bridge "lokal".
postavio sam nat maskaradu:
/ip firewall nat add chain=srcnat action masquerade out-interface=wlan1
sad bi trebalo da prolazi internet, ali ga nema na ether1/ether2 karti, kao ni na AP-u(wlan2)!
da li mozda treba da postavim dhcp server i na kojem interfejsu? na svim osim wlan1?
poz
 
Odgovor na temu

acatheking
Aleksandar Ristić
Beograd/Mirijevo

Član broj: 6769
Poruke: 1133
*.absolutok.com.



+28 Profil

icon Re: mikrotik-2wirelessPCI+1ethernet10.03.2006. u 09:04 - pre 175 meseci
Citat:
wlan2, ether1 i ether2 sam stavio u bridge "lokal"


Koja ti je ip adresa na bridge interfejsu?
Na tom interfejsu "lokal" moras imati neku ip adresu (npr 10.10.10.1/24) i svim klijentima dati ip adresu iz tog opsega. Def. gw im treba biti ta adresa na bridge-u.


Volim da se vozim grackim autobusom.
Gracki autobus jede sitne pare,
gracki autobus zna kad treba stane.
 
Odgovor na temu

cukovanny
svaštar
glx
Planina

Član broj: 44538
Poruke: 935
212.200.143.32



+38 Profil

icon Re: mikrotik-2wirelessPCI+1ethernet10.03.2006. u 15:37 - pre 175 meseci
hvala. uspostavio sam konekciju sa svih interfejsa.
mislim da nije bolelo to shto ste mi pomogli.

a evo i detaljno kome treba:
/interface bridge add name="lokalni" disabled=no
/interface bridge port set ether1,ether2,wlan2 bridge=lokalni

samo josh neshto da pripitam: na kom interfejsu bi bilo logichno postaviti dhcp-server da daje adrese, kako rachunarima zakachenim na ether1/2, tako i zakachenim na wlan2?
poz
 
Odgovor na temu

broker

Član broj: 2415
Poruke: 8514
212.62.59.*



+10 Profil

icon Re: mikrotik-2wirelessPCI+1ethernet10.03.2006. u 18:25 - pre 175 meseci
Meni se ne svidja ta ideja da bridzujes svoj lan sa mrezom na AP-u. Nekako mi je sigurnije da je to odvojeno, a da se samo izrutira ono sto je potrebno.
 
Odgovor na temu

allexandar

Član broj: 37969
Poruke: 210
212.62.39.*



Profil

icon Re: mikrotik-2wirelessPCI+1ethernet10.03.2006. u 21:50 - pre 175 meseci
pa dobro sad, ja kada sam oziveo moj mikrotik bio sam pun srece, ovo sto smo mu rekli to je za pocetak, a za sledece po njegovom zalaganju sam zakljucio da nece biti tesko jer ga ne mrzi da cita manual
pozzzzzzzzz
 
Odgovor na temu

cukovanny
svaštar
glx
Planina

Član broj: 44538
Poruke: 935
212.200.143.32



+38 Profil

icon Re: mikrotik-2wirelessPCI+1ethernet11.03.2006. u 08:48 - pre 175 meseci
a ovo shto kaze broker ... u chemu bi se ogledala nesigurnost ovako podeshenog sistema? da li se misli na tehnichku nestabilnost rada ili na opasnost od upada sa wlan2 interfejsa na ethernetLAN mrezu?
 
Odgovor na temu

allexandar

Član broj: 37969
Poruke: 210
212.62.39.*



Profil

icon Re: mikrotik-2wirelessPCI+1ethernet11.03.2006. u 09:04 - pre 175 meseci
on je mislio na tvoju nesigurnost tj nesigurnost tvog kompa jer kada ti je Wlan AP u bridzu sa lan onda svi clijenti koji se kace na wlan ap mogu da pinguju tvoj komp i ti mozes da pingujes njih a da nisu u bridgeu nebi mogli da se pingujete(tj vidite). Broker je u pravu, mada u mom gradu postoje 2 wireless ISP-a i kada se zakacis na njihovu antenu mozes da pingujes koga god hoces, druge cliente koji su zakaceni,njihove masine u kacelariji, jednom je cak bio otvoren printer sharing.Toliko od pingovanja

pozz
pozzzzzzzzz
 
Odgovor na temu

acatheking
Aleksandar Ristić
Beograd/Mirijevo

Član broj: 6769
Poruke: 1133
80.93.231.*



+28 Profil

icon Re: mikrotik-2wirelessPCI+1ethernet11.03.2006. u 12:23 - pre 175 meseci
Nije tačno da se računari sa etherneta i wlan AP ne bi mogli pingovati kada ne bi postojao bridge. Ako si već čoveku predložio da sve interfejse stavi u bridge, nemoj ga još i zbunjivati :) Bez bridge interfejsa imao bi tri razdvojene mreže, ali bi u ispravnoj postavci računari sa jedne, mogli da pinguju računare na drugoj mreži. Ono što bi naknadno moglo da se uradi je da se napravi access lista (filter rules) i tako definiše šta računari smeju da vide.
Volim da se vozim grackim autobusom.
Gracki autobus jede sitne pare,
gracki autobus zna kad treba stane.
 
Odgovor na temu

allexandar

Član broj: 37969
Poruke: 210
212.62.39.*



Profil

icon Re: mikrotik-2wirelessPCI+1ethernet11.03.2006. u 12:59 - pre 175 meseci
izvinjavam se ,pogresio sam zato sto sam pricao na slepo

hvala na ispravci coa :)
pozz
pozzzzzzzzz
 
Odgovor na temu

cukovanny
svaštar
glx
Planina

Član broj: 44538
Poruke: 935
212.200.143.32



+38 Profil

icon Re: mikrotik-2wirelessPCI+1ethernet11.03.2006. u 14:14 - pre 175 meseci
u chemu je stvar sa registrovanjem MT-a? imam crack koji neizgleda nimalo lamerski.
i /crack dir-u imaju svi moduli koji gaze postojece u /nova/...
but kad odradim to , MT prijavi fatal error i system halted!
kome treba da poshaljem nije prb-da provali o chemu se radi...
aj javite se hitno je.
poz
 
Odgovor na temu

acatheking
Aleksandar Ristić
Beograd/Mirijevo

Član broj: 6769
Poruke: 1133
80.93.231.*



+28 Profil

icon Re: mikrotik-2wirelessPCI+1ethernet11.03.2006. u 14:50 - pre 175 meseci
Rešenje: kupi licencu.
Volim da se vozim grackim autobusom.
Gracki autobus jede sitne pare,
gracki autobus zna kad treba stane.
 
Odgovor na temu

cukovanny
svaštar
glx
Planina

Član broj: 44538
Poruke: 935
212.200.143.32



+38 Profil

icon Re: mikrotik-2wirelessPCI+1ethernet11.03.2006. u 15:08 - pre 175 meseci
ne. nisi me skontao. ovaj krek potvrdjeno radi! ima finta da se to odradi, al nigde nije naznacheno kako.
a shto se tiche kupovanja licence: NEMA SHANSE! mozda kad mi plata predje 100jura mesechno. i ovako jedva uglavljujem 40jura internet-40jura alkohol i 20jura burek.
opet kazem rado cu poslati svakome komplet MT2.9.7 sa crackom, a zauzvrat trazim samo uputstvo kako da se crackuje.
poz
 
Odgovor na temu

BEZIMENI
Dejan Djedovic
BALKAN

Član broj: 23574
Poruke: 113
195.178.58.*

Sajt: www.futsalbalkan.com


Profil

icon Re: mikrotik-2wirelessPCI+1ethernet11.03.2006. u 17:29 - pre 175 meseci
da li neko ima prevod upustva MT na srpskom ili nama citljivog jezika
 
Odgovor na temu

[es] :: Wireless :: Mikrotik :: mikrotik-2wirelessPCI+1ethernet

Strane: 1 2

[ Pregleda: 9519 | Odgovora: 33 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.