Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

Cisco 1720 i traffic management

[es] :: Enterprise Networking :: Cisco 1720 i traffic management

Strane: 1 2

[ Pregleda: 8424 | Odgovora: 24 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

Marcony
Network security inzenjer
Beograd

Član broj: 10486
Poruke: 1837
*.bg.wifi.vline.verat.net.



+16 Profil

icon Cisco 1720 i traffic management03.01.2006. u 00:37 - pre 193 meseci
S obzirom da ruter podrzava traffic management hteo sam da testiram tu funkciju, ali ne mogu da nadjem odgovarajuce komande za tako nesto.
Mala pomoc bi dobro dosla.
YU2MP
 
Odgovor na temu

markom
Marko Milivojević
Network Engineer
Google
Mountain View

Član broj: 18427
Poruke: 4227
*.213.158.76.in.is.

Sajt: https://markom.rs


+16 Profil

icon Re: Cisco 1720 i traffic management03.01.2006. u 10:35 - pre 193 meseci
Šta tačno hoćeš da uradiš?

Marko.
 
Odgovor na temu

Marcony
Network security inzenjer
Beograd

Član broj: 10486
Poruke: 1837
*.bg.wifi.vline.verat.net.



+16 Profil

icon Re: Cisco 1720 i traffic management03.01.2006. u 10:44 - pre 193 meseci
Da ogranicim protok po IP adresi (ili MAC, kako vec moze).
YU2MP
 
Odgovor na temu

markom
Marko Milivojević
Network Engineer
Google
Mountain View

Član broj: 18427
Poruke: 4227
*.213.158.76.in.is.

Sajt: https://markom.rs


+16 Profil

icon Re: Cisco 1720 i traffic management03.01.2006. u 10:51 - pre 193 meseci
Može i jedno i drugo, a metode su razne: http://www.cisco.com/univercd/.../124cg/hqos_c/part20/index.htm

Moraš da budeš još precizniji u tome šta hoćeš da uradiš.

Marko.
 
Odgovor na temu

Marcony
Network security inzenjer
Beograd

Član broj: 10486
Poruke: 1837
*.bg.wifi.vline.verat.net.



+16 Profil

icon Re: Cisco 1720 i traffic management03.01.2006. u 11:28 - pre 193 meseci
Protok na Internetu mi je 256K, a hteo bih da probam da ogranicim na 128K po kompjuteru, odnosno po njegovoj IP adresi.
YU2MP
 
Odgovor na temu

Marcony
Network security inzenjer
Beograd

Član broj: 10486
Poruke: 1837
*.bg.wifi.vline.verat.net.



+16 Profil

icon Re: Cisco 1720 i traffic management14.01.2006. u 14:08 - pre 193 meseci
Evo da podelim saznanje sa ostalima...

http://www.cisco.com/univercd/...hqos_c/part20/ch10/qsbgts.htm#


Ali jedan problem. Koliko sam razumeo, traffic-shaping ogranicava odlazni saobracaj. Znaci da ne moze da se primeni na WAN interfejsu.
Kada sam konfigurisao na FA0 (LAN) interfejsu brzinu 128000 pristup preko telneta mi je strasno usporio.

Nisam uspeo da nadjem komandu koja bi konfigurisala dolazni saobracaj. Na taj nacin bih mogao primeniti ogranicavanje na WAN in-u, a ne u LAN-u. Ovako ispada da je brzina LAN-a 128000.

Ima li resenja?

[Ovu poruku je menjao Marcony dana 14.01.2006. u 15:15 GMT+1]
YU2MP
 
Odgovor na temu

markom
Marko Milivojević
Network Engineer
Google
Mountain View

Član broj: 18427
Poruke: 4227
*.du.xdsl.is.

Sajt: https://markom.rs


+16 Profil

icon Re: Cisco 1720 i traffic management14.01.2006. u 18:57 - pre 193 meseci
Jel' možeš da pošalješ tačnu konfiguraciju koju si primenio?

Marko.
 
Odgovor na temu

_owl_

Član broj: 318
Poruke: 1043
*.vdial.verat.net.



+3 Profil

icon Re: Cisco 1720 i traffic management14.01.2006. u 20:45 - pre 193 meseci
Kako mislis da ogranicavas dolazni saobracaj (kad je vec dosao do tebe)?? Treba da napravis pravila koja ogranicavaju odlazni saobracaj ka internetu ali ne ograicavaju onaj ka internoj mrezi.
Owl
 
Odgovor na temu

Marcony
Network security inzenjer
Beograd

Član broj: 10486
Poruke: 1837
*.bg.wifi.vline.verat.net.



+16 Profil

icon Re: Cisco 1720 i traffic management14.01.2006. u 21:53 - pre 193 meseci
Router(config)# int fa0
Router(config-if)# traffic-shape rate 128000

Tako sam konfigurisao. Iz ovoga proizilazi da je sav saobracaj na LAN-u brzine 128Kb.
Mislio sam da korisnik moze da prima i da salje brzinom od 128Kb.

Cekaj, cekaj...sad mi je nesto palo na pamet. Ako upotrebim ACL, onda mogu da ogranicavam brzinu po korisniku.
Ali, opet je problem, jer je njemu onda brzina i u LAN-u 128Kb.
Koliko sam razumeo ne mogu se koristiti extended ACL, vec samo standardne, pa je, cini mi se, nemoguce konfigurisati i jedno i drugo (128Kb za WAN, i 100Mb za LAN). Ili mozda gresim?

[Ovu poruku je menjao Marcony dana 14.01.2006. u 22:55 GMT+1]
YU2MP
 
Odgovor na temu

cume
Menadzer za visoko frekventnu naplatu u
maloprodajnom objektu

Član broj: 26038
Poruke: 315
217.65.192.*



+1 Profil

icon Re: Cisco 1720 i traffic management14.01.2006. u 23:32 - pre 193 meseci
U ovom dokumentu sto si linkovao kaze
Citat:
Access control list criteria could be the source address of the traffic, the destination address of the traffic, the upper-layer protocol, or other information.

..sto ce reci da moze i extended ACL.
Dakle napravis ACLove, primenis na interface
Code:
traffic-shape group
i trebalo bi da fercera.
 
Odgovor na temu

Marcony
Network security inzenjer
Beograd

Član broj: 10486
Poruke: 1837
*.bg.wifi.vline.verat.net.



+16 Profil

icon Re: Cisco 1720 i traffic management14.01.2006. u 23:38 - pre 193 meseci
Hm, da...nisam dobro zapazio jer se malo posle toga (u tabeli) spominje samo source adresa. Ipak je ponoc :)

Samo jos da pitam.
U primeru se kreira ACL 1:
Router(config)# access-list 1 permit 192.5.34.0 0.0.0.255

a dalje se primenjuje grupa 101
Router(config-if)# traffic-shape group 101 128000

Da li bi i grupa trebalo da ima isti broj kao ACL ili je ovo greska?

[Ovu poruku je menjao Marcony dana 15.01.2006. u 00:45 GMT+1]
YU2MP
 
Odgovor na temu

Gojko Vujovic
Amsterdam, NL

Administrator
Član broj: 1
Poruke: 13651
Via: [es] mailing liste



+163 Profil

icon Re: Cisco 1720 i traffic management15.01.2006. u 10:55 - pre 193 meseci
Ne razumem kako bi taj traffic shape ograničavao brzinu klijenata u lanu?

Mislim, oni ne koriste taj routing interface za komunikaciju, već idu
direktno preko switch-a. Taj fast ethernet na ruteru je samo za izlaz na
net.
 
Odgovor na temu

Marcony
Network security inzenjer
Beograd

Član broj: 10486
Poruke: 1837
*.vdial.verat.net.



+16 Profil

icon Re: Cisco 1720 i traffic management15.01.2006. u 13:25 - pre 193 meseci
Jooooj da! Na switch sam totalno zaboravio.
YU2MP
 
Odgovor na temu

Marcony
Network security inzenjer
Beograd

Član broj: 10486
Poruke: 1837
212.200.241.*



+16 Profil

icon Re: Cisco 1720 i traffic management16.01.2006. u 14:47 - pre 193 meseci
A ova razlika u brojevima? U cemu je tu fora?
YU2MP
 
Odgovor na temu

Gojko Vujovic
Amsterdam, NL

Administrator
Član broj: 1
Poruke: 13651



+163 Profil

icon Re: Cisco 1720 i traffic management16.01.2006. u 14:48 - pre 193 meseci
Trebalo bi da su isti brojevi. Moguće je da hvata sve živo ako lista nije kreirana, mada nisam isprobao, samo mi pada na pamet.
 
Odgovor na temu

acatheking
Aleksandar Ristić
Beograd/Mirijevo

Član broj: 6769
Poruke: 1133
*.absolutok.com.



+28 Profil

icon Re: Cisco 1720 i traffic management17.01.2006. u 08:29 - pre 193 meseci
A šta imaš u ACL 101?
Ako želiš da ograničiš protok po ip adresi u tvom lanu, u ACL 101 bi trebao da imaš zapise:

access-list 101 permit ip any host 192.5.34.x
access-list 101 permit ip any host 192.5.34.y

ako ti je opseg ip adresa u lanu 192.5.34.[nesto]


Volim da se vozim grackim autobusom.
Gracki autobus jede sitne pare,
gracki autobus zna kad treba stane.
 
Odgovor na temu

Marcony
Network security inzenjer
Beograd

Član broj: 10486
Poruke: 1837
*.dynamic.sbb.co.yu.



+16 Profil

icon Re: Cisco 1720 i traffic management11.10.2006. u 22:35 - pre 184 meseci
Ponovo ja posle izvesnog vremena...

Preslo se sa 256 na 128 (upload) i sada je problem. Konekcija je konstantno zagusena i ne vidim kako da odradim ogranicenje preko rutera. Ogranicenje za downoad radi, ali za upload nikako.

Code:

interface Ethernet0
 description WAN interface
 ip address dhcp
 ip access-group 101 in
 ip nat outside
 half-duplex
!
interface FastEthernet0
 description LAN interface
 ip address 192.168.0.1 255.255.255.0
 ip nat inside
 speed auto
 traffic-shape group 103 128000 7936 7936 1000
 traffic-shape group 104 32000 8000 8000 1000
!
interface Serial0
 no ip address
 shutdown
!
interface Serial1
 no ip address
 shutdown
!
ip nat inside source list 7 interface Ethernet0 overload
ip classless
no ip http server
!
!
access-list 7 permit 192.168.0.0 0.0.0.255
access-list 101 deny   icmp any any
access-list 101 deny   tcp any any eq telnet
access-list 101 permit udp any any eq 1194
access-list 101 permit ip any any
access-list 103 permit tcp any host 192.168.0.20
access-list 104 permit tcp host 192.168.0.20 any
!


...
end


Kada uradim statistiku dobijem ovo...
Code:

Router#sh traffic-shape statistics
                  Acc. Queue Packets   Bytes     Packets   Bytes     Shaping
I/F               List Depth                     Delayed   Delayed   Active
Fa0                 103 0     71994     51535538  46867     34694036  yes
Fa0                 104 0     0         0         0         0         no


Kako da odradim da smanjim upload?
YU2MP
 
Odgovor na temu

markovm
Srbija

Član broj: 11886
Poruke: 196
80.93.235.*



+13 Profil

icon Re: Cisco 1720 i traffic management27.10.2006. u 12:16 - pre 183 meseci
Citat:

Ponovo ja posle izvesnog vremena...

Preslo se sa 256 na 128 (upload) i sada je problem. Konekcija je konstantno zagusena i ne vidim kako da odradim ogranicenje preko rutera. Ogranicenje za downoad radi, ali za upload nikako....


Batali celu pricu sa "old school" QoS komandama i predji na MQC (i cisco ga "forsira") :) Naravno ako ga tvoj IOS podrzava...

Na primer (a verujem da ce sam naci config. koji tacno resava tvoj problem) :


ip access-list extended PC1
permit ip host 192.168.130.1 any
ip access-list extended PC2
permit ip host 192.168.130.2 any

class-map match-all PC2
match access-group name PC2
class-map match-all PC1
match access-group name PC1

policy-map LIMIT
class PC1
police 128000
class PC2
police 128000

interface FastEthernet0/0
ip address a.b.c.d
service-policy output LIMIT
!

Takodje obrati paznju na to da je ono sto tebe zanima police-ing saobracaja, a ne shaping! (barem iz tvoje definicije problema).

http://www.cisco.com/univercd/...cr/fqos_c/fqcprt8/qcfmcli2.htm

Pozdrav,
Milenko.
...jer tako smo u mogućnosti.
 
Odgovor na temu

Marcony
Network security inzenjer
Beograd

Član broj: 10486
Poruke: 1837
*.dynamic.sbb.co.yu.



+16 Profil

icon Re: Cisco 1720 i traffic management05.01.2008. u 19:17 - pre 169 meseci
Citao sam u Cisco-vim fajlovima razliku izmedju Police, Priority i Bandwidth, ali nisam bas razumeo. Jel' moze srpski? :)
YU2MP
 
Odgovor na temu

Marcony
Network security inzenjer
Beograd

Član broj: 10486
Poruke: 1837
*.dynamic.sbb.co.yu.



+16 Profil

icon Re: Cisco 1720 i traffic management12.01.2008. u 08:24 - pre 169 meseci
Citat:
markovm:
ip access-list extended PC1
permit ip host 192.168.130.1 any
ip access-list extended PC2
permit ip host 192.168.130.2 any

class-map match-all PC2
match access-group name PC2
class-map match-all PC1
match access-group name PC1

policy-map LIMIT
class PC1
police 128000
class PC2
police 128000

interface FastEthernet0/0
ip address a.b.c.d
service-policy output LIMIT
!


Nije mi jasna jedna stvar...
Ako primenim npr. ovu polisu na FA0 interfejs, onda ce racunar sa IP adresom 192.168.130.1 biti ogranicen u kom smeru?
Vidim da pise OUTPUT, ali je u ovom slucaju source bas taj kompjuter. Zar ne bi trebalo da je smer Input?

I jos nesto. Ako je brzina up/down razlicita, kako je to onda moguce ograniciti (npr. sa 256/128 na 128/64),
s obzirom da se moze staviti samo jedna polisa na interfejs?

YU2MP
 
Odgovor na temu

[es] :: Enterprise Networking :: Cisco 1720 i traffic management

Strane: 1 2

[ Pregleda: 8424 | Odgovora: 24 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.