Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

Smarty i PHP5 i objekti uopste

[es] :: PHP :: Smarty template engine :: Smarty i PHP5 i objekti uopste

[ Pregleda: 4494 | Odgovora: 1 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

MrYoo

Član broj: 30
Poruke: 198
*.etf.bg.ac.yu.

ICQ: 47188818


Profil

icon Smarty i PHP5 i objekti uopste06.10.2005. u 14:40 - pre 184 meseci

Koliko sam ja video Smarty koristi OOP, na smarty.php.net pise
The Smarty Template Engine requires PHP Version 4.0.6 or later.
sto znaci da zahteva php 4.0.6 ili vise.

Pitanje je da li smarty normalno radi na serverima na kojima je php5 posto je OOP u php-u 5 dosta izmenjen.

I generalno u opste da li clase napisane za php4 rade i pod php5 znam da obrnuto ne radi.

Hvala.
 
Odgovor na temu

dinke
Dragan Dinić
General Manager / Lampix.net
Beograd

Član broj: 933
Poruke: 1008
*.pat-pool.kg.sbb.co.yu.

Sajt: www.dinke.net


+2 Profil

icon Re: Smarty i PHP5 i objekti uopste06.10.2005. u 15:08 - pre 184 meseci
Na oba tvoja pitanja, odgovor je da. Smarty radi bez problema na php5, a takodje, php4 kod generalno radi i na php5.
 
Odgovor na temu

[es] :: PHP :: Smarty template engine :: Smarty i PHP5 i objekti uopste

[ Pregleda: 4494 | Odgovora: 1 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.