Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

vezivanje IP i MAC adrese

[es] :: Wireless :: vezivanje IP i MAC adrese

[ Pregleda: 3257 | Odgovora: 4 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

kadza
Karic Zoran
Varvarin

Član broj: 18951
Poruke: 6
194.106.174.*



Profil

icon vezivanje IP i MAC adrese15.09.2005. u 20:07 - pre 195 meseci
Posto se neki klinci prave pametni pa sami menjaju IP adrese, a samim tim i prave konflikte na mrezi, zanima me da li je moguce nekako vezati IP i MAC adresu, i ako jeste na koji nacin to da napravim... (DHCP server se ne uklapa u konfiguraciju nase mreze)....Moze li se mikrotik iskoristiti za resavanje ovog problema?!?!
 
Odgovor na temu

ponline
Urimi Junauzi

Član broj: 45924
Poruke: 380



+2 Profil

icon Re: vezivanje IP i MAC adrese16.09.2005. u 01:22 - pre 195 meseci
Na interfejs koji 'gleda' ka korisnicima aktiviras ARP Reply-Only. Recimo da je ether1 taj interface. Uradis sledece:

/interface ethernet set ether1 arp=reply-only

Ovako si namestio da ruter ne uradi potraznju (request) za mac adrese nego ih uzima zdrave za gotove iz ARP staticke liste. Pazi, kad uradis arp=reply-only , ako ti je arp tabela prazna onda niko nece moci komunicirati sa ruterom.

Te treba da dodas staticki za svakog korisnika MAC adresu sa odredjenom ip adresom na ARP tabeli:

/ip arp add address=192.168.5.5 mac-address=001122334455 interface=ether1

Ovako router ce da prepozna odregjenu MAC adresu samo sa onom IP adresom koju ima na staticku listu, ako se ne uklapa (kad korisnik menja IP adresu) onda nista od komunikacije.

Pozdrav,
 
Odgovor na temu

kadza
Karic Zoran
Varvarin

Član broj: 18951
Poruke: 6
194.106.174.*



Profil

icon Re: vezivanje IP i MAC adrese16.09.2005. u 20:06 - pre 195 meseci
Hvala :)
 
Odgovor na temu

infer
predsjednik udruge informatičara
Feričanci

Član broj: 188746
Poruke: 27
*.adsl.net.t-com.hr.



Profil

icon Re: vezivanje IP i MAC adrese20.02.2009. u 16:24 - pre 154 meseci
Probao sam to ali neprolazi, korisnici i dalje mogu mjenjati ip adrese. U ARP sam uneo mac i ip adresu korisnika i postavio na interface LAN koji "gleda" prema mrezi. U interfacu imam LAN, koji je postavljen na arp reply-only, WAN i imam oboje u Bridgu namjesteno...
Sto bih jos mogao?
 
Odgovor na temu

fade
Šalingrad

Član broj: 43688
Poruke: 2906
*.magnetplus.net.



+69 Profil

icon Re: vezivanje IP i MAC adrese21.02.2009. u 09:11 - pre 154 meseci
Mozda su oni izmenjali par adresa pa koriste stare koje ostaju keshirane,a nisi obrisao,ako postoji ta mogucnost.Ako ne postoji ta mogucnost,ja bih to probao posle reseta uredjaja,soft reset naravno.
Ko zna zna, ko ne zna 6.
 
Odgovor na temu

[es] :: Wireless :: vezivanje IP i MAC adrese

[ Pregleda: 3257 | Odgovora: 4 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.