Novo

Forum kao aplikacija na telefonu

Dodajte forum na početni ekran i koristite ga kao aplikaciju, sa menijem na dnu ekrana.

  • 16 odgovora
  • 9.961 pregleda

Najnovija ↓

Re: SBB Brzina Upload-a na 128 kbit/s Flat Paketu? 04.11.2004. u 13:06 · pre 267 meseci #2
>
ne znam sta da ti kazem, teoretski brzina UL na 128k flat bi trebalo da
bude bar 8KB/s.... dok sam bio na 128 flat home meni je prosek bio negde
izmedju 6 i 7KB/s
Potpis
We are Borg. We shall assimilate you.
RESISTANCE IS FUTILE!

Asus P6T Deluxe V2
Intel Core i7 965 3.2GHz
OCZ 3x2GB DDR3 PC3-12800 Flex EX Low Voltage Triple Channel
2x1000GB Spinpoint F1
ATI Radeon HD5970
Lian Li PC-P80R
Samsung T240

www.me2everyone.com/213043
Re: SBB Brzina Upload-a na 128 kbit/s Flat Paketu? 05.11.2004. u 01:01 · pre 267 meseci #5
TCP options string = 020405b401010402
MTU = 1500
MTU is fully optimized for broadband.
MSS = 1460
Maximum useful data in each packet = 1460, which equals MSS.

Default Receive Window (RWIN) = 65535
RWIN Scaling (RFC1323) = 0 bits
Unscaled Receive Window = 65535

Note: Under Windows 9x, if you have RWIN set to any other value, and the Analyzer reports 65535 you might need to install the MS Vtcp386 fix.
For optimum performance, consider changing RWIN to a multiple of MSS.
Other values for RWIN that might work well with your current MTU/MSS:
513920 (MSS x 44 * scale factor of 8)
256960 (MSS x 44 * scale factor of 4)
128480 (MSS x 44 * scale factor of 2)
64240 (MSS x 44)
bandwidth * delay product (Note this is not a speed test):

Your RcvWindow limits you to: 2621.4 kbps (327.675 KBytes/s) @ 200ms
Your RcvWindow limits you to: 1048.56 kbps (131.07 KBytes/s) @ 500ms
MTU Discovery (RFC1191) = ON
Time to live left = 57 hops

TTL value is ok.
Timestamps (RFC1323) = OFF
Selective Acknowledgements (RFC2018) = ON
IP type of service field (RFC1349) = 00000000


To mi je izbacilo kao poruku.
Potpis
Music is essential for my life...
Re: SBB Brzina Upload-a na 128 kbit/s Flat Paketu? 06.11.2004. u 17:03 · pre 267 meseci #9
>
error 404 nista se ne vidi....
Potpis
We are Borg. We shall assimilate you.
RESISTANCE IS FUTILE!

Asus P6T Deluxe V2
Intel Core i7 965 3.2GHz
OCZ 3x2GB DDR3 PC3-12800 Flex EX Low Voltage Triple Channel
2x1000GB Spinpoint F1
ATI Radeon HD5970
Lian Li PC-P80R
Samsung T240

www.me2everyone.com/213043
Re: SBB Brzina Upload-a na 128 kbit/s Flat Paketu? 06.11.2004. u 23:19 · pre 267 meseci #13
ljudi ja sam na idalje modemu i bez problema imam 7-8kb

btw.
cuo sam da je na mnogim mestima extremno slab signal

recimo merenjem signala na sbb-ovom razvodniku za jednu od zgrada na b kosi momci su ustanovili da je na ulazu u razvodnik jacina signala onakva kakva bi trebala da bude kada udje u stan
Potpis
Blog
Re: SBB Brzina Upload-a na 128 kbit/s Flat Paketu? 12.12.2004. u 23:16 · pre 266 meseci #17
Jel razume neko ovaj test:

TCP options string = 020405b401010402
MTU = 1500
MTU is fully optimized for broadband.
MSS = 1460
Maximum useful data in each packet = 1460, which equals MSS.

Default Receive Window (RWIN) = 32767
RWIN Scaling (RFC1323) = 0 bits
Unscaled Receive Window = 32767

For optimum performance, consider changing RWIN to a multiple of MSS.
Other values for RWIN that might work well with your current MTU/MSS:
513920 (MSS x 44 * scale factor of 8)
256960 (MSS x 44 * scale factor of 4)
128480 (MSS x 44 * scale factor of 2)
64240 (MSS x 44)
bandwidth * delay product (Note this is not a speed test):

Your RcvWindow limits you to: 1310.68 kbps (163.835 KBytes/s) @ 200ms
Your RcvWindow limits you to: 524.272 kbps (65.534 KBytes/s) @ 500ms
MTU Discovery (RFC1191) = OFF
Time to live left = 55 hops

TTL value is ok.
Timestamps (RFC1323) = OFF
Selective Acknowledgements (RFC2018) = ON
IP type of service field (RFC1349) = 00000000

Koliko sam ja shvatio trebalo bi da promenim RWIN, ali gde i kako se to menja i koju vrednost treba da unesem. Inace sam vec radio tweak sa nekim programcicem i bas mi je on podesio RWIN 32767
Potpis
"One day, men will look back and say I gave birth to the 20th century"
Jack the Ripper
Prijavite se da biste odgovorili u ovoj temi.PrijavaRegistracija

Premeštanje teme