Novo

Forum kao aplikacija na telefonu

Dodajte forum na početni ekran i koristite ga kao aplikaciju, sa menijem na dnu ekrana.

  • 342 odgovora
  • 140.422 pregleda

Najnovija ↓

Re: IPv6 - Nudi li ko ? 08.12.2021. u 12:47 · pre 59 meseci #241
Samo javno da se zahvalim Ricky na brzoj reakciji :). Nesto pozitivno i od SN :).
Potpis
rajco.me/blog

Sviđa mi se1
Re: IPv6 - Nudi li ko ? 08.12.2021. u 14:01 · pre 59 meseci #242
Za mene to nije nešto pozitivno nego ekstra potez. Ako brzo krenu u tu priču, mogu da povuku mnoge kojima natovanje smeta a obično ko sklopi UO, nema vraćanja na staro bar neko vreme. Ostali koji će zbog toga takođe morati da konačno promene navike će malo da zakasne i ostanu sa manje korisnika. Samo forsiranje optike i sada šestica mogu mnogo da utiču na SBB koji se pokazuje kao prespor, em su još tanki sa optikom em su alavi za doplatu za fiksnu pa im se ne daju pare za neki napredak. Ili to dobro kriju.
Sviđa mi se1
Re: IPv6 - Nudi li ko ? 08.12.2021. u 14:13 · pre 59 meseci #243
Da ne spominjemo da SN od početka prodaje internet-only pakete bez potrebe da se ima televizija i da su priključne takse za internet bez ugovorne obaveze oko 4000 dinara a ne 12-18000 dinara kod Telekoma i SBB-a.

Zna Lučić šta radi.
Re: IPv6 - Nudi li ko ? 09.12.2021. u 13:03 · pre 59 meseci #244
Kad je meni trebala statička adresa, nije imalo pojma, a sad će svakom da dodele statičku i kad nešto 'zgrešiš' na internetu samo ti blokiraju IP i možeš da se slikaš :)
Re: IPv6 - Nudi li ko ? 09.12.2021. u 13:14 · pre 59 meseci #245
Pa nemoj da zgrešiš na internetu. A valjda IPv6 može da bude i dinamička, možda i ona može da se menja restartom.
Sviđa mi se1
Re: IPv6 - Nudi li ko ? 09.12.2021. u 13:20 · pre 59 meseci #246
Samo naglas razmišljam :) Biće dinamičke naravno, ali i statičke, kako za koga...

Deo poruke uklonio moderator (pravilo M2).
:

Deo poruke uklonio moderator (pravilo M2).
:)
Re: IPv6 - Nudi li ko ? 09.12.2021. u 20:23 · pre 59 meseci #247
Citat:
calexx:
Pa nemoj da zgrešiš na internetu. A valjda IPv6 može da bude i dinamička, možda i ona može da se menja restartom.


99% ce biti slicno kao sa ipv4, nece se menjati IP adrese dok ne istekne lease time... a mozda poludim pa svima dam staticke ipv6 adrese ;)
Re: IPv6 - Nudi li ko ? 09.12.2021. u 20:56 · pre 59 meseci #249
Ne dele se adrese pojedinačno. Dele se prefixi.

I u tom smislu ne verujem da će neko da banuje ceo /56 blok.

E da, ricky, mojne korisnicima da dajete samo jedan /64 subnet, pliz brat moj.
Potpis
... Vladimir Vučićević aka. Bachi
~~~ www.bachi.in.rs <<<<>>>> [email protected]
>>> It's nice to be important, but it's more important to be nice...
Re: IPv6 - Nudi li ko ? 09.12.2021. u 21:15 · pre 59 meseci #250
Ja sam u svom WAF blokirao IPv6 generalno, tj. nisam blokirao nego sam forsirao captcha proveru. Jer ne možeš drugačije protiv botova sa neograničenim brojem IPv6 adresa.
Re: IPv6 - Nudi li ko ? 09.12.2021. u 21:36 · pre 59 meseci #251
Citat:
bachi:
Ne dele se adrese pojedinačno. Dele se prefixi.

I u tom smislu ne verujem da će neko da banuje ceo /56 blok.

E da, ricky, mojne korisnicima da dajete samo jedan /64 subnet, pliz brat moj.


Bože sačuvaj, naravno da ne, ide /56 za korisnika.
Re: IPv6 - Nudi li ko ? 10.12.2021. u 16:03 · pre 59 meseci #252
Citat:
bachi:
I u tom smislu ne verujem da će neko da banuje ceo /56 blok.

E da, ricky, mojne korisnicima da dajete samo jedan /64 subnet, pliz brat moj.


Ako može malo pojašnjenje, za mene i verujem ostale koji nisu upoznati
Znam da ipv6 nudi veliki broj adresa, ali zar blok od 56 ili 64 nije nešto ogromno, tipa milioni adresa,
s obzirom da je /128 jedna ip adresa

2^64 je….haos a tek 2^(128-56)
Re: IPv6 - Nudi li ko ? 10.12.2021. u 17:15 · pre 59 meseci #253
Citat:
oracle_kid: Ako može malo pojašnjenje, za mene i verujem ostale koji nisu upoznati
Znam da ipv6 nudi veliki broj adresa, ali zar blok od 56 ili 64 nije nešto ogromno, tipa milioni adresa,
s obzirom da je /128 jedna ip adresa

2^64 je….haos a tek 2^(128-56)

Pa i jeste ... ali poreklo tog 2^64 nije to da se ljudima obezbede bilioni i trilioni adresa, vec nesto sasvim drugo.

Kada je IETF zapoceo rad na novoj verziji IP protokola (1994) i objavio prvi dokument o tehnickim zahtevima za tu novu verziju (RFC1726) jedan od osnovnih zahteva je bila automatska (stateless) konfiguracija hostova bez koriscenja eksternih servisa (npr. u to vreme su vec postojali, istorijski gledano, RARP, BOOTP i DHCP, ali svi oni su zapravo klasicni server-klijent servisi). Neko pametan se tada dosetio da iskoristi princip koji je vec postojao u nekim tada popularnim (a danas vec skoro mrtvim) protokolima, poput CLNP, IPX i jos nekih u kojima je Layer-3 PDU u sebi nosio Layer-2 (MAC) adresu ... i da taj princip ugradi u dizajn IPv6 protokola. Ideja je da svaki mrezni adapter (NIC) automatski generise "Host ID" deo IPv6 adrese na osnovu Ethernet MAC adrese (EUI-64 algoritmom), sto je standardizovano tzv. SLAAC procedurom. Time se obezbedjuje da svaki host na mrezi automatski dobije jedinstvenu adresu (jer su MAC adrese uglavnom unikatne). Posto EUI-64 zahteva 64 bita od samog pocetka je usvojeno da svaki LAN segment automatski dobija po jedan /64. S tim da nigde u standardu ne pise da moras da koristis SLAAC. Jer ne moras. Mozes i dalje da dodeljujes IPv6 adrese staticki kao i do sada. Ili da koristis DHCPv6.

/56 je nastao kada su IPv6 adrese pocele da se dodeljuju broadband Internet korisnicima ... u to vreme postojao je standard RFC3177 koji je savetovao provajderima da uvek daju /48. Ali vec 10 godina kasnije ljudi su primetili da je to preterano i predlozili /56 novom preporukom RFC6177, gde je receno /48-/64. U medjuvremenu kucne mreze su pocele da bivaju slozenije, mnogi ljudi koriste VLAN-ove, a u multi-play mrezama gde provajderi standardno nude i svoj IPTV VLAN-ovi su obavezna stvar ... pa je /56 neka razumna mera za kucne korisnike, koja im omogucava 256 VLAN-ova (svaki VLAN dobija po 1x /64), sto je postalo de facto standard medju ISP.

O retorickom pitanju da li IPv6 adresa zaista ima mnogo ili ce ih vrlo brzo biti opet malo pisao sam ovde, pa da ne ponavljam pricu ... Naravno, taj clanak je samo moje licno misljenje, na osnovu ovoga sto vidim kako se opet arče te adrese ...
Sviđa mi se1
Re: IPv6 - Nudi li ko ? 10.12.2021. u 18:28 · pre 59 meseci #254
Citat:
rajco:
Samo javno da se zahvalim Ricky na brzoj reakciji :). Nesto pozitivno i od SN :).


slobodno podeli javno iskustva posle par dana koriscenja :)
Re: IPv6 - Nudi li ko ? 10.12.2021. u 21:14 · pre 59 meseci #257
Mislim da ima veze sa supermoderatorskim statusom na mojoj strani :)
Re: IPv6 - Nudi li ko ? 11.12.2021. u 21:16 · pre 59 meseci #258
Djricky me je ekspresno dodao na IPv6 mrezu... nema tu mnogo da se prica, radi :)

Radi testa, iskljucio sam IPv4 na racunaru. ES radi, Viber radi, Google, Yahoo, FB, Instagram (Twitter ne otvara, probao sam sajt).

Hoce li se ovo siriti i na ostale ISP-eve u skorije vreme?
Potpis
YU2MP
Re: IPv6 - Nudi li ko ? 11.12.2021. u 22:09 · pre 59 meseci #260
Citat:
djricky:
pocinje beta test IPv6...
ako neko hoce da testira malo...


da čekamo, ako testovi prodju beta fazu, i ne pokaže se da ipv6 ima sporednih efekata, onda da puste i ostalima ;)
Odgovori
Prijavite se da biste odgovorili u ovoj temi.PrijavaRegistracija

Premeštanje teme