Novo

Forum kao aplikacija na telefonu

Dodajte forum na početni ekran i koristite ga kao aplikaciju, sa menijem na dnu ekrana.

  • 5 odgovora
  • 2.720 pregleda

Najnovija ↓

Ubuntu - Problem oko update-a Gaim-a 20.09.2006. u 15:49 · pre 244 meseca #1
Instalirao sam novi Ubuntu 6.06 LTS, skinuo update s neta (oko 200-250MB) te se sve lijepo instaliralo. Skinuo sam jos neke program te neke postojeće update-ao, no imam problema sa Gaimom, nemogu ga update-tati. Verzija koja se nalazi u Ubuntu je 1.5.1, a ja sam sa neta skinuo 2.0.0 beta3.1. Extraktirao sam fajl na desktop te u Konsolu upisem slijedeće:
Code:
cd Desktop
cd gaim-2.0.0beta3.1
./configure


nakon nekog vremena mi pokaze error:
Citat:
checking for GLIB - version >= 2.0.0...
*** 'pkg-config --modversion glib-2.0' returned 2.12.0, but GLIB (2.10.3)
*** was found! If pkg-config was correct, then it is best
*** to remove the old version of GLib. You may also be able to fix the error
*** by modifying your LD_LIBRARY_PATH enviroment variable, or by editing
*** /etc/ld.so.conf. Make sure you have run ldconfig if that is
*** required on your system.
*** If pkg-config was wrong, set the environment variable PKG_CONFIG_PATH
*** to point to the correct configuration files
no
configure: error:
*** GLib 2.0 is required to build Gaim; please make sure you have the GLib
*** development headers installed. The latest version of GLib is
*** always available at http://www.gtk.org/.


Skinem glib 2.12.3 s neta i idem ga instalirati:
Code:
cd ..
cd glib-2.12.3
./configure
sudo make
sudo make install
sudo make clean


Nije javio nikakav error, te idem ponovo instalirati gaim no javi mi se ista poruka kao i gornja:
Citat:
checking for GLIB - version >= 2.0.0...
*** 'pkg-config --modversion glib-2.0' returned 2.12.3, but GLIB (2.10.3)
*** was found! If pkg-config was correct, then it is best
*** to remove the old version of GLib. You may also be able to fix the error
*** by modifying your LD_LIBRARY_PATH enviroment variable, or by editing
*** /etc/ld.so.conf. Make sure you have run ldconfig if that is
*** required on your system.
*** If pkg-config was wrong, set the environment variable PKG_CONFIG_PATH
*** to point to the correct configuration files
no
configure: error:
*** GLib 2.0 is required to build Gaim; please make sure you have the GLib
*** development headers installed. The latest version of GLib is
*** always available at http://www.gtk.org/.


Zna li tko gdje je problem ?
Re: Ubuntu - Problem oko update-a Gaim-a 20.09.2006. u 16:24 · pre 244 meseca #2
jaoo ,ja koristim gaim 1.1.2 pa mu nista ne fali , ti si ipak skinuo beta verziju ,tako da je moguce da ono nie gaim kriv za sve.

trazi ti "*** GLib 2.0 is required to build Gaim; please make sure you have the GLib" a ne 2.12.3 , uzmi taj lib fajl , preimenuj , strpaj tamo u /usr/lib tj valjda tamo treba i verovatno ce raditi.
Potpis
Ko zna zna, ko ne zna 6.
Re: Ubuntu - Problem oko update-a Gaim-a 20.09.2006. u 18:15 · pre 244 meseca #3
pkg-config ne moze da pronadje odgovarajucu verziju glib-a.
Citat:
If pkg-config was correct, then it is best
*** to remove the old version of GLib. You may also be able to fix the error
*** by modifying your LD_LIBRARY_PATH enviroment variable, or by editing
*** /etc/ld.so.conf. Make sure you have run ldconfig if that is
*** required on your system.
*** If pkg-config was wrong, set the environment variable PKG_CONFIG_PATH
*** to point to the correct configuration files

Sve pise. Samo treba citati.
Potpis
JaFreelancer.com
Prijavite se da biste odgovorili u ovoj temi.PrijavaRegistracija

Premeštanje teme