Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

Internet optika - VPN problem

[es] :: Wireless :: Mikrotik :: Internet optika - VPN problem

[ Pregleda: 787 | Odgovora: 9 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

Mobyy

Član broj: 36394
Poruke: 53



Profil

icon Internet optika - VPN problem09.12.2016. u 10:57 - pre 103 dana i 11h
U pitanju je opticki link sa statickom javnom IP adresom: 80.80.80.1
Mikrotik RB450G je na unutrasnjoj adresi 192.168.1.1

Podesavanja:

Interface:
Wan
Ether1 LAN: opseg 192.168.1.101-192.168.1.254
Ether2 WIFI: opseg 192.168.1.51-192.168.1.100
Vlan (definisan ISP ID 5050 i preusmeren na wan interface)
pptp-in1 (PPTP Server Binding)

DHCP pool:
VPN_pool ima opseg 192.168.1.30-192.168.1.50

VPN_profile:
Local address: 192.168.1.1
Remote address: VPN_pool
DNS: 8.8.8.8

PPP secret:
Pass: 1234
Service: pptp
Profile: VPN_profile

Ostalo:
PPTP server: enabled
MTU: 1450
MRU: 1450
MRRU: -
Keepalive: 30
Default profile: VPN_profile
Auth.:mschap2 i mschap1

/ip firewall filter add chain=input comment="PPTP VPN" dst-port=1723 protocol=tcp

E sada je problem sto nikako ne mogu od spolja da iniciram VPN, u jednom trenutku sam uspeo da se zakacim sa spoljne windows masine ali je

odmah prekinuo konekciju. Internet radi bez problema, remote i teamviewer isto prolaze bez problema. Da li je potrebno jos nesto da se podesi kako bi proradio VPN?

Na drugoj lokaciji imam ADSL bez VLAN-a koji radi preko pppoe konekcije i tu su ista podesavanja i VPN radi bez problema.
 
Odgovor na temu

valjan
Janko Valencik
Inženjer/programer
Alfanum d.o.o.
Novi Sad

Član broj: 158605
Poruke: 2995
80.74.166.*

Sajt: www.alfanum.co.rs


Profil

icon Re: Internet optika - VPN problem09.12.2016. u 12:19 - pre 103 dana i 9h
Nedostaje ti i:

/ip firewall filter add chain=input comment="PPTP VPN" protocol=gre
 
Odgovor na temu

Mobyy

Član broj: 36394
Poruke: 53



Profil

icon Re: Internet optika - VPN problem09.12.2016. u 13:08 - pre 103 dana i 8h
Ubacio sam i to pravilo u firewall i opet isto, nece da radi.
 
Odgovor na temu

bmarkovic06

Član broj: 301412
Poruke: 612



Profil

icon Re: Internet optika - VPN problem09.12.2016. u 20:15 - pre 103 dana i 1h
Glupo pitanje, a jesi li enableovao pptp-srv?


/interface pptp-server server
set authentication=pap,chap,mschap1,mschap2 enabled=yes
 
Odgovor na temu

Informer

Član broj: 115774
Poruke: 1454

Sajt: https://digitalik.net


Profil

icon Re: Internet optika - VPN problem10.12.2016. u 22:12 - pre 101 dana i 23h
Jos gluplje pitanje: sta kaze log?
=I
 
Odgovor na temu

Mobyy

Član broj: 36394
Poruke: 53



Profil

icon Re: Internet optika - VPN problem11.12.2016. u 00:47 - pre 101 dana i 21h
Ukljucen je pptp server, napisao sam gore.

Evo log-a:

01:25:02 pptp,info TCP connection established from 109.93.52.231
01:25:02 pptp,debug,packet rcvd Start-Control-Connection-Request from 109.93.52.231
1
01:25:02 pptp,debug,packet protocol-version=0x0100
01:25:02 pptp,debug,packet framing-capabilities=1
01:25:02 pptp,debug,packet bearer-capabilities=1
01:25:02 pptp,debug,packet maximum-channels=0
01:25:02 pptp,debug,packet firmware-revision=0
01:25:02 pptp,debug,packet host-name=
01:25:02 pptp,debug,packet vendor-name=Microsoft
01:25:02 pptp,debug,packet sent Start-Control-Connection-Reply to 109.93.52.231
01:25:02 pptp,debug,packet protocol-version=0x0100
01:25:02 pptp,debug,packet result-code=1
01:25:02 pptp,debug,packet error-code=0
01:25:02 pptp,debug,packet framing-capabilities=2
01:25:02 pptp,debug,packet bearer-capabilities=0
01:25:02 pptp,debug,packet maximum-channels=0
01:25:02 pptp,debug,packet firmware-revision=1
01:25:02 pptp,debug,packet host-name=MK
01:25:02 pptp,debug,packet vendor-name=MikroTik
01:25:02 pptp,debug,packet rcvd Outgoing-Call-Request from 109.93.52.231
01:25:02 pptp,debug,packet call-id=1000
01:25:02 pptp,debug,packet call-serial-number=1
01:25:02 pptp,debug,packet minimum-bps=300
01:25:02 pptp,debug,packet maximum-bps=100000000
01:25:02 pptp,debug,packet bearer-type=3
01:25:02 pptp,debug,packet framing-type=3
01:25:02 pptp,debug,packet packet-recv-window-size=64
01:25:02 pptp,debug,packet packet-processing-delay=0
01:25:02 pptp,debug,packet phone-number-length=0
01:25:02 pptp,debug,packet phone-number=
01:25:02 pptp,debug,packet subaddress=
01:25:02 pptp,ppp,debug <10>: LCP lowerup
01:25:02 pptp,ppp,debug <10>: LCP open
01:25:02 pptp,debug,packet sent Outgoing-Call-Reply to 109.93.52.231
01:25:02 pptp,debug,packet call-id=10
01:25:02 pptp,debug,packet peers-call-id=1000
01:25:02 pptp,debug,packet result-code=1
01:25:02 pptp,debug,packet error-code=0
01:25:02 pptp,debug,packet cause-code=0
01:25:02 pptp,debug,packet connect-speed=100000
01:25:02 pptp,debug,packet packet-recv-window-size=100
01:25:02 pptp,debug,packet packet-processing-delay=0
01:25:02 pptp,debug,packet physical-channel-id=0
01:25:02 pptp,debug,packet rcvd Set-Link-Info from 109.93.52.231
01:25:02 pptp,debug,packet peers-call-id=10
01:25:02 pptp,debug,packet send-accm=0xffffffff
01:25:02 pptp,debug,packet receive-accm=0xffffffff
01:25:02 pptp,debug,packet sent Set-Link-Info to 109.93.52.231
01:25:02 pptp,debug,packet peers-call-id=1000
01:25:02 pptp,debug,packet send-accm=0xffffffff
01:25:02 pptp,debug,packet receive-accm=0xffffffff
01:25:02 pptp,ppp,debug,packet <10>: rcvd LCP ConfReq id=0x0
01:25:02 pptp,ppp,debug,packet <mru 1400>
01:25:02 pptp,ppp,debug,packet <magic 0xd083219>
01:25:02 pptp,ppp,debug,packet <pcomp>
01:25:02 pptp,ppp,debug,packet <accomp>
01:25:02 pptp,ppp,debug,packet <callback 0x06>
01:25:02 pptp,ppp,debug,packet <10>: sent LCP ConfReq id=0x1
01:25:02 pptp,ppp,debug,packet <mru 1450>
01:25:02 pptp,ppp,debug,packet <magic 0xae8c78b>
01:25:02 pptp,ppp,debug,packet <auth mschap2>
01:25:02 pptp,ppp,debug,packet <10>: sent LCP ConfRej id=0x0
01:25:02 pptp,ppp,debug,packet <pcomp>
01:25:02 pptp,ppp,debug,packet <accomp>
01:25:02 pptp,ppp,debug,packet <10>: rcvd LCP ConfAck id=0x1
01:25:02 pptp,ppp,debug,packet <mru 1450>
01:25:02 pptp,ppp,debug,packet <magic 0xae8c78b>
01:25:02 pptp,ppp,debug,packet <auth mschap2>
01:25:02 pptp,ppp,debug,packet <10>: rcvd LCP ConfReq id=0x1
01:25:02 pptp,ppp,debug,packet <mru 1400>
01:25:02 pptp,ppp,debug,packet <magic 0xd083219>
01:25:02 pptp,ppp,debug,packet <callback 0x06>
01:25:02 pptp,ppp,debug,packet <10>: sent LCP ConfAck id=0x1
01:25:02 pptp,ppp,debug,packet <mru 1400>
01:25:02 pptp,ppp,debug,packet <magic 0xd083219>
01:25:02 pptp,ppp,debug,packet <callback 0x06>
01:25:02 pptp,ppp,debug <10>: LCP opened
01:25:02 pptp,ppp,debug,packet <10>: sent CHAP Challenge id=0x1
01:25:02 pptp,ppp,debug,packet <challenge len=16>
01:25:02 pptp,ppp,debug,packet <name MKL16>
01:25:02 pptp,debug,packet rcvd Set-Link-Info from 109.93.52.231
01:25:02 pptp,debug,packet peers-call-id=10
01:25:02 pptp,debug,packet send-accm=0xffffffff
01:25:02 pptp,debug,packet receive-accm=0xffffffff
01:25:02 pptp,debug,packet sent Set-Link-Info to 109.93.52.231
01:25:02 pptp,debug,packet peers-call-id=1000
01:25:02 pptp,debug,packet send-accm=0xffffffff
01:25:02 pptp,debug,packet receive-accm=0xffffffff
01:25:02 pptp,ppp,debug,packet <10>: rcvd LCP Ident id=0x2
01:25:02 pptp,ppp,debug,packet <magic 0xd083219>
01:25:02 pptp,ppp,debug,packet MSRASV5.20
01:25:02 pptp,ppp,debug,packet <10>: rcvd LCP Ident id=0x3
01:25:02 pptp,ppp,debug,packet <magic 0xd083219>
01:25:02 pptp,ppp,debug,packet MSRAS-0-PCstation
01:25:02 pptp,ppp,debug,packet <10>: rcvd LCP Ident id=0x4
01:25:02 pptp,ppp,debug,packet <magic 0xd083219>
01:25:02 pptp,ppp,debug,packet g}\D8\D4\BA]\BDI\A2\F0\AD\C6\E3\FD>^
01:25:02 pptp,ppp,debug,packet <10>: rcvd CHAP Response id=0x1
01:25:02 pptp,ppp,debug,packet <response len=49>
01:25:02 pptp,ppp,debug,packet <name vpnusertest>
01:25:02 pptp,ppp,info,account vpnusertest logged in, 192.168.1.50
01:25:02 pptp,ppp,debug,packet <10>: sent CHAP Success id=0x1
01:25:02 pptp,ppp,debug,packet S=D07E29A2FDA7A3233D110FF3A5ACB365FF7A56540
01:25:02 pptp,ppp,debug,packet <10>: sent CBCP CallbackReq id=0x0
01:25:02 pptp,ppp,debug,packet 01 02
01:25:02 pptp,ppp,debug,packet <10>: rcvd CBCP CallbackResp id=0x0
01:25:02 pptp,ppp,debug,packet 01 02
01:25:02 pptp,ppp,debug,packet <10>: sent CBCP CallbackAck id=0x1
01:25:02 pptp,ppp,debug,packet 01 02
01:25:02 pptp,ppp,info pptp-in1: authenticated
01:25:02 pptp,ppp,debug <10>: IPCP lowerup
01:25:02 pptp,ppp,debug <10>: IPCP open
01:25:02 pptp,ppp,debug,packet <10>: sent IPCP ConfReq id=0x1
01:25:02 pptp,ppp,debug,packet <addr 192.168.1.1>
01:25:02 pptp,ppp,debug <10>: IPV6CP open
01:25:02 pptp,ppp,debug <10>: MPLSCP lowerup
01:25:02 pptp,ppp,debug <10>: MPLSCP open
01:25:02 pptp,ppp,debug,packet <10>: sent MPLSCP ConfReq id=0x1
01:25:02 pptp,ppp,debug <10>: BCP open
01:25:02 pptp,ppp,debug <10>: CCP lowerup
01:25:02 pptp,ppp,debug <10>: CCP open
01:25:02 pptp,ppp,debug,packet <10>: rcvd IPV6CP ConfReq id=0x5
01:25:02 pptp,ppp,debug,packet <interface-identifier 74a1:502c:2009:98d8>
01:25:02 pptp,ppp,debug <10>: received unsupported protocol 0x8057
01:25:02 pptp,ppp,debug,packet <10>: sent LCP ProtRej id=0x2
01:25:02 pptp,ppp,debug,packet 80 57 22 05 00 0e 55 0a 74 a1 50 2c 20 22 98 d
8
01:25:02 pptp,ppp,debug,packet <10>: rcvd CCP ConfReq id=0x6
01:25:02 pptp,ppp,debug,packet <mppe 1000040>
01:25:02 pptp,ppp,debug,packet <10>: sent CCP ConfReq id=0x1
01:25:02 pptp,ppp,debug,packet <10>: sent CCP ConfRej id=0x6
01:25:02 pptp,ppp,debug,packet <mppe 1000040>
01:25:02 pptp,ppp,debug,packet <10>: rcvd IPCP ConfReq id=0x7
01:25:02 pptp,ppp,debug,packet <addr 0.0.0.0>
01:25:02 pptp,ppp,debug,packet <ms-dns 0.0.0.0>
01:25:02 pptp,ppp,debug,packet <ms-dns 0.0.0.0>
01:25:02 pptp,ppp,debug,packet <ms-wins 0.0.0.0>
01:25:02 pptp,ppp,debug,packet <ms-wins 0.0.0.0>
01:25:02 pptp,ppp,debug,packet <10>: sent IPCP ConfRej id=0x7
01:25:02 pptp,ppp,debug,packet <ms-dns 0.0.0.0>
01:25:02 pptp,ppp,debug,packet <ms-wins 0.0.0.0>
01:25:02 pptp,ppp,debug,packet <ms-wins 0.0.0.0>
01:25:02 pptp,ppp,debug,packet <10>: rcvd IPCP ConfAck id=0x1
01:25:02 pptp,ppp,debug,packet <addr 192.168.1.1>
01:25:02 pptp,ppp,debug,packet <10>: rcvd LCP ProtRej id=0x8
01:25:02 pptp,ppp,debug,packet 82 81 55 01 00 04
01:25:02 pptp,ppp,debug,packet <10>: rcvd CCP ConfNak id=0x1
01:25:02 pptp,ppp,debug,packet <mppe 0>
01:25:02 pptp,ppp,debug,packet <10>: sent CCP ConfReq id=0x2
01:25:02 pptp,debug,packet rcvd Set-Link-Info from 109.93.52.231
01:25:02 pptp,debug,packet peers-call-id=10
01:25:02 pptp,debug,packet send-accm=0xffffffff
01:25:02 pptp,debug,packet receive-accm=0xffffffff
01:25:02 pptp,debug,packet sent Set-Link-Info to 109.93.52.231
01:25:02 pptp,debug,packet peers-call-id=1000
01:25:02 pptp,debug,packet send-accm=0xffffffff
01:25:02 pptp,debug,packet receive-accm=0xffffffff
01:25:02 pptp,ppp,debug,packet <10>: rcvd LCP TermReq id=0x9
01:25:02 pptp,ppp,debug,packet \r\082\19\00<\CDt\00\00\02\E6
01:25:02 pptp,ppp,debug <10>: LCP closed
01:25:02 pptp,ppp,debug <10>: CCP lowerdown
01:25:02 pptp,ppp,debug <10>: BCP lowerdown
01:25:02 pptp,ppp,debug <10>: BCP down event in starting state
01:25:02 pptp,ppp,debug <10>: IPCP lowerdown
01:25:02 pptp,ppp,debug <10>: IPV6CP lowerdown
01:25:02 pptp,ppp,debug <10>: IPV6CP down event in starting state
01:25:02 pptp,ppp,debug <10>: MPLSCP lowerdown
01:25:02 pptp,ppp,debug,packet <10>: sent LCP TermAck id=0x9
01:25:02 pptp,ppp,debug <10>: LCP lowerdown
01:25:02 pptp,ppp,info pptp-in1: terminating...
01:25:02 pptp,ppp,debug <10>: LCP lowerdown
01:25:02 pptp,ppp,debug <10>: LCP down event in starting state
01:25:02 pptp,ppp,info,account vpnusertest logged out, 1 78 54 5 6
01:25:02 pptp,ppp,info pptp-in1: disconnected
 
Odgovor na temu

Mobyy

Član broj: 36394
Poruke: 53



Profil

icon Re: Internet optika - VPN problem11.12.2016. u 02:04 - pre 101 dana i 20h
Reseno :)

Podesio sam sledece:
MTU na PPTP serveru sam stavio 1500 koliko je i na VLAN-u.

Zatim sam na windows masini podesio pod security opcijom:
1. type of vpn: Point to point
2. data encr.: optional encription

I to je to, zakaci se u sekundi i imam pregled cele mreze.

Hvala svima :))))
 
Odgovor na temu

bachi
Vladimir Vučićević
System administrator
Beograd, Srbija

Član broj: 17912
Poruke: 3948

ICQ: 238202325
Sajt: www.bachi.in.rs


Profil

icon Re: Internet optika - VPN problem11.12.2016. u 09:11 - pre 101 dana i 12h
Nisam siguran da je pametno stavljati 1500 MTU za pptp...

Al' sam zato sasvim siguran da nije pametno koristiti pptp u 2016. godini.
... Vladimir Vučićević aka. Bachi
~~~ www.bachi.in.rs <<<<>>>> vladimir@vucicevic.iz.rs
>>> It's nice to be important, but it's more important to be nice...
 
Odgovor na temu

Informer

Član broj: 115774
Poruke: 1454

Sajt: https://digitalik.net


Profil

icon Re: Internet optika - VPN problem12.12.2016. u 08:50 - pre 100 dana i 13h
Upravo to. Ako vec imas windows na drugoj strani onda najbolje gurati sstp i to ne samo jer je mnogo bezbednije nego i zato sto koristi tcp 443 sto znaci da prolazi kroz svakakav firewall i proxy.
=I
 
Odgovor na temu

Mile-Lile
Beograd

Član broj: 269936
Poruke: 1062
*.dynamic.isp.telekom.rs.



Profil

icon Re: Internet optika - VPN problem12.12.2016. u 20:21 - pre 100 dana i 1h
ne baš kroz svaki proxy. Kod mene u firmi rade npr. proxy+DPI i ne prolazi SSTP, a ni OpenVPN (SSL VPN)... :(
dok pptp radi jer ne ide kroz proxy i otvoren je port...

offTopic
gledao sam pre neki dan na PopCornu film Snouden... ako stignete pogledajte ga... gadno sam se istripovao... rađen po istinitoj priči...
 
Odgovor na temu

[es] :: Wireless :: Mikrotik :: Internet optika - VPN problem

[ Pregleda: 787 | Odgovora: 9 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.