Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

Kako da podesim telekomov ADSL na Cisco ruteru

[es] :: ISP :: ADSL :: Kako da podesim telekomov ADSL na Cisco ruteru
(TOP topic, by djricky)
Strane: < .. 1 2 3 4 5

[ Pregleda: 32265 | Odgovora: 85 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

zeenmc
Nedeljko Scepanovic
Beograd City

Član broj: 54186
Poruke: 419
*.dynamic.isp.telekom.rs.



Profil

icon Re: Kako da podesim telekomov ADSL na Cisco ruteru14.11.2012. u 05:53 - pre 73 meseci
ATM0/1/0 uredjaj je down, podesavanje kao iz upustva sam vec probao doduse iz CCP, ali nisam uspeo, sta bi mogao biti problem ATM-u te nece da se aktivira ?
CCNP Security, CCNA R&S, CCNA Security, CCNA Voice
LinuxIsFree
 
Odgovor na temu

optix
Beograd

SuperModerator
Član broj: 7009
Poruke: 1805
*.optix.rs. via ipv6

Jabber: optix@elitesecurity.org


Profil

icon Re: Kako da podesim telekomov ADSL na Cisco ruteru14.11.2012. u 23:57 - pre 73 meseci
Loš (crknut) port, crknut slot na ruteru, loša linija (signali ispod margine), loša enkapsulacija...
"We live in a society exquisitely dependent on science and technology,
in which hardly anyone knows anything about science and technology."
 
Odgovor na temu

zeenmc
Nedeljko Scepanovic
Beograd City

Član broj: 54186
Poruke: 419
*.dynamic.isp.telekom.rs.



Profil

icon Re: Kako da podesim telekomov ADSL na Cisco ruteru16.11.2012. u 22:13 - pre 73 meseci
Uh, znaci wic sam stavljao i u 2611 i 1841, uglavnom uspem ja njega da nateram da ostane up, pojavio mi se neki virtual-access1 u listi interfejsa, kada izlasiam iz konsole kaze da je up, a kada udjem u SDM, kaze da je down, probao sam neke komande debug, ali nista mi nije izaslo, koje bih debug komande mogao da unesem da bi bilo koji log izasao da vidim da li se ista desava?

[Ovu poruku je menjao zeenmc dana 16.11.2012. u 23:51 GMT+1]
CCNP Security, CCNA R&S, CCNA Security, CCNA Voice
LinuxIsFree
 
Odgovor na temu

optix
Beograd

SuperModerator
Član broj: 7009
Poruke: 1805
*.optix.rs. via ipv6

Jabber: optix@elitesecurity.org


Profil

icon Re: Kako da podesim telekomov ADSL na Cisco ruteru16.11.2012. u 23:56 - pre 73 meseci
Razvlacimo se nepotrebno sa trivijalnom konfiguracijom. Informacije dajes na kasicicu, uz to su jos polu-informacije. Neko ko je prosao ccna akademiju trebalo bi da zna da cisco prikazuje L1 i L2 status interfejsa. Kada kazes "interfejs je up" to ne znaci jednoznacno da je taj interfejs operativan. Da si rekao interfejs je up/up (npr. ATM0/1/0 is up, line protocol is up), to bi vec bilo nesto drugo, inace mozemo da gatamo da li se line protocol podigao ili nije.

Prodji ovu temu od pocetka, imas u nekoj od mojih poruka show komande koje pomazu dijagnostikovanju problema, posalji output toga i posalji relevantnu konfiguraciju ako ocekujes da ti neko pomogne. Ovako samo gubimo vreme...
"We live in a society exquisitely dependent on science and technology,
in which hardly anyone knows anything about science and technology."
 
Odgovor na temu

zeenmc
Nedeljko Scepanovic
Beograd City

Član broj: 54186
Poruke: 419
*.mbb.telenor.rs.



Profil

icon Re: Kako da podesim telekomov ADSL na Cisco ruteru17.11.2012. u 10:24 - pre 73 meseci
Podrazumevao sam da je u pitanju up/up i down/down, vise verujem terminalu, te je iz tog razloga on i ukljucen, a probao sam i preko sdm i ccp da resim problem, na njima se prikazuje up/up a u konzoli down/down, s tim da sam menjao enkasulaciju, i neko vreme je bio up/up i u terminalu i na sdm/ccp, ni u jednom trenutku stanje L1/L2 sloja up/down ili down/up, konfiguracija jeste trivijalna, imam jos jedan ruter iz serije 800, samo je bez IOS-a, te cu mu instalirati IOS i snjim probati da uspostavim vezu sa dslam-om
CCNP Security, CCNA R&S, CCNA Security, CCNA Voice
LinuxIsFree
 
Odgovor na temu

zeenmc
Nedeljko Scepanovic
Beograd City

Član broj: 54186
Poruke: 419
*.dynamic.isp.telekom.rs.



Profil

icon Re: Kako da podesim telekomov ADSL na Cisco ruteru20.11.2012. u 17:31 - pre 72 meseci
Na samom WIC-u postoje 3 lampice, kada kabal nije ubacen u WIC, trepce skroz leva, ispod lampice pise CD, pored nje se nalazi lampica LP, i na kraju OK, koja uvek svetli, kada se stavi kabal posle par trenutaka, pocne konstantno da svetli i prva lampica, tj CD, kada sam sve podesio dobio sam interface Virtual-Access1, koji konstantno prelazi iz stanja up/up u down/down, dole je output sh pppoe session, par puta je umesto SHUTDOWN pisalo i je i PADRSNT

Potkrala mi se greska, tek sam danas video da sam kopirao sh ip int atm0/1/0 kad je kabal vec bio izvadjen, u outputu pise down/down, ali je tacno up/up, uglavnom namestio sam adsl, sada sljaka, greska je bila u PPPoE, verujem da je razlog bila autentifikacija, pretpostavljam da sam stavljao uvek 7 uz ppp pap username i pass

Zahvaljujem :)
Citat:
R2611#sh pppoe session
1 client session

Uniq ID PPPoE RemMAC Port Source VA State
SID LocMAC VA-st
N/A 1965 0030.8813.3657 ATM0/0 Di1 N/A SHUTDOWN
000c.3043.ee80 VC: 8/35
R2611#


Citat:
R2611#sh ip int brief
Interface IP-Address OK? Method Status Protocol
ATM0/0 unassigned YES manual up up
FastEthernet0/0 unassigned YES unset administratively down down
FastEthernet0/1 10.0.0.2 YES manual up up
Serial0/1 unassigned YES unset administratively down down
Serial1/0 unassigned YES unset administratively down down
Serial1/1 unassigned YES unset administratively down down
Serial1/2 unassigned YES unset administratively down down
Serial1/3 unassigned YES unset administratively down down
NVI0 unassigned NO unset up up
Virtual-Access1 unassigned YES unset down down
Dialer1 unassigned YES manual up up



Citat:
R2611#sh interfaces atM 0/0
ATM0/0 is down, line protocol is down
Hardware is DSLSAR (with Alcatel ADSL Module)
MTU 4470 bytes, sub MTU 4470, BW 512 Kbit/sec, DLY 1000 usec,
reliability 244/255, txload 1/255, rxload 1/255
Encapsulation ATM, loopback not set
Encapsulation(s): AAL5 AAL2, PVC mode
23 maximum active VCs, 256 VCs per VP, 0 current VCCs
VC Auto Creation Disabled.
VC idle disconnect time: 300 seconds
Last input 00:03:06, output 00:03:04, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 3
Queueing strategy: Per VC Queueing
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
994 packets input, 58352 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
844 packets output, 62999 bytes, 0 underruns
0 output errors, 0 collisions, 1 interface resets
0 unknown protocol drops
0 output buffer failures, 0 output buffers swapped out


Deo output-a komande debug ppp auth
Citat:


r 1 05:13:18.983: %DIALER-6-BIND: Interface Vi1 bound to profile Di1
*Mar 1 05:13:18.983: Vi1 PPP: Phase is DOWN, Setup
*Mar 1 05:13:18.983: Vi1 PPP: Using dialer call direction
*Mar 1 05:13:18.983: Vi1 PPP: Treating connection as a callout
*Mar 1 05:13:18.983: Vi1 PPP: Session handle[52000136] Session id[0]
*Mar 1 05:13:18.987: Vi1 PPP: Phase is ESTABLISHING, Active Open
*Mar 1 05:13:18.987: Vi1 LCP: O CONFREQ [Closed] id 1 len 19
*Mar 1 05:13:18.987: Vi1 LCP: MRU 1492 (0x010405D4)
*Mar 1 05:13:18.987: Vi1 LCP: AuthProto CHAP (0x0305C22305)
*Mar 1 05:13:18.987: Vi1 LCP: MagicNumber 0x0C893969 (0x05060C893969)
*Mar 1 05:13:18.991: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to up
*Mar 1 05:13:19.111: Vi1 LCP: I CONFREQ [REQsent] id 152 len 18
*Mar 1 05:13:19.111: Vi1 LCP: MRU 1480 (0x010405C8)
*Mar 1 05:13:19.111: Vi1 LCP: AuthProto PAP (0x0304C023)
*Mar 1 05:13:19.111: Vi1 LCP: MagicNumber 0x4B82FA67 (0x05064B82FA67)
*Mar 1 05:13:19.115: Vi1 LCP: O CONFNAK [REQsent] id 152 len 8
*Mar 1 05:13:19.115: Vi1 LCP: MRU 1492 (0x010405D4)
*Mar 1 05:13:19.115: Vi1 LCP: I CONFREJ [REQsent] id 1 len 9
*Mar 1 05:13:19.115: Vi1 LCP: AuthProto CHAP (0x0305C22305)
*Mar 1 05:13:19.115: Vi1 LCP: O CONFREQ [REQsent] id 2 len 19
*Mar 1 05:13:19.119: Vi1 LCP: MRU 1492 (0x010405D4)
*Mar 1 05:13:19.119: Vi1 LCP: AuthProto CHAP (0x0305C22305)
*Mar 1 05:13:19.119: Vi1 LCP: MagicNumber 0x0C893969 (0x05060C893969)
*Mar 1 05:13:19.123: Vi1 LCP: I CONFREQ [REQsent] id 153 len 18
*Mar 1 05:13:19.123: Vi1 LCP: MRU 1492 (0x010405D4)
*Mar 1 05:13:19..
Success rate is 0 percent (0/5)
R2611(config)#127: Vi1 LCP: AuthProto PAP (0x0304C023)
*Mar 1 05:13:19.127: Vi1 LCP: MagicNumber 0x4B82FA67 (0x05064B82FA67)
*Mar 1 05:13:19.127: Vi1 LCP: O CONFACK [REQsent] id 153 len 18
*Mar 1 05:13:19.127: Vi1 LCP: MRU 1492 (0x010405D4)
*Mar 1 05:13:19.127: Vi1 LCP: AuthProto PAP (0x0304C023)
*Mar 1 05:13:19.127: Vi1 LCP: MagicNumber 0x4B82FA67 (0x


[Ovu poruku je menjao zeenmc dana 20.11.2012. u 18:58 GMT+1]

[Ovu poruku je menjao zeenmc dana 21.11.2012. u 22:18 GMT+1]
CCNP Security, CCNA R&S, CCNA Security, CCNA Voice
LinuxIsFree
 
Odgovor na temu

[es] :: ISP :: ADSL :: Kako da podesim telekomov ADSL na Cisco ruteru
(TOP topic, by djricky)
Strane: < .. 1 2 3 4 5

[ Pregleda: 32265 | Odgovora: 85 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.