Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

Najnoviji ATi drajveri, Catalyst 5.1 - problem?

[es] :: Video karte i monitori :: Najnoviji ATi drajveri, Catalyst 5.1 - problem?

[ Pregleda: 4140 | Odgovora: 5 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

bakiman
Branislav Vučić
C:/europe/serbia/belgrade

Član broj: 21588
Poruke: 1538



+2 Profil

icon Najnoviji ATi drajveri, Catalyst 5.1 - problem?28.01.2005. u 16:08 - pre 206 meseci
Kada sam ih skinuo sa neta i instalirao, nemam pojma da li su sada drajveri 5.1 ili 4.12.
Naime neće da se startuje ATi Control Center i prijavljuje:

U desktop-properties-settings-advanced nemam silna podešavanja kartice, već samo ono naj osnovnije: trobleshoot, monitor, advanced, general, bez ono: displays, overlay itd. itd.

U Adapter mi kaže da su drajveri 6.14.10.6505 od 30.11.2004god. što je ne logično jer su 4.12 iz Decembra 2004te.

A na sajtu ispod downloada drajvera piše da zahteva nešto .NET što nisam najbolje shvatio...

ENIVEJ, mislim da drajveri nisu instalirani kako treba... Pomoć?

PozdraV
HVALA
Popravke, prepravke i pravke

YouTube kanal:
https://www.youtube.com/channel/UCxSBMiROqcdInnr219qMYeg

Instagram stranica:
www.instagram.com/banellones
Prikačeni fajlovi
 
Odgovor na temu

KOLE89
Nikola Kocić
Altina/Zemun

Član broj: 19253
Poruke: 764
*.blueisp.co.yu.



+17 Profil

icon Re: Najnoviji ATi drajveri, Catalyst 5.1 - problem?28.01.2005. u 20:29 - pre 206 meseci
Uninstaliraj drajvere, downloaduj Driver Cleaner, pokreni Safe Mode, pomoću DC-a obriši sve što je vezano za ATi (osim ATI IGP).
Kada se ponovo pokrene normalan Windows, iskuliraj ono nađena grafička (odgovori sa cancel) i ponovo instaliraj drajvere.

Inače Catalyst Control Centrar zahteva .NET Framework, a za običan Control Centar ti ne treba.

I instaliraj SP2 ako već nisi (ATi preporučuje SP2 za 5.1 drajvere)
 
Odgovor na temu

slacker

Član broj: 14720
Poruke: 1049
*.cmu.carnet.hr.



+1 Profil

icon Re: Najnoviji ATi drajveri, Catalyst 5.1 - problem?28.01.2005. u 21:02 - pre 206 meseci
Ti si instalirao onu ccc verziju od 40 i nešto Mb? Moj savjet je da makneš to smeće i staviš klasičnu verziju od 22.8Mb. Ja sam to isto probao čisto da vidim kako izgleda i nisam to imao na compu sve skupa 3 minute. Sporije i resursa gladnije aplikacije valjda nisu mogli izmisliti. Bolje da su napravili nešto kao što je RadLinker na Omega driverima.

Vrlo dobar je savjet da nakon deinstala makneš ostatke starih drivera sa DC-om kao što je već rečeno. BTW, izašla je DC Pro 1.0 verzija.

Meni radi Catalyst 5.1 sa SP1 sasvim OK. SP2 mi se isto zamjerio, smeće nepotrebno - staviš neki freeware Firewall, addaware i bez brige si bez ikakvih MS updateova.
 
Odgovor na temu

bakiman
Branislav Vučić
C:/europe/serbia/belgrade

Član broj: 21588
Poruke: 1538



+2 Profil

icon Re: Gde naci zezancije za telefon kao sto su one reklame na 3k28.01.2005. u 21:22 - pre 206 meseci
1. Šta je to .NET Framework?
Imam instaliran SP2 i drajveri su 28.1MB downloada... sa control center-om.

2. Ok, hvala za savet.
Popravke, prepravke i pravke

YouTube kanal:
https://www.youtube.com/channel/UCxSBMiROqcdInnr219qMYeg

Instagram stranica:
www.instagram.com/banellones
 
Odgovor na temu

bakiman
Branislav Vučić
C:/europe/serbia/belgrade

Član broj: 21588
Poruke: 1538



+2 Profil

icon Re: Najnoviji ATi drajveri, Catalyst 5.1 - problem?06.02.2005. u 13:29 - pre 206 meseci
Probao, ne štima!
Popravke, prepravke i pravke

YouTube kanal:
https://www.youtube.com/channel/UCxSBMiROqcdInnr219qMYeg

Instagram stranica:
www.instagram.com/banellones
 
Odgovor na temu

djblade

Član broj: 7290
Poruke: 459
*.technik.sth.ac.at.



+1 Profil

icon Re: Najnoviji ATi drajveri, Catalyst 5.1 - problem?07.02.2005. u 01:24 - pre 206 meseci


Probao sam. Par puta me izbacilo iz NFS2. Vratio na 4.12 i miran.
 
Odgovor na temu

[es] :: Video karte i monitori :: Najnoviji ATi drajveri, Catalyst 5.1 - problem?

[ Pregleda: 4140 | Odgovora: 5 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.