Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

ASRock G41C-GS nema video signala

[es] :: Matične ploče, procesori i memorije :: ASRock G41C-GS nema video signala

[ Pregleda: 503 | Odgovora: 11 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

here again

Član broj: 345685
Poruke: 73



+14 Profil

icon ASRock G41C-GS nema video signala28.11.2020. u 20:06 - pre 20 meseci
Kao što sam naveo u naslovu, na pomenutoj ploči nema video signala.
Proverio sam periferiju, ram memoriju i na kraju počeo da proveravam i samu ploču. Računam, da je procesor, verovatno računar ne bi ni startovao ili bi se grejao i pištao bi piezo zvučnik?
Na kraju sam sve poskidao i startovao ploču bez procesora i ram memorije i našao sam da na tri FET tranzistora (AP86T02GH), koji su povezani putem otpornika od 1,1Ω na drainu imam svega 1V a da pri tome nisu u galvanskoj vezi sa blokom napajanja. Nešto mi nema logike da je takav napon ok i ne znam odakle dolazi? Pošto su u pitanju snažni fetovi i napajaju se preko snažnih otpornika a drain sva tri tranzistora su putem otpora međusobno povezani , po logici, napajanje za takvu snagu treba da ide sa bloka za napajanje, pošto na samoj ploši nema ničeg snažnijeg od njih da bi moglo da se odatle napaja. Napona na pinovima source nema atrebalo bi da je reda 2-3 volta pošto su na tim granama elektroliti radnog napona 4V.
Pošto ne mogu naći šemu, da pitam ovde da li neko ima iskustvo sa sličnim problemom i da li mi može pomoći?

 
Odgovor na temu

vucko47
Uzice

Član broj: 303041
Poruke: 1298



+146 Profil

icon Re: ASRock G41C-GS nema video signala29.11.2020. u 14:10 - pre 20 meseci
Koja je tacna oznaka te ploce?
Sinan Hasan Jasar Saban...
 
Odgovor na temu

ademare

Član broj: 151475
Poruke: 7235



+1592 Profil

icon Re: ASRock G41C-GS nema video signala29.11.2020. u 14:25 - pre 20 meseci
https://www.asrock.com/mb/intel/g41c-gs/
 
Odgovor na temu

vucko47
Uzice

Član broj: 303041
Poruke: 1298



+146 Profil

icon Re: ASRock G41C-GS nema video signala29.11.2020. u 14:52 - pre 20 meseci
Uf pa ovo 775 a ja mislio grafika u cpu . Imam samo neki fajl za Boardview a da li je dobar ne znam
Sinan Hasan Jasar Saban...
Prikačeni fajlovi
 
Odgovor na temu

gilopile
Dragan Jovanovic

Član broj: 173855
Poruke: 11198



+2546 Profil

icon Re: ASRock G41C-GS nema video signala29.11.2020. u 16:52 - pre 20 meseci
To je vcore, napajanje cpu i to je ok.
Kvar je negde drugo.

Stavi cpu i jedan modul ram-a i startuj plocu i javi da li se procesor greje, naravno nemoj stavljati hladnjak i prst drzi na cpu.

Da li beep-ce?
Probaj isto i bez ijednog modula i javi da li ima kakav beep code.
Izvadi i cmos bateriju.

Da li uopste imas prikacen beeper na header?
(c) 1982 sinclair research ltd
 
Odgovor na temu

calexx

SuperModerator
Član broj: 71794
Poruke: 19935



+1556 Profil

icon Re: ASRock G41C-GS nema video signala29.11.2020. u 17:18 - pre 20 meseci
Ja bih krenuo od početka, da li je ova ploča radila kod tebe pa prestala ili si je dobio ovakvu? Kakva je situacija sa grafičkom karticom pošto ovaj procesor, koliko znam, nema integrisanu?
 
Odgovor na temu

here again

Član broj: 345685
Poruke: 73



+14 Profil

icon Re: ASRock G41C-GS nema video signala29.11.2020. u 17:19 - pre 20 meseci
Citat:
gilopile: To je vcore, napajanje cpu i to je ok.
Kvar je negde drugo.

Stavi cpu i jedan modul ram-a i startuj plocu i javi da li se procesor greje, naravno nemoj stavljati hladnjak i prst drzi na cpu.

Da li beep-ce?
Probaj isto i bez ijednog modula i javi da li ima kakav beep code.
Izvadi i cmos bateriju.

Da li uopste imas prikacen beeper na header?

To što si nabrojao, već radio i ništa. Napisao sam u prvom postu da bi, verovatno, da je procesor u pitanju, piezo zvučnik dao neki zvuk. Međutim, ništa (piezo ispravan). Temperatura procesora, nije ono da oprži prst.
Što se tiše napajanja vcore, već sam napisao, na pinu source ništa, 0. Da bi napojio procesor, pretpostavljam, na da na pinu drain moram imati bar dva volta ili su ta tri feta prosto svičevi u grani napajanja i zato na drainu imam svega 1V? Pa i da su svičevi, nemam izlaz sa fetova i sa procesorom i bez njega?

 
Odgovor na temu

here again

Član broj: 345685
Poruke: 73



+14 Profil

icon Re: ASRock G41C-GS nema video signala29.11.2020. u 17:21 - pre 20 meseci
Citat:
calexx:
Ja bih krenuo od početka, da li je ova ploča radila kod tebe pa prestala ili si je dobio ovakvu? Kakva je situacija sa grafičkom karticom pošto ovaj procesor, koliko znam, nema integrisanu?

Komp nije moj nego od druga sa posla i ja sam ga uzeo da vidim da li mogu da ustanovim u čemu je problem.
Grafička je integrisana.
 
Odgovor na temu

sdurut
Mašinski šloser

Član broj: 76787
Poruke: 638



+53 Profil

icon Re: ASRock G41C-GS nema video signala29.11.2020. u 17:39 - pre 20 meseci
Za početak uzmi četkicu i fino očisti svu prašinu i onda dobro izduvaj. Mnogo kvarova i čudnih simptoma sam rešio kineskom četkicom i kompresorom. Očisti slotove za RAM.
Otvori napajanje i proveri da se nisu naduli elektroliti.
Neke ploče neće da bace sliku tj. POST screen ako je crkla CMOS baterija. (Ova ploča je stara bar 10 godina socket 775)
Proveri da li imaš 3.3V na South bridge.
Procesori su komponente koje jako retko crkavaju posebno Intel.
Ako ploča ima više RAM modula. Probaj samo sa jednim modulom i procesorom da li će da se probudi. Jedan modul probaj u svim slotovima. Ako ima još neki prošetaj tako i sledeći kroz slotove. Obavezno raskači HDD ploče i sa napajanja da ga ne stresiraš.
 
Odgovor na temu

here again

Član broj: 345685
Poruke: 73



+14 Profil

icon Re: ASRock G41C-GS nema video signala29.11.2020. u 17:48 - pre 20 meseci
Citat:
sdurut: Za početak uzmi četkicu i fino očisti svu prašinu i onda dobro izduvaj. Mnogo kvarova i čudnih simptoma sam rešio kineskom četkicom i kompresorom. Očisti slotove za RAM.
Otvori napajanje i proveri da se nisu naduli elektroliti.
Neke ploče neće da bace sliku tj. POST screen ako je crkla CMOS baterija. (Ova ploča je stara bar 10 godina socket 775)
Proveri da li imaš 3.3V na South bridge.
Procesori su komponente koje jako retko crkavaju posebno Intel.
Ako ploča ima više RAM modula. Probaj samo sa jednim modulom i procesorom da li će da se probudi. Jedan modul probaj u svim slotovima. Ako ima još neki prošetaj tako i sledeći kroz slotove. Obavezno raskači HDD ploče i sa napajanja da ga ne stresiraš.

Prašinu nisam čistio i nisam baš uveren da ona može biti uzročnik.
Sve ostalo proverio. Za proveru, koristio sam napajanje iz mog računara, znači ispravno. Ploču sam prvo proveravao sa svim priključcima a zatim skinuo ram memoriju, procesor, bateriju....ostalo samo napajanje i ništa drugo (da proverim napone). Na žalost, bez uspeha.
 
Odgovor na temu

gilopile
Dragan Jovanovic

Član broj: 173855
Poruke: 11198



+2546 Profil

icon Re: ASRock G41C-GS nema video signala30.11.2020. u 06:33 - pre 20 meseci
Ma ako se cpu greje kad startujes plocu 99% je napajanje za isti OK.

Ako su svuda naponi prisutni, onda imas problem sa cipsetom. Verovatno hladan lem usled grejanja.

Ploca nece da bipce bez CPU-a. Jedino je on potreban ( ispravan ) da bi ploca dala bilo kakav beep code.

Znaci, ne treba ti noista u slotovima, samo klot ploca i CPU. Ako ne bipce, kao sto rekoh, cipset odradio svoje.
(c) 1982 sinclair research ltd
 
Odgovor na temu

here again

Član broj: 345685
Poruke: 73



+14 Profil

icon Re: ASRock G41C-GS nema video signala30.11.2020. u 10:00 - pre 20 meseci
"Rešio problem", vratio kompjuter jer me vlasnik smorio sa pozivima i pitanjima.
Rekao sam mu, da na osnovu svega, u pitanju je matična ploča a pošto je ona stara, ne isplati se zamlaćivati se njome.
 
Odgovor na temu

[es] :: Matične ploče, procesori i memorije :: ASRock G41C-GS nema video signala

[ Pregleda: 503 | Odgovora: 11 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.