Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

Problem sa pokretanjem Powershell skripte pod CentOS-om-RESENO

[es] :: Skript jezici :: Problem sa pokretanjem Powershell skripte pod CentOS-om-RESENO

[ Pregleda: 631 | Odgovora: 1 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

Dragan Vucanovic
Zemun,Srbija

Član broj: 336120
Poruke: 6
89.216.96.*



Profil

icon Problem sa pokretanjem Powershell skripte pod CentOS-om-RESENO08.08.2018. u 20:01 - pre 18 meseci
Ako je tema na krivom topiku molim prebacite u pravi

Pokusavam da pratim ovaj blog:https://b-blog.info/en/monitor...ure-resources-with-zabbix.html

Pod Windowsom skripta daje ono sto treba,sve OK

Na CentOS-u 7 sam instalirao Powershell For linux 6.0.2 i kad pokrenem skriptu dobijam samo {data}

Code:
pwsh azure.discovery.sql.databases.ps1 rg 111-222-222244-99
{"data":}



ocito ja gresim negde ali nemam pojma gde

probao sam da argumente "hard" kodujem unutar skripte ali isti output:"data"



Autentifikacija ocito radi kako treba jer azure.json fajl je kreirran i sadrzi token

[Ovu poruku je menjao Dragan Vucanovic dana 08.08.2018. u 21:18 GMT+1]

[Ovu poruku je menjao Dragan Vucanovic dana 08.08.2018. u 21:47 GMT+1]
 
Odgovor na temu

Dragan Vucanovic
Zemun,Srbija

Član broj: 336120
Poruke: 6
89.216.96.*



Profil

icon Re: Problem sa pokretanjem Powershell skripte pod CentOS-om08.08.2018. u 20:47 - pre 18 meseci
Reseno:

kad sam testirao skriptu na Windowsu, morao sam da zamenim sa
Code:
.Value
, jer nikakvog outputa nije bilo, sad sam samo vratio .
Code:
content.properties
umesto
Code:
.Value
i sve radi kako treba
 
Odgovor na temu

[es] :: Skript jezici :: Problem sa pokretanjem Powershell skripte pod CentOS-om-RESENO

[ Pregleda: 631 | Odgovora: 1 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.