Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

Treba mi pomoc oko podesavanja Mikrotika da izadje na internet

[es] :: Wireless :: Mikrotik :: Treba mi pomoc oko podesavanja Mikrotika da izadje na internet

[ Pregleda: 1642 | Odgovora: 12 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

NetworkGuy
Tehničar za telekomunikacije
Beograd

Član broj: 335971
Poruke: 41



Profil

icon Treba mi pomoc oko podesavanja Mikrotika da izadje na internet23.02.2018. u 23:02 - pre 25 meseci
Cao svima :)
Muci me jedna glupost...

Imam SBB kao provajdera, i njihov Ubee modem...
Iza tog modema sam kablom nakacio Mikrotik RB951-2n.

LAN adresa SBB-ovog Ubee modema je 192.168.0.1. DHCP server na njemu je ukljucen, i to u rangu od 192.168.0.10 - 192.168.0.254.
Adresa ethernet porta na Mikrotiku, na koji je prikljucen SBB-ov modem je 192.168.0.2/24 (znaci u istoj su mrezi).
Adresa ethernet porta na Mikrotiku na koji mi je prikljucen racunar je 192.168.0.3/24 (takodje u istoj mrezi).
Adresa wlan interfejsa na mikrotiku je 192.168.0.4/24 (ista mreza opet).
Na Mikrotiku nije upaljen DHCP server, niti DHCP Client.

Ono sto zelim je izlaz na net preko Mikrotika, kako kablom, tako i wifijem... Pritom, hteo bih da svi klijenti dobiju adresu sa Ubee SBB-ovog modema...

Pa ako biste mogli pomoci, bio bih zahvalan...

Evo slike da bude malo jasnije....


Podesavanja na Mikrotiku

LAN podesavanja na Ubee modemu

DHCP na Ubee

Pozdrav
 
Odgovor na temu

npero
Vojvodina

Član broj: 8831
Poruke: 307
87.116.178.*

Sajt: www.bajmok.org


+10 Profil

icon Re: Treba mi pomoc oko podesavanja Mikrotika da izadje na internet24.02.2018. u 10:50 - pre 25 meseci
Svi interfejsi u bridge.
 
Odgovor na temu

Predrag Supurovic
Pedja YT9TP
Užice

Član broj: 157129
Poruke: 5844

Sajt: pedja.supurovic.net


+1385 Profil

icon Re: Treba mi pomoc oko podesavanja Mikrotika da izadje na internet24.02.2018. u 10:59 - pre 25 meseci
Ako već korsitiš Mikrotik, savetovao bih da ga podesiš kao NAT ruter, i da samo ono od tog SBB rutera dobije IP adresu a da sve ostalo što je zakačeno na Mikrotik bude u drugom IP opsegu i da im Mikrotik bude i DNS i sve ostalo

Tada na SBB ruteru podesiš DMZ da sve konekcije idu na Mikrotik i tako ćeš moći da maltene sve kontrolišeš na Mikrotiku.

Idelano bi bilo da taj SBB ruter prebaciš u bridž mod tako da u stvari Mikrotik bude direktno izložen na Internet.

Vidi: http://wireless.uzice.net/uput...e-deljenje-internet-konekcije/
 
Odgovor na temu

NetworkGuy
Tehničar za telekomunikacije
Beograd

Član broj: 335971
Poruke: 41



Profil

icon Re: Treba mi pomoc oko podesavanja Mikrotika da izadje na internet24.02.2018. u 20:36 - pre 25 meseci
Citat:
npero: Svi interfejsi u bridge.


Uspeo sam sa Bridge-om... Hvala puno :)

Citat:
Predrag Supurovic: Ako već korsitiš Mikrotik, savetovao bih da ga podesiš kao NAT ruter, i da samo ono od tog SBB rutera dobije IP adresu a da sve ostalo što je zakačeno na Mikrotik bude u drugom IP opsegu i da im Mikrotik bude i DNS i sve ostalo

Tada na SBB ruteru podesiš DMZ da sve konekcije idu na Mikrotik i tako ćeš moći da maltene sve kontrolišeš na Mikrotiku.

Idelano bi bilo da taj SBB ruter prebaciš u bridž mod tako da u stvari Mikrotik bude direktno izložen na Internet.

Vidi: http://wireless.uzice.net/uput...e-deljenje-internet-konekcije/


E sad, s obzirom da sam sa bridge uspeo, zeleo bih i ovo da pokusam...kako bih naucio i kako bih poredio...

Problem je sto Mikrotik ne moze direktno biti izlozen internetu jer pomenuti Ubee modem ne moze da radi u Bridge...
ALi bez obzira, mogao bih da pokusam da stavim sve iza Mikrotika u jednu mrezu, a Mikrotik i ubee modem u drugu...

Pisem ako zapne...a znamo da hoce :)

Hvala i pozdrav!!
 
Odgovor na temu

bmarkovic06

Član broj: 301412
Poruke: 688



+61 Profil

icon Re: Treba mi pomoc oko podesavanja Mikrotika da izadje na internet24.02.2018. u 22:26 - pre 25 meseci
Citat:
npero: Svi interfejsi u bridge.


Sta je on time dobio osim obicnog switcha?
 
Odgovor na temu

npero
Vojvodina

Član broj: 8831
Poruke: 307
87.116.178.*

Sajt: www.bajmok.org


+10 Profil

icon Re: Treba mi pomoc oko podesavanja Mikrotika da izadje na internet25.02.2018. u 07:13 - pre 25 meseci
Pise u prvom postu SBB modem, racunar i wifi u istoj mrezi pri cemu je racunar prikljucen na Mikrotik iskljucen DHCP na MT, trazio bridge dobio bridge.
Dobio ono sto je i trazio nista vise.
 
Odgovor na temu

Predrag Supurovic
Pedja YT9TP
Užice

Član broj: 157129
Poruke: 5844

Sajt: pedja.supurovic.net


+1385 Profil

icon Re: Treba mi pomoc oko podesavanja Mikrotika da izadje na internet25.02.2018. u 10:01 - pre 25 meseci
Ma da, ali je dobra kostatacija da je dobio prilično skup svič. :)
 
Odgovor na temu

bmarkovic06

Član broj: 301412
Poruke: 688



+61 Profil

icon Re: Treba mi pomoc oko podesavanja Mikrotika da izadje na internet25.02.2018. u 10:14 - pre 25 meseci
Citat:
npero:
Pise u prvom postu SBB modem, racunar i wifi u istoj mrezi pri cemu je racunar prikljucen na Mikrotik iskljucen DHCP na MT, trazio bridge dobio bridge.
Dobio ono sto je i trazio nista vise.



Pa znam, nisam ni mislio da si mu dao losu preporuku za setup il slicno. Ti si mu dao bas ono sto je on trazio.

Nego, kao sto Pedja rece, ovime je dobio samo prilicno skup switch :).

 
Odgovor na temu

notebookFun
System Administrator
Novi Sad

Član broj: 226286
Poruke: 815



+19 Profil

icon Re: Treba mi pomoc oko podesavanja Mikrotika da izadje na internet25.02.2018. u 13:48 - pre 25 meseci
Skupo ga dodje ovaj switch. A jos skuplje ce ga doci problemi kad taj SBB Ubee ispuca vise od 10 IP adresa.
Lakse mu je bilo da je Mikrotik resetovao na default i samo ukljucio kabl iz SBB port 1 u WAN od mikrotika.
Ukoliko se treseš od ljutnje na svaku nepravdu onda si moj suborac. ~Che Guevara
 
Odgovor na temu

NetworkGuy
Tehničar za telekomunikacije
Beograd

Član broj: 335971
Poruke: 41



Profil

icon Re: Treba mi pomoc oko podesavanja Mikrotika da izadje na internet26.02.2018. u 18:39 - pre 25 meseci
Hvala što pomažete :)

Sa obzirom da je savet za bridge uspeo, nastavih sa Pedjinim uputstvom...


Citat:
notebookFun: Skupo ga dodje ovaj switch. A jos skuplje ce ga doci problemi kad taj SBB Ubee ispuca vise od 10 IP adresa.
Lakse mu je bilo da je Mikrotik resetovao na default i samo ukljucio kabl iz SBB port 1 u WAN od mikrotika.


Heheh, tako i jeste, ovaj Ubee ne da je glup, nego mu nema ravnog... Nakačio malo više uređaja iza Mikrotika (switch na mt pa na switch kamere dve, komp, neki dekoder za iptv...), plus wifi uređaji koji se kače na mt, ali sve to dobija adrese sa Ubee modema... Počeo lom, zaglupljue se povremeno, pa čak nekad i nemam ping ka nekim uređajima, ponekad telefonu treba minut da dobije adresu i sl.

Što se Peđinog uputstva tiče, za sada sam stigao do DMZ-a... Podesio sam i radi, pristupam Mikrotiku sa druge mreže i sl... Ne znam da li sam napomenuo ali imam javnu statičku adresu...

Ali, ono što bih zapravo želeo jeste da pregled svega imam na Mikrotiku, podignem DHCP na primer i da sve adrese dodeljuje Mikrotik... A da Ubee sluzi samo da prosledi net do Mikrotika...

Može li ovako, stavim da Ubee lan bude 192.168.1.1 a port na Mikrotiku na koji vezujem Ubee stavim da bude 192.168.1.2/24. Pritom ugasim DHCP na Ubee. Time dobije da budu u istoj mreži. Podignem DHCP na Mikrotiku, tj dva komada, jedan za lan port gde vezujem switch za uređaje koje vezujem kablom (dekoder, komp, kamere i sl.) a drugi za wlan interfejs (za bežične uređaje, telefone...)... Adresa lan porta gde ide switch stavim da bude 192.168.2.1/24 (to je samim tim i gateway za dhcp na tom portu), za wlan stavim adresu 192.168.3.1/24 (to je gateway za dhcp za bežične uređaje)...
Maskiram mrežu u firewall...

Toliko znam, šta dalje? :)
 
Odgovor na temu

Predrag Supurovic
Pedja YT9TP
Užice

Član broj: 157129
Poruke: 5844

Sajt: pedja.supurovic.net


+1385 Profil

icon Re: Treba mi pomoc oko podesavanja Mikrotika da izadje na internet26.02.2018. u 22:15 - pre 25 meseci
Nema dalje, to ti je to :)



 
Odgovor na temu

bmarkovic06

Član broj: 301412
Poruke: 688



+61 Profil

icon Re: Treba mi pomoc oko podesavanja Mikrotika da izadje na internet27.02.2018. u 07:15 - pre 25 meseci
Moras dodati i firewall nat pravilo da natiras te korisnike iza mikrotik kroz odlazni interfejs ka ubee i defaultnu rutu ka 0.0.0.0/0.


/ip firewall nat add action=masquerade chain=srcnat out-interface=ether1 (ako si vezao ubee na ether 1)
/ip route add dst-address=0.0.0.0/0 gateway=192.168.1.1

Takodje moras rucno i DNS-ove dodati ili ostaviti da bude 192.168..1.1, mada ako si uradio DMZ na mikrotik a imas staticku javnu pozeljno je da dropujes na mikrotiku UDP i TCP port 53 (dns).


/ip firewall filter
add action=drop chain=input dst-port=53 in-interface=ether1 protocol=tcp
add action=drop chain=input dst-port=53 in-interface=ether1 protocol=udp


Ako to uradis za DNS postavi servere od SBB-a ili google dns jer ako postavis da ti bude 192.168.1.1, zahtevi ce biti dropovani zbog gonjeg pravila, ili da menjas pravilo pa dodas jos src-address=!192.168.1.1 :)
 
Odgovor na temu

NetworkGuy
Tehničar za telekomunikacije
Beograd

Član broj: 335971
Poruke: 41



Profil

icon Re: Treba mi pomoc oko podesavanja Mikrotika da izadje na internet06.03.2018. u 10:48 - pre 25 meseci
Hvala svima na pomoći...

Podesio sam i radi :)

Mada, u međuvremenu sam dobio drugi modem, Ciscov, jer onaj Ubee bas loše radi, zaglupljuje se i slično, čak je sa ovim i protok stabilniji...

Evo SLIKA kako sam podesio...

Hvala vam svima jos jednom!!!

 
Odgovor na temu

[es] :: Wireless :: Mikrotik :: Treba mi pomoc oko podesavanja Mikrotika da izadje na internet

[ Pregleda: 1642 | Odgovora: 12 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.