Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

forsiranje adrese preko odredjenog wan interfejsa

[es] :: Wireless :: Mikrotik :: forsiranje adrese preko odredjenog wan interfejsa

[ Pregleda: 918 | Odgovora: 2 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

zecos
web

Član broj: 38944
Poruke: 183



+1 Profil

icon forsiranje adrese preko odredjenog wan interfejsa09.09.2017. u 23:37 - pre 45 meseci
Radio sam forsiranje odredjene IP adrese po sledecem upustvu:

Preuzeto sa ovog sajta

Inace sve je radjeno po upustvo sa sajta http://pedja.supurovic.net/ i ostatak radi bez problema, ali ovo nece da prodje a ne znam zasto?

Moze li neka pomoc? Hvala


"Označavanje unapred usmerenih konekcija

Sledeće po prioritetu su konekcije sa lokalnih računara kojima je unapred određeno preko kog linka moraju ići. Kao parametar za određivanje kud ausmeriti konekciju koristićemo liste ip adresa. Zas vaki link ćemo podesiti po listu u kju ćemo staviti IP adrese računara čije konekcije će ići preko te konekcije:

forced_wan1 – lista račuanra koji će uvek korsititi internet na interfejsu wan1

forced_wan2 – lista račuanra koji će uvek korsititi internet na interfejsu wan2

U liste ćemo upisati adrese:

/ip firewall address-list add list=forced_wan1 address=10.80.1.2
/ip firewall address-list add list=forced_wan2 address=10.80.1.11
/ip firewall address-list add list=forced_wan2 address=10.80.1.12

I sada preostaje da označimo konekcije:

/ip firewall mangle add chain=prerouting connection-mark=no-mark \
src-address-list=forced_wan1 dst-address-type=!local \
action=mark-connection new-connection-mark=wan1_conn \
passthrough=yes

Označavamo ponovo u prerouting lancu, konekcije koje nisu već označene, ali ako su potekle sa IP adresa koje se nalaze u odabranoj listi (src-address-list=forced_wan1) i ako nisu usmerene ka IP adresama koje su lokalne za ruter (dst-address-type=!local). Ove konekcije označavamo sa wan1_conn. Slično činimo i za konekcije koje moraju ići preko wan2.

/ip firewall mangle add chain=prerouting connection-mark=no-mark \
src-address-list=forced_wan2 dst-address-type=!local \
action=mark-connection new-connection-mark=wan2_conn \
passthrough=yes


Original source: Peđa Supurović, beležnica » Mikrotik: Raspodela saobraćaja na više internet linkova (III deo)"
 
Odgovor na temu

viss02

Član broj: 100217
Poruke: 340
*.dynamic.isp.telekom.rs.



+5 Profil

icon Re: forsiranje adrese preko odredjenog wan interfejsa14.09.2017. u 21:05 - pre 45 meseci
Koristio sam te instrukcije pre nekog vremena i nije bilo nikakvih problema.
Ne znam jesam li nesto modifikovao ili nisam u tom delu, ali znam da sam dodao i treci wan i sve radi kako treba.

Ako se ne snadjes poslacu to moj config porukom (pomalo me mrzi da skidam ono sto je sensitive, zato ne kacim ovde).
 
Odgovor na temu

zecos
web

Član broj: 38944
Poruke: 183



+1 Profil

icon Re: forsiranje adrese preko odredjenog wan interfejsa20.09.2017. u 16:19 - pre 45 meseci
I ja imam 3 wan-a, probacu ponovo da konfigurisem sve ispocetka pa cemo videti dal ce tada hteti
 
Odgovor na temu

[es] :: Wireless :: Mikrotik :: forsiranje adrese preko odredjenog wan interfejsa

[ Pregleda: 918 | Odgovora: 2 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.