Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

RB750 simple queue i davanje prioriteta konekciji

[es] :: Wireless :: Mikrotik :: RB750 simple queue i davanje prioriteta konekciji

Strane: 1 2

[ Pregleda: 4181 | Odgovora: 23 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

bakara
nBGd

SuperModerator
Član broj: 40157
Poruke: 15104



+2701 Profil

icon RB750 simple queue i davanje prioriteta konekciji07.03.2016. u 09:35 - pre 49 meseci
Internet dobija preko cisco kablovskog modema na RB je spojeno ovako:

eth1 dobija internet preko modema
eth3 spojen sa android boxom
eth5 spojen sa tenda WiFi ruterom kome je iskljucen DHCP, i dodeljena fixna adresa, na taj ruter su spojene 4 racunara i korisnici se kace na WiFi

Mikrotik sa default podesavanjima podigne dhcp, masqarade i uredno prepozna sve, problem se javlja kada hocu da kontrolisem konekcije koje dolaze sa eth5

IP adrese koje se pojave u mikrotik dhcp lease postavim kao static, i zatim kreiram simple queue pravilo...koje ne radi.

nesto pogresno radim ali nemam pojma sta?


Nažalost i kazna stvara naviku!
Nažalost i kazna izgrađuje stav!
Prikačeni fajlovi
 
Odgovor na temu

djricky
Core Network Engineer
Serbia BroadBand
Beograd

SuperModerator
Član broj: 1046
Poruke: 4004
*.sbb.rs.

Sajt: https://v6.rs


+218 Profil

icon Re: RB750 simple queue i davanje prioriteta konekciji07.03.2016. u 10:05 - pre 49 meseci
odradi
export compact file=bakara hide-sensitive

pa da vidimo...?


“Choose a job you like, and you will never have to work a day of your life.”
“Looking at small advantages prevents great affairs from being accomplished.”
 
Odgovor na temu

bakara
nBGd

SuperModerator
Član broj: 40157
Poruke: 15104



+2701 Profil

icon Re: RB750 simple queue i davanje prioriteta konekciji07.03.2016. u 10:23 - pre 49 meseci

Ne snalazim se bas najbolje, ali to je valjda to?

# mar/07/2016 11:19:10 by RouterOS 6.33.3
# software id = Q31T-2PI7
#
/interface bridge
add name=bridge1
/interface ethernet
set [ find default-name=ether1 ] name="ether1-Internet WAN"
set [ find default-name=ether2 ] name=ether2-master-local
set [ find default-name=ether3 ] master-port=ether2-master-local name=\
"ether3-Android Box"
set [ find default-name=ether4 ] master-port=ether2-master-local name=\
ether4-slave-local
set [ find default-name=ether5 ] master-port=ether2-master-local name=\
"ether5-Wi-Fi ruter"
/ip neighbor discovery
set "ether1-Internet WAN" discover=no
/ip pool
add name=dhcp ranges=192.168.88.10-192.168.88.254
/ip dhcp-server
add add-arp=yes address-pool=dhcp disabled=no interface=bridge1 name=default
/tool user-manager customer
set admin access=\
own-routers,own-users,own-profiles,own-limits,config-payment-gw
/interface bridge port
add bridge=bridge1 interface=ether2-master-local
/ip address
add address=192.168.88.1/24 comment="default configuration" interface=\
ether2-master-local network=192.168.88.0
/ip dhcp-client
add comment="default configuration" dhcp-options=hostname,clientid disabled=no \
interface="ether1-Internet WAN"
/ip dhcp-server lease
add address=192.168.88.254 mac-address=3E:52:FB:F9:7C:9D server=default
add address=192.168.88.95 always-broadcast=yes client-id=1:2c:56:dc:96:c0:88 \
mac-address=2C:56:DC:96:C0:88 server=default
add address=192.168.88.94 mac-address=00:08:22:7A:0E:FF server=default
add address=192.168.88.90 mac-address=84:73:03:29:61:B3 server=default
add address=192.168.88.249 client-id=1:6c:62:6d:a0:5a:20 mac-address=\
6C:62:6D:A0:5A:20 server=default
add address=192.168.88.92 mac-address=00:08:22:16:5A:FE server=default
add address=192.168.88.93 client-id=1:44:74:6c:48:63:8f mac-address=\
44:74:6C:48:63:8F server=default
add address=192.168.88.88 client-id=1:8c:3a:e3:2a:1d:a4 mac-address=\
8C:3A:E3:2A:1D:A4 server=default
/ip dhcp-server network
add address=192.168.88.0/24 comment="default configuration" gateway=\
192.168.88.1
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=192.168.88.1 name=router
/ip firewall filter
add action=fasttrack-connection chain=forward comment="default configuration" \
connection-state=established,related
add chain=forward comment="default configuration" connection-state=\
established,related
add action=drop chain=forward comment="default configuration" connection-state=\
invalid
add action=drop chain=forward comment="default configuration" \
connection-nat-state=!dstnat connection-state=new in-interface=\
"ether1-Internet WAN"
add chain=input protocol=icmp
add chain=input connection-state=established
add chain=input connection-state=related
add action=drop chain=input in-interface="ether1-Internet WAN"
/ip firewall nat
add action=masquerade chain=srcnat comment="default configuration" \
out-interface="ether1-Internet WAN"
/system clock
set time-zone-name=Europe/Belgrade
/system lcd
set contrast=0 enabled=no port=parallel type=24x4
/system lcd page
set time disabled=yes display-time=5s
set resources disabled=yes display-time=5s
set uptime disabled=yes display-time=5s
set packets disabled=yes display-time=5s
set bits disabled=yes display-time=5s
set version disabled=yes display-time=5s
set identity disabled=yes display-time=5s
set bridge1 disabled=yes display-time=5s
set "ether1-Internet WAN" disabled=yes display-time=5s
set ether2-master-local disabled=yes display-time=5s
set "ether3-Android Box" disabled=yes display-time=5s
set ether4-slave-local disabled=yes display-time=5s
set "ether5-Wi-Fi ruter" disabled=yes display-time=5s
/tool mac-server
set [ find default=yes ] disabled=yes
add interface=ether2-master-local
/tool mac-server mac-winbox
set [ find default=yes ] disabled=yes
add interface=ether2-master-local
/tool user-manager database
set db-path=user-manager

Nažalost i kazna stvara naviku!
Nažalost i kazna izgrađuje stav!
 
Odgovor na temu

milosbeo
Loading...

Član broj: 220015
Poruke: 436
*.beotel.net.

Sajt: www.umrezen.in.rs


+82 Profil

icon Re: RB750 simple queue i davanje prioriteta konekciji07.03.2016. u 10:44 - pre 49 meseci
Posto ne radi queue, idi u terminal i otkucaj:

Code:
queue export compact

 
Odgovor na temu

djricky
Core Network Engineer
Serbia BroadBand
Beograd

SuperModerator
Član broj: 1046
Poruke: 4004
*.sbb.rs.

Sajt: https://v6.rs


+218 Profil

icon Re: RB750 simple queue i davanje prioriteta konekciji07.03.2016. u 10:56 - pre 49 meseci
za pocetak enable-uj bridge1, na kome ti radi dhcp server...

onda nam reci na koji port tende je spojen ether5?
“Choose a job you like, and you will never have to work a day of your life.”
“Looking at small advantages prevents great affairs from being accomplished.”
 
Odgovor na temu

bakara
nBGd

SuperModerator
Član broj: 40157
Poruke: 15104



+2701 Profil

icon Re: RB750 simple queue i davanje prioriteta konekciji07.03.2016. u 11:38 - pre 49 meseci
Citat:
milosbeo: Posto ne radi queue, idi u terminal i otkucaj:

Code:
queue export compact


Ne dobijam nista korisno:
Citat:
[[email protected]] > queue export compact
# mar/07/2016 12:34:23 by RouterOS 6.33.3
# software id = Q31T-2PI7


Citat:
djricky: za pocetak enable-uj bridge1, na kome ti radi dhcp server...

onda nam reci na koji port tende je spojen ether5?

Enablovao sam bridge1, to sam vec probao (enable/disable), mislim da nije do toga.

tenda je na tavanu, nije mi bas pristupacna ali je ubodena u jedan od lan portova, (nije WAN ako to proveravas) i uredno se sve konekcije pojavljuju u DHCP listi mikrotika.
Ona tu izigrava switch za par racunara i zbog WiFi pristupa, nikako ne mogu da je izbacim iz ove price.

Ako je dalje bitan koji lan port tende, provericu?

Jel moguce da bude do masqarade?
Nažalost i kazna stvara naviku!
Nažalost i kazna izgrađuje stav!
 
Odgovor na temu

gilopile
Dragan Jovanovic

Član broj: 173855
Poruke: 9653
87.116.143.*



+2128 Profil

icon Re: RB750 simple queue i davanje prioriteta konekciji07.03.2016. u 11:43 - pre 49 meseci
Trebalo bi da radi. Aki, pokusaj, kada konfigurises SQ pa disable/enable eth port gde je tenda.

Sta ti je postavljeno pod DHCP server/ adress pool?
(c) 1982 sinclair research ltd
 
Odgovor na temu

djricky
Core Network Engineer
Serbia BroadBand
Beograd

SuperModerator
Član broj: 1046
Poruke: 4004
*.sbb.rs.

Sajt: https://v6.rs


+218 Profil

icon Re: RB750 simple queue i davanje prioriteta konekciji07.03.2016. u 11:45 - pre 49 meseci
(za tendu sam pitao zbog WAN porta, to je onda OK)

posto export compact output nema queue-va uopste, zakljucak je da oni ne rade... jesu li sigurno enable-ovani?

“Choose a job you like, and you will never have to work a day of your life.”
“Looking at small advantages prevents great affairs from being accomplished.”
 
Odgovor na temu

bakara
nBGd

SuperModerator
Član broj: 40157
Poruke: 15104



+2701 Profil

icon Re: RB750 simple queue i davanje prioriteta konekciji07.03.2016. u 11:56 - pre 49 meseci
^^
pardon, moja greska jer sam ih ja izbrisao, posto nisu radili.

LM, evo kreirao sam ponovo jedno pravilo posto je trenutno samo moj racunar na mrezi.

Code:
/queue simple
add max-limit=1M/5M name=queue1 target=192.168.88.249/32


I ovo me nista ne ogranicava speedtest pokazuje maximalnu brzinu.
Takodje ne prikazuje koliki bandwith ide preko te IP adrese, sto je jos jedna potvrda da pravilo ne radi.

Do pre par meseci sam imao onaj praistorijski mikrotik (bese 2.9.6) i ovo mi je zavrsavalo posao.
Nažalost i kazna stvara naviku!
Nažalost i kazna izgrađuje stav!
 
Odgovor na temu

djricky
Core Network Engineer
Serbia BroadBand
Beograd

SuperModerator
Član broj: 1046
Poruke: 4004
*.sbb.rs.

Sajt: https://v6.rs


+218 Profil

icon Re: RB750 simple queue i davanje prioriteta konekciji07.03.2016. u 12:03 - pre 49 meseci
pusti ping do googla sa 192.168.88.249, i daj nam output od ip arp print

takodje daj opet export compact, baci ga na pastebin ili u fajl attachovan...
“Choose a job you like, and you will never have to work a day of your life.”
“Looking at small advantages prevents great affairs from being accomplished.”
 
Odgovor na temu

bakara
nBGd

SuperModerator
Član broj: 40157
Poruke: 15104



+2701 Profil

icon Re: RB750 simple queue i davanje prioriteta konekciji07.03.2016. u 12:07 - pre 49 meseci
Code:
[[email protected]] > ip arp print
Flags: X - disabled, I - invalid, H - DHCP, D - dynamic, P - published 
 #   ADDRESS         MAC-ADDRESS       INTERFACE                                                                         
 0 D 10.100.0.1      4C:00:82:EE:F1:D9 ether1-Internet WAN                                                               
 1 H 192.168.88.90   84:73:03:29:61:B3 bridge1                                                                           
 2 H 192.168.88.249  6C:62:6D:A0:5A:20 bridge1                                                                           
 3 H 192.168.88.92   00:08:22:16:5A:FE bridge1                                                                           
 4 H 192.168.88.95   2C:56:DC:96:C0:88 bridge1 



Pinging google.com [188.120.127.106] with 32 bytes of data:
Reply from 188.120.127.106: bytes=32 time=7ms TTL=58
Reply from 188.120.127.106: bytes=32 time=6ms TTL=58
Reply from 188.120.127.106: bytes=32 time=6ms TTL=58
Reply from 188.120.127.106: bytes=32 time=6ms TTL=58

Ping statistics for 188.120.127.106:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 6ms, Maximum = 7ms, Average = 6ms



Nažalost i kazna stvara naviku!
Nažalost i kazna izgrađuje stav!
 
Odgovor na temu

djricky
Core Network Engineer
Serbia BroadBand
Beograd

SuperModerator
Član broj: 1046
Poruke: 4004
*.sbb.rs.

Sajt: https://v6.rs


+218 Profil

icon Re: RB750 simple queue i davanje prioriteta konekciji07.03.2016. u 12:17 - pre 49 meseci
export compact?
“Choose a job you like, and you will never have to work a day of your life.”
“Looking at small advantages prevents great affairs from being accomplished.”
 
Odgovor na temu

bakara
nBGd

SuperModerator
Član broj: 40157
Poruke: 15104



+2701 Profil

icon Re: RB750 simple queue i davanje prioriteta konekciji07.03.2016. u 12:30 - pre 49 meseci
Evo export
http://pastebin.com/4wieRHUc
Nažalost i kazna stvara naviku!
Nažalost i kazna izgrađuje stav!
 
Odgovor na temu

lazarevicc

Član broj: 115259
Poruke: 226



+14 Profil

icon Re: RB750 simple queue i davanje prioriteta konekciji07.03.2016. u 13:36 - pre 49 meseci
https://i.imgsafe.org/c471041.jpg

Meni deluje da je u jednom momentu mozda mikrotik dodelio ip adrese uredjajima...ti si ih fiksirao,ali one vise nisu aktivne.
Tebi kao da je modem ustvari podelio adrese uredjajima.
Iskljuci na modemu dhcp,postavi na ether 1 fiksnu ip adresu i podesi default rutu.
 
Odgovor na temu

djricky
Core Network Engineer
Serbia BroadBand
Beograd

SuperModerator
Član broj: 1046
Poruke: 4004
*.sbb.rs.

Sajt: https://v6.rs


+218 Profil

icon Re: RB750 simple queue i davanje prioriteta konekciji07.03.2016. u 13:49 - pre 49 meseci
zato sam trazio ARP tabelu, nije to...

“Choose a job you like, and you will never have to work a day of your life.”
“Looking at small advantages prevents great affairs from being accomplished.”
 
Odgovor na temu

bakara
nBGd

SuperModerator
Član broj: 40157
Poruke: 15104



+2701 Profil

icon Re: RB750 simple queue i davanje prioriteta konekciji07.03.2016. u 13:53 - pre 49 meseci
Waiting je zato sto u tom trenutku jutros nije bilo nikoga, a te adrese su rezervisane, evo kako izgleda kad su nakacene, a inace bude 20-25 korisnika odjednom


Nažalost i kazna stvara naviku!
Nažalost i kazna izgrađuje stav!
Prikačeni fajlovi
 
Odgovor na temu

bakara
nBGd

SuperModerator
Član broj: 40157
Poruke: 15104



+2701 Profil

icon Re: RB750 simple queue i davanje prioriteta konekciji07.03.2016. u 13:58 - pre 49 meseci
Citat:
djricky:
zato sam trazio ARP tabelu, nije to...

Do cega moze da bude...?
Mozda je greska sto sam dozvolio default podesavanja?
To sam uradio zato sto je ovde meni sve potpuno novo u odnosu na stari mikrotik.

Da li mozda treba jos nesto u simple queue pravilima da se podesi?

Nažalost i kazna stvara naviku!
Nažalost i kazna izgrađuje stav!
 
Odgovor na temu

valjan
Janko Valencik
Inženjer/programer
Alfanum d.o.o.
Novi Sad

Član broj: 158605
Poruke: 3451
*.static.sbb.rs.

Sajt: www.alfanum.co.rs


+543 Profil

icon Re: RB750 simple queue i davanje prioriteta konekciji07.03.2016. u 14:52 - pre 49 meseci
Ja bih možda preko Mangle turio neki Packet mark za taj target, pa onda okidao Queue na taj Packet Mark, na taj način je lakše ispratiti i da li su uhvaćeni pravi paketi, jer se mogu ispratiti i preko IP > Firewall > Connections i preko samog Queue modula u Winboxu. Nekako mi se to do sad pokazalo kao idealno za troubleshootovanje...
 
Odgovor na temu

npero
Vojvodina

Član broj: 8831
Poruke: 307
*.dynamic.sbb.rs.

Sajt: www.bajmok.org


+10 Profil

icon Re: RB750 simple queue i davanje prioriteta konekciji07.03.2016. u 18:09 - pre 49 meseci
Citat:
bakara: Do cega moze da bude...?
Mozda je greska sto sam dozvolio default podesavanja?
To sam uradio zato sto je ovde meni sve potpuno novo u odnosu na stari mikrotik.

Da li mozda treba jos nesto u simple queue pravilima da se podesi?



U ovoj konfiguraciji koji si postavio koristis fasttrack pogledaj sam pravila

Citat:
ip firewall filter
add action=fasttrack-connection chain=forward comment="default configuration" \
connection-state=established,related


i to radi upravo sto i treba zaobilazi deo procesiranja paketa i to deo koji se odnosi i na simple queue.

To je ono ekipa iz Mikrotik kaze korisnici su trazili da zrtvuju deo opcija radi vece brzine procesiranja paketa trazeno napravljeno kome treba ukljuci kome ne treba iskljuci.
Iz nekih testova se i do 100% veci protok dobija kroz ruter i manja latencija sa fasttrakt ali gubis neke opcije kao queue.


Pobrisi fasttrakt i sve ce ti raditi.

Edit: Resetuj ruter kada iskljucis tj. obrises fastrakt posto zapamcene konekcije tj. otovorene idu u dalje brzim putem sve dok se ne prekinu, u connection list imas pored svake konecije oznaku da li ide redovno procesiranje ili fasttrakt.

 
Odgovor na temu

bakara
nBGd

SuperModerator
Član broj: 40157
Poruke: 15104



+2701 Profil

icon Re: RB750 simple queue i davanje prioriteta konekciji07.03.2016. u 20:40 - pre 49 meseci
Bravo, to je to!

Disable-ovo sam fasttrack i simple queue proradilo odmah.
ja ovo sam nikad ne bih resio, a predpostavio sam da je problem u default postavkama.
Mnogo hvala na ovome!


LM, postavio sam za pocetak nekoliko ogranicenja, ali mi je ideja da svi mogu da koriste maksimalni bandwith ali kada dodje do zagusenja (obicno uvece) prioritet dobije redom:
- android box
- PC 1
- PC 2

I tako tim redom koji odredim, da li je dovoljno da samo postavim priority i parent ili moram postaviti i neka ogranicenja na upload i download?
Tj. kako je najbolje da se to odradi, da ovi sa nizim prioritetom ne bi ostali suvi nego da im se ostavi 2-3mbita?

Znaci cim link nije opterecen 100% prvi sledeci moze da povuce maximalno.
Nažalost i kazna stvara naviku!
Nažalost i kazna izgrađuje stav!
 
Odgovor na temu

[es] :: Wireless :: Mikrotik :: RB750 simple queue i davanje prioriteta konekciji

Strane: 1 2

[ Pregleda: 4181 | Odgovora: 23 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.