Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

Make custom Ubuntu LiveCD

[es] :: Linux :: Make custom Ubuntu LiveCD

[ Pregleda: 2050 | Odgovora: 3 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

nekicneko99
Programer - ucenik
ETS Mihajlo Pupin
Novi Sad Srbija

Član broj: 323579
Poruke: 108
*.dynamic.sbb.rs.



Profil

icon Make custom Ubuntu LiveCD28.11.2014. u 00:38 - pre 95 meseci
Pokusavam da napravim custom Ubuntu LiveCD po ovom tutorialu:
https://help.ubuntu.com/community/LiveCDCustomization

Koliko sam ja skontao kada idem:
sudo chroot edit
onda sam "u svom custom linux-u", tj instaliram programe na taj "moj" custom sistem. Pokusavam da instaliram Metasploit Framework. Stavio sam .run fajl u edit/home i pokrenuo. Krenula instalacija, podesim portove, ali mi javi gresku.

Code:
We have detected that port 50505 is taken by another application. Please stop 
the server before the installation.


[Ovu poruku je menjao nekicneko99 dana 28.11.2014. u 01:49 GMT+1]
 
Odgovor na temu

maksvel

Moderator
Član broj: 107376
Poruke: 2417

Jabber: maksvel
Sajt: maksvel.in.rs


+161 Profil

icon Re: Make custom Ubuntu LiveCD28.11.2014. u 08:45 - pre 95 meseci
Jesi proverio portove generalno?
netstat -a
 
Odgovor na temu

nekicneko99
Programer - ucenik
ETS Mihajlo Pupin
Novi Sad Srbija

Član broj: 323579
Poruke: 108
*.dynamic.sbb.rs.



Profil

icon Re: Make custom Ubuntu LiveCD28.11.2014. u 21:09 - pre 95 meseci
Mislim da nije to problem, reinstalirao sam sistem (iz nekih drugih razoga), instalirao uck. Ponovo kada pokusavam da instaliram metesploit framework javi gresku, samo ovoga puta (posto instaliram graficki) izloguje se iz sistema, a kada se ponovo ulogujem sistem javi gresku i iskljuci mi sve aplikacije. Da li postoji neki drugi nacin da instaliram metasploit framework na custom iso.
 
Odgovor na temu

nekicneko99
Programer - ucenik
ETS Mihajlo Pupin
Novi Sad Srbija

Član broj: 323579
Poruke: 108
*.dynamic.sbb.rs.



Profil

icon Re: Make custom Ubuntu LiveCD29.11.2014. u 13:20 - pre 95 meseci
Sada mi javlja sledecu gresku:

Code:
Installation may not complete 
correctly
 Error running /opt/metasploit/apps/pro/engine/scripts/ctl.sh start: 
/opt/metasploit/ruby/lib/ruby/site_ruby/1.9.1/rubygems.rb:8:in `require': cannot 
load such file -- rbconfig (LoadError)
    from /opt/metasploit/ruby/lib/ruby/site_ruby/1.9.1/rubygems.rb:8:in `<top 
(required)>'
    from <internal:gem_prelude>:1:in `require'
    from <internal:gem_prelude>:1:in `<compiled>'
Press [Enter] to continue:
Warning: Problem running post-install step. Installation may not complete 
correctly
 Error running /opt/metasploit/apps/pro/ui/scripts/ctl.sh start: 
/opt/metasploit/ruby/lib/ruby/site_ruby/1.9.1/rubygems.rb:8:in `require': cannot 
load such file -- rbconfig (LoadError)
    from /opt/metasploit/ruby/lib/ruby/site_ruby/1.9.1/rubygems.rb:8:in `<top 
(required)>'
    from <internal:gem_prelude>:1:in `require'
    from <internal:gem_prelude>:1:in `<compiled>'
Press [Enter] to continue:

 
Odgovor na temu

[es] :: Linux :: Make custom Ubuntu LiveCD

[ Pregleda: 2050 | Odgovora: 3 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.