Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

Dodavanje Compass i Bootstrap frameworka u postojeći projekat

[es] :: Ostali programski jezici :: Dodavanje Compass i Bootstrap frameworka u postojeći projekat

[ Pregleda: 2154 | Odgovora: 2 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

Stefan Markic

Član broj: 82674
Poruke: 748
*.dynamic.sbb.rs.



+68 Profil

icon Dodavanje Compass i Bootstrap frameworka u postojeći projekat19.11.2014. u 00:17 - pre 64 meseci
Kako bih dodao Compass i Bootstrap u postojeći projekat, uneo sam sledeće:

Code:
compass init rails putanja/do/projekta --using bootstrap


Međutim, output je sledeći:

Code:
No application integration exists for rails


Odem u 'C:\Sites\todo', otvorim 'Gemfile' i u odeljku 'group :assets do' dodam:

Code:
gem 'compass-rails'


Nakon toga unesem:

Code:
bundle exec compass


Output:

Code:
←[31mBundler could not find compatible versions for gem "sass":
  In Gemfile:
    compass-rails (>= 0) x86-mingw32 depends on
      compass (~> 1.0.0) x86-mingw32 depends on
        sass (< 3.5, >= 3.3.13) x86-mingw32

    sass-rails (~> 3.2) x86-mingw32 depends on
      sass (3.2.14)

←[0m


Zna li neko šta sada?
 
Odgovor na temu

jablan

Član broj: 8286
Poruke: 4541



+708 Profil

icon Re: Dodavanje Compass i Bootstrap frameworka u postojeći projekat19.11.2014. u 07:15 - pre 64 meseci
Probaj da obrišeš Gemfile.lock i pokreneš "bundle install".
 
Odgovor na temu

Stefan Markic

Član broj: 82674
Poruke: 748
*.dynamic.sbb.rs.



+68 Profil

icon Re: Dodavanje Compass i Bootstrap frameworka u postojeći projekat19.11.2014. u 19:16 - pre 64 meseci
Rešio sam problem tako što sam ručno dodao Compass i Bootstrap-Sass u postojeći projekat i posle sve ručno povezivao. :p
 
Odgovor na temu

[es] :: Ostali programski jezici :: Dodavanje Compass i Bootstrap frameworka u postojeći projekat

[ Pregleda: 2154 | Odgovora: 2 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.