Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

Kako dozvoliti samo pppoe kroz bridž (wlan1<>ether1)

[es] :: Wireless :: Mikrotik :: Kako dozvoliti samo pppoe kroz bridž (wlan1<>ether1)

[ Pregleda: 2585 | Odgovora: 5 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

pisac

Član broj: 13046
Poruke: 4578



+3341 Profil

icon Kako dozvoliti samo pppoe kroz bridž (wlan1<>ether1)09.08.2013. u 16:15 - pre 130 meseci
Dopao mi pod ruku Mikrotik u koji se ič ne razumem, uspotavio sam internet vezu u bridž modu tako što sam Mikrotika spojio na svič i sa kompjutera startovao pppoe.

Sve to radi, međutim neko od drugih klijenata tog AP-a mi je odmah ćapio DHCP adresu, što sam i pretpostavio da se može desiti (jer mi je lokalna mreža u stvari bridžovana na AP). Da ne bi tu neka čuda nastala, treba da napravim firewall na Mikrotiku koji će da blokira sve sem pppoe.

To je samo eksperimentalno i privremeno rešenje, tako da nema potrebe za predlozima tipa: "konfiguriši pppoe na Mirkotiku i ukini bridž", ili "dodaj novi eth u kompjuter".

Da li je ovo dovoljno da blokira sve sem pppoe:


/interface bridge settings set use-ip-firewall-for-pppoe=no use-ip-firewall-for-vlan=yes use-ip-firewall=yes ;
/ip firewall filter add action=drop chain=forward disabled=no
 
Odgovor na temu

Predrag Supurovic
Pedja YT9TP
Užice

Član broj: 157129
Poruke: 6279

Sajt: pedja.supurovic.net


+1570 Profil

icon Re: Kako dozvoliti samo pppoe kroz bridž (wlan1<>ether1)09.08.2013. u 23:21 - pre 130 meseci
U stvari samo treba da skineš IP adresu sa mrežnog interfejsa na ruteru. Ona je nepotrebna za uspostavljanje pppoe konekcije a kada seona uspostavi preko nje ide i ip i sve šsto treba.

 
Odgovor na temu

bmarkovic06

Član broj: 301412
Poruke: 716



+66 Profil

icon Re: Kako dozvoliti samo pppoe kroz bridž (wlan1<>ether1)11.08.2013. u 04:31 - pre 130 meseci
Cek bre, ja te ne razumem. Ti imas lokalnu mrezu na mikrotiku sa kojim se ujedno kacis na net a autentifikujes se preko pppoe? Kako neko moze da ti mazne ip kada ga jedino ti dobijas nakon autentifikacije.... pojasni malo..
 
Odgovor na temu

npero
Vojvodina

Član broj: 8831
Poruke: 307
*.ptt.rs.

Sajt: www.bajmok.org


+10 Profil

icon Re: Kako dozvoliti samo pppoe kroz bridž (wlan1<>ether1)11.08.2013. u 06:50 - pre 130 meseci
Citat:
pisac:

/interface bridge settings set use-ip-firewall-for-pppoe=no use-ip-firewall-for-vlan=yes use-ip-firewall=yes ;
/ip firewall filter add action=drop chain=forward disabled=no


Ja sam eksperimentisao sa slicnom konfiguracijom nekada davno, ne mogu da se setim ali iz nekog razloga sam koristio filter u bridge. Mada i ovo bi trebalo da radi.
Pogledaj ima bridge filters i tamo blokiraj sve protokole osim pppoe to radi sigurno pazi imas posebno pppoe-sesion i pppoe-discovery treba oba da propustis kroz bridge.


Citat:
bmarkovic06: Cek bre, ja te ne razumem. Ti imas lokalnu mrezu na mikrotiku sa kojim se ujedno kacis na net a autentifikujes se preko pppoe? Kako neko moze da ti mazne ip kada ga jedino ti dobijas nakon autentifikacije.... pojasni malo..


Ima lokalnu mrezu u koju je preko Mikrotika naparavio bridge sa nekom drugom mrezom i onda klijenti iz te druge mreze dobijaju adrese sa njegovog DHCP servera.
Predpostavljam da mu treba iz lokala njegovog da iz nekog razloga vidi PPPOE server na toj drugoj mrezi pa zato ne pravi konekciju na pppoe na Mikrotiku.
Mikrotik nema pppoe-relay zbog toga mora bridge ali ima tamo filter pa moze da filtrira ostale protokole.
 
Odgovor na temu

pisac

Član broj: 13046
Poruke: 4578



+3341 Profil

icon Re: Kako dozvoliti samo pppoe kroz bridž (wlan1<>ether1)13.08.2013. u 11:56 - pre 130 meseci
Citat:
Predrag Supurovic: U stvari samo treba da skineš IP adresu sa mrežnog interfejsa na ruteru.


Kako posle da pristupim kada nešto hoću da promenim? Sem toga, nekako mi deluje da to neće imati željenog zaštitnog efekta na bridžovanu vezu.

Citat:
npero: Predpostavljam da mu treba iz lokala njegovog da iz nekog razloga vidi PPPOE server na toj drugoj mrezi pa zato ne pravi konekciju na pppoe na Mikrotiku.


Pa navik'o sam na linux, tu imam skripte koje uspostavljaju pppoe i mere saobraćaj, i preduzimaju sve što treba uključujući i firewall/nat... a sem toga treba mi javna adresa baš na linuxu.

One komande koje sam naveo koliko vidim rade posao, mada se nisam bavio detaljnijim testiranjem.
 
Odgovor na temu

Aleksandar Đokić

Član broj: 13478
Poruke: 4793
109.122.96.*



+638 Profil

icon Re: Kako dozvoliti samo pppoe kroz bridž (wlan1<>ether1)13.08.2013. u 14:56 - pre 130 meseci
Tik PPPoE tunel vidi kao poseban intefejs, ako dropujes sve sa in-interface=bridge prolazice saobracaj samo kroz PPPoE. Eventualno stavis u "not" (onaj uzvicnik) sve sto hoces da "prodje" kroz bridge.
 
Odgovor na temu

[es] :: Wireless :: Mikrotik :: Kako dozvoliti samo pppoe kroz bridž (wlan1<>ether1)

[ Pregleda: 2585 | Odgovora: 5 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.