Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

Problem sa postovanim linkovima

[es] :: Pretraživači i SEO :: Problem sa postovanim linkovima

[ Pregleda: 2078 | Odgovora: 4 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

speedx
Duško Borić
student
Teslić

Član broj: 190751
Poruke: 45
*.teol.net.



Profil

icon Problem sa postovanim linkovima02.07.2010. u 12:55 - pre 120 meseci
E ovako problem je sledeci.. Na joomli sam instalirao komponentu sh404sef i sve radi savrseno i imam linkove ovog tipa: http://www.vijesti-srpske.com/index.php?/vijesti/hronika/ , ali kada postavim taj link na facebook ili bilo gde on mi upise link koji izgleda ovako: http://www.vijesti-srpske.com/index.php?%2Fvijesti%2Fhronika%2F i kad kliknem na taj link on mi otvori pocetnu stranicu a ne kategoriju hronika kakav sam i dao link.. Znaci uvjek mi umjesto "/" ubaci "%2F" i naravno onda to vise nije isti link... Da li neko zna u cemu je problem??
forum-republike-srpske.com/
 
Odgovor na temu

Vukan Karadžić
NS

Član broj: 4675
Poruke: 586
*.dynamic.isp.telekom.rs.



+7 Profil

icon Re: Problem sa postovanim linkovima02.07.2010. u 19:24 - pre 120 meseci
Ja nigde na tvom sajtu ne videh linkove tog tipa, vec samo one stare joomline, tipa
Code:
http://www.vijesti-srpske.com/index.php?option=com_content&view=article&id=5872&catid=1&Itemid=89
...
 
Odgovor na temu

speedx
Duško Borić
student
Teslić

Član broj: 190751
Poruke: 45
*.teol.net.



Profil

icon Re: Problem sa postovanim linkovima30.08.2010. u 22:58 - pre 118 meseci
To je zato sto sam iskljucio i izbrisao sh404sef jer me pravo nervirao.. a sada posle nekog vremena opet sam se zagrijao i ponovo je instalirao ali ovaj put sam otisao malo dalje i uspio sam da nastimam .htaccess da mi sh404sef na with.htaccess(mod_rewrite) prevodi adrese pravo dobro i sve odlicno funkcionise ali sam na naslovnoj strani dok u svim ostalim kategorijama jednostavno izgububim sve slike ali linkovi su ekstra dobro prevedeni.. Znaci problem je taj sto mi adrese stranica prevodi odlicno dok adrese slika u clancima uopste ne prevodi kako treba i slike se jednostavno izgube.. Da li neko mozda ima resenje za ovo?? Bilo bi mi nenormalno drago kada bi neko nasao resenje za ovo...
forum-republike-srpske.com/
 
Odgovor na temu

||NeX||
Nedim Šabić
Vlasnik SEO.ba
BiH

Član broj: 1430
Poruke: 1733
*.dlp112.bih.net.ba.



+4 Profil

icon Re: Problem sa postovanim linkovima31.08.2010. u 01:18 - pre 118 meseci
Ja nisam sh404 koristio ima najmanje tri godine. Ima drugih SEF ekstenzija koje puno bolje urade posao.
Zadnje u šta sam se uvjerio da radi je ACE SEF. Pa preporučujem ti da isprobaš to.
sh404 je i prije meni bio smor.
 
Odgovor na temu

speedx
Duško Borić
student
Teslić

Član broj: 190751
Poruke: 45
*.teol.net.



Profil

icon Re: Problem sa postovanim linkovima31.08.2010. u 18:58 - pre 118 meseci
Instalirao sam ACE SEF i adrese mi prevodi odlično ,ali opet imam isti problem kao i sa sh404 , znaci u člancima mi slike jednostavno nestanu jer mi promjeni adresu slika i onda jednostavno nestanu , dok na naslovnoj strani i u kategorijama je sve OK. i jos sam primjetio da mi za 80% članaka izbaci grešku 404 .. Ima li neko da zna u čemu je broblem??? Predpostavljam da je problem u .htaccess fajlu ali ne znam kako da to sredim da mi vec jednom proradi kako treba.
forum-republike-srpske.com/
 
Odgovor na temu

[es] :: Pretraživači i SEO :: Problem sa postovanim linkovima

[ Pregleda: 2078 | Odgovora: 4 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.