Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

XWindow-ATi-Maya

[es] :: Linux desktop okruženja :: XWindow-ATi-Maya

[ Pregleda: 2745 | Odgovora: 1 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

nosferatu_037
Vlad Tepes
Transilvanija

Član broj: 6476
Poruke: 22
*.matf.bg.ac.yu

ICQ: 92180702


Profil

icon XWindow-ATi-Maya09.01.2004. u 12:28 - pre 250 meseci
Imam problem sa ATi-jem QY(valjda 7200) na linuxu.
Instalirao sam Maju 5.0 na SuSE 9.0 koji furam pomocu ATi Radeona 7200 64mdDDR,i imam sledeci problem.
Kada startujem Maju,ona se loaduje,ali Script Editor pokazuje:OpenGL not configured properly,double(ili single??) buffer not available,trying without!
E taman kad pomislim,ok ajd da radim nesto,kad ono oce k***c!
Stavim najobicniju NURBS sferu i pokusam da joj prikazem vertices,ali se jedva naziru i to pri dnu objekta!!A jos lepse je kad ih izaberem,jer tada sfera menja (?!) boju kako ja vucem vertex!!!
Kada pokusam da prikazem texture u pers,Maya ne pokazuje nikakve promene!!Ista boja kao i pre!
Pa ajd rekoh,da promenim samo boju da ne dodajem texture.E kad ja krenem to da radim color swatch treperi kako ja biram boju.U atribut editoru i hypershade-u boja na shader swatchu se menja u onu koju ja biram,ali u viewportu totalno drugacija boja se pojavljuje!!
I tako dodjoh do zakljucka da materijali i boje ne funkcionisu dobro,kao ni prikaz objekata.
Koristim SuSE-ove DRI drajvere za ATi,jer ATi-jevi zvanicni drajveri nemaju po(-)drsku za radeon 7000-7200-7500!!!
Maja radi na 1600x1200 32bit paleta sa 3d ukljucenim iz YaST-a.
Kada startujem glxinfo pise da nemam TCL podrsku.Mozda je do toga!!
Jel zna neko kako bih mogao da aktiviram double buffer,ili da radim u maji bez problema,jer paintFXide ko suntav.
Ima li bilo ko ideju??(osim one da menjam graficku!!:-))
Pokusavao sam da u /etc/X11/XF86Config dodajem linije tipa:"ChipId 0x5159""AGPMode" "2" i jos neke zajebancije,ali nista nece da mi ukljuci TCL (dok je u winxp-u aktiviran tcl)
Kada izaberem radeon 7500 tcl se aktivira (glxinfo),ali kada startujem glxgears komp zakoci i mora da se restartuje!
 
Odgovor na temu

bdusan

Član broj: 8779
Poruke: 26
*.mobtel.co.yu



Profil

icon Re: XWindow-ATi-Maya16.01.2004. u 19:57 - pre 249 meseci
Hm, da nemas mozda Radeon 7000 (VE)? On nema TCL.
Mada ako kazes u Win radi, onda verovatno nemas.

A drajvere za 7500 ne mozes da koristis zato sto to nisu isti cipovi. Jedino da pogledas na DRI sajtu, posto koliko se secam, bar onda kada sam ja imao 7200 nije bilo podrske za TCL i jos neke stvari.
Ili ako mozes da uzmes neki noviji radeon 9000+ oni rade koretkno, a i novi ATi drajveri odlicno rade, cak imas i CP za X, TVout, multi monitor, a od skora i podrska za FSAA i Aniso.
 
Odgovor na temu

[es] :: Linux desktop okruženja :: XWindow-ATi-Maya

[ Pregleda: 2745 | Odgovora: 1 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.