Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

chudan problem pppoe + dhcp ???

[es] :: Wireless :: Mikrotik :: chudan problem pppoe + dhcp ???

[ Pregleda: 2165 | Odgovora: 6 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

wlada_85
Vladimir Djokovic

Član broj: 135156
Poruke: 304
..178.212.adsl.dyn.beotel.net.



+2 Profil

icon chudan problem pppoe + dhcp ???01.07.2009. u 17:40 - pre 151 meseci
javio mi se jedan problem sa lokalnom mrezom (DHCP) i internetom (PPPOE)

Ovako wan karta i pppoe-out, sa tim se kachim na net...

wlan kartica podignut pppoe server i dhcp... 192.168.2.x adrese, adresa kartice 192.168.2.2
Lan karta podignut pppoe i dhcp... 192.168.1.x adrese, 192.168.1.1 adresa kartice

DHCP dobija adrese iz opsega 10.10.10.x...

Svi u mrezi dobiju adresu od dhcp...
Ping prolazi... Ali ima jedan chudan problem:

Kad sam disconect sa pppoe, i ukucam \\192.168.2.252 ne moze da nadje komp od ortaka...
Kad se konektujem na pppoe i ukucam isto, otvori mi njegove deljene fajlove ???

naravno, dhcp mi dodeljuje kao gate adresu kartice na koju sam vezan 192.168.1.1 (LAN)... ???

A u pppoe profilu je stavljeno DNS server adresa lan odnosno wlan kartice...

firewall je prazan... Na kompovima u mrezi je iskljucen...
 
Odgovor na temu

Schmidt
RHCE

Član broj: 80784
Poruke: 647
*.blic.net.



+10 Profil

icon Re: chudan problem pppoe + dhcp ???02.07.2009. u 07:28 - pre 151 meseci
Provjeri sta se desava sa default gateway-om kad je pppoe aktivan i kad nije aktivan...
 
Odgovor na temu

wlada_85
Vladimir Djokovic

Član broj: 135156
Poruke: 304
*.kbcnet.co.yu.



+2 Profil

icon Re: chudan problem pppoe + dhcp ???02.07.2009. u 13:36 - pre 151 meseci
Da... Imam bash cudan problem... i ne znam ga resiti....

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
Physical Address. . . . . . . . . : 00-18-F3-EF-60-40
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 172.16.1.3
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 172.16.1.1
DHCP Server . . . . . . . . . . . : 172.16.1.1
DNS Servers . . . . . . . . . . . : 172.16.1.1
10.151.222.2
10.151.222.2
Lease Obtained. . . . . . . . . . : Thursday, July 02, 2009 2:04:03 PM
Lease Expires . . . . . . . . . . : Sunday, July 05, 2009 2:04:03 PM
Ovo je dodeljeno kada sam konektovan na DHCP

A ovo kada sam na DHCP i na PPPoe
Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
Physical Address. . . . . . . . . : 00-18-F3-EF-60-40
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 172.16.1.3
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 172.16.1.1
DHCP Server . . . . . . . . . . . : 172.16.1.1
DNS Servers . . . . . . . . . . . : 172.16.1.1
10.151.222.2
10.151.222.2
Lease Obtained. . . . . . . . . . : Thursday, July 02, 2009 2:04:03 PM
Lease Expires . . . . . . . . . . : Sunday, July 05, 2009 2:04:03 PM
PPP adapter MT:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : WAN (PPP/SLIP) Interface
Physical Address. . . . . . . . . : 00-53-45-00-00-00
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 192.10.10.1
Subnet Mask . . . . . . . . . . . : 255.255.255.255
Default Gateway . . . . . . . . . : 192.10.10.1
DNS Servers . . . . . . . . . . . : 192.10.10.40
10.151.222.2
NetBIOS over Tcpip. . . . . . . . : Disabled


E sad... He he... sve radi a nishta ne radi :)

kad se konektujem na pppoe i uradim :
Tracing route to 172.16.2.3 over a maximum of 30 hops

1 2 ms 1 ms 1 ms 192.10.10.40
2 2 ms 2 ms 2 ms 172.16.2.3

Vidi se da prvo prolazi kroz pppoe ????
ako se disconect, onda ne prolazi ping... :(
Prolazi sa lan na wlan karticu ali nece da prodje do ortaka ...

predpostavljam da bi trebalo staviti da ima samo jedan gateway...???

kada su oba kompa bez interneta(disconected sa pppoe) ping prolazi
a,
C:\Documents and Settings\Wlada_85>tracert 172.16.2.3

Tracing route to 172.16.2.3 over a maximum of 30 hops

1 <1 ms <1 ms <1 ms 172.16.1.1
2 1 ms 6 ms <1 ms 172.16.2.3
izgleda ovako...

ali ne moze da se pristupi sa \\172.16.1.1


Ps... Sva podeshavanja sam odradio ponovo, zato su druge adrese :(


 
Odgovor na temu

Schmidt
RHCE

Član broj: 80784
Poruke: 647
*.blic.net.



+10 Profil

icon Re: chudan problem pppoe + dhcp ???03.07.2009. u 08:23 - pre 151 meseci
Treba ti staticka ruta prema mrezi 172.16.2.0/24.

route add -net 172.16.2.0/24 gw 172.16.1.1

nisam siguran za sintaksu, nemam windows pri ruci trenutno. pppoe se podize kasnije i on preuzima default gateway na sebe. Taj default gateway nema pojma gdje se nalazi mreza 172.16.2.0/24...
 
Odgovor na temu

wlada_85
Vladimir Djokovic

Član broj: 135156
Poruke: 304
..178.212.adsl.dyn.beotel.net.



+2 Profil

icon Re: chudan problem pppoe + dhcp ???03.07.2009. u 12:47 - pre 151 meseci
ili drugim recima (koliko sam ja shvatio) Ako nisam konektovan na pppoe onda mi je gaway adresa lan kartice i tada radi lokal... ako se konektujem na pppoe dobijem drugi gate i onda sam samo na netu...

Hm... Sad bi trebalo da vidim da li windows moze da se namesti da sve shto pocinje adresom 172.16.x.x da mu default gateway bude gate1 a za sve ostalo da mu bude gate2...

Mislim barem sam ja tako skapirao ????
 
Odgovor na temu

Schmidt
RHCE

Član broj: 80784
Poruke: 647
*.poen.net.



+10 Profil

icon Re: chudan problem pppoe + dhcp ???04.07.2009. u 10:11 - pre 151 meseci
Treba ti persistent route, koji ce se uvijek postavljati kad se tvoj racunar ukljucuje/iskljucuje/restartuje:

U DOS prozoru otkucaj ovo:
Code:

route add 172.16.2.0 mask 255.255.255.0 172.16.1.1 -p


Ono -p je persistent switch, ruta ce biti zapisana u registry i uvijek ce biti aktivna, neces je morati stalno ukucavati. Onda ti nije bitno da li si konektovan na pppoe ili ne.
 
Odgovor na temu

wlada_85
Vladimir Djokovic

Član broj: 135156
Poruke: 304
..178.212.adsl.dyn.beotel.net.



+2 Profil

icon Re: chudan problem pppoe + dhcp ???06.07.2009. u 08:26 - pre 151 meseci
Uradio sam... Hvala...

Sad samo da namestim josh file sharing... Izbacuje mi network path was not found... Vidim na google da ima dosta ljudi sa tim problemom...

Inace sam zapazio josh jednu sitnicu... Ako neki od korisnika nije na mrezi a ja uradim tracert njegov ip, onda prolazi kroz pppoe i naravno ne moze da ga nadje... Ako je tu onda sve bude ok... Malo chudno s obzirom na rutu...

Inache Hvala josh jednom...
Nadam se da cu se oduziti nekako??? Ako ima neki nachin recite ...
 
Odgovor na temu

[es] :: Wireless :: Mikrotik :: chudan problem pppoe + dhcp ???

[ Pregleda: 2165 | Odgovora: 6 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.