Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

Šasija B40 - Nema tona

[es] :: Elektronika :: TV uređaji :: Šasija B40 - Nema tona

[ Pregleda: 4251 | Odgovora: 14 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

Swale

Član broj: 114873
Poruke: 114
*.abakusbp.net.



Profil

icon Šasija B40 - Nema tona24.05.2009. u 11:06 - pre 152 meseci
Posle grmljavine nestalo je tona.Otpornik R207(4,7) je bio vidno izgoren tako da sam ga zamenio kao i osigurač OS802(1A).Zamenio sam i IC 201(TDA1013) , ali i dalje nema tona.

[Ovu poruku je menjao Swale dana 24.05.2009. u 13:28 GMT+1]
 
Odgovor na temu

ljupcoo
Ljupco Petreski

Član broj: 154049
Poruke: 333
79.141.123.*



Profil

icon Re: Šasija B40 - Nema tona24.05.2009. u 13:42 - pre 152 meseci
Jel imas ton na AV, prvo to proveri. Meri napone na IC za AUDIO, ako su dobre napone onda na ulazni pin probaj da dovedes signal ili prosto dodirni prstom i treba da zuji ako zuji zvucnik onda defekt ti je nazad najverovatnije u MF.
Ljupcop
 
Odgovor na temu

Swale

Član broj: 114873
Poruke: 114
*.abakusbp.net.



Profil

icon Re: Šasija B40 - Nema tona24.05.2009. u 14:03 - pre 152 meseci
Na AV nema zvuka isto.Kad je IC spojen skoro da nema nikakvog napona O,1-0,3V na svim pinovima.Kad izvadim IC Na pinu 8(sa MF) ima od 1,5-do 2V(trebalo bi da bude 2,8) a na pinu 7 oko 1,5 V, a na ostalim pinovima nema ništa.Napon na R204(12V) i na R207(25V) je normalan.
 
Odgovor na temu

macedo
Zoran Trajkov
elektro ing.
Kavadarci

Član broj: 184093
Poruke: 350
62.162.80.*



+5 Profil

icon Re: Šasija B40 - Nema tona24.05.2009. u 15:24 - pre 152 meseci
Sta je sa T201 i T202 (2xBC 183) i ostalim RC elementima u njihovom kolu?
macedo
 
Odgovor na temu

tomazo
TV serviser
Makedonija

Član broj: 143196
Poruke: 657
89.185.199.*



+15 Profil

icon Re: Šasija B40 - Nema tona24.05.2009. u 17:56 - pre 152 meseci
Zameni D 201. 1N4148 i ispumpaj izvod 13 od TDA 2579A !!!
MAT
 
Odgovor na temu

Swale

Član broj: 114873
Poruke: 114
*.opera-mini.net.



Profil

icon Re: Šasija B40 - Nema tona24.05.2009. u 23:02 - pre 152 meseci
Zamenjena dioda D203(1N4148), zamenjen T202.Zamenjeni svi elektroliti oko IC201.Zamenjeni R206,C210,C212,R208,C209,C201,C202.Na T201 i T202 naponi kao na semi, jedino na emiteru T202 umesto 2V/7V je od 2,6V do 3V.Na IC201 nema napona kao na semi!
 
Odgovor na temu

tomazo
TV serviser
Makedonija

Član broj: 143196
Poruke: 657
89.185.199.*



+15 Profil

icon Re: Šasija B40 - Nema tona24.05.2009. u 23:20 - pre 152 meseci
Citat:
tomazo: .... ispumpaj izvod 13 od TDA 2579A !!!

Digni u "vazduh" 13 izvod od (IC 501)!!!
MAT
 
Odgovor na temu

Swale

Član broj: 114873
Poruke: 114
195.252.122.*



Profil

icon Re: Šasija B40 - Nema tona25.05.2009. u 17:53 - pre 152 meseci
Pin 13 na IC501 sam odspojio od ploče i ništa!
 
Odgovor na temu

slavisa.c
Slavisa Cvijetic
Han Pijesak

Član broj: 216115
Poruke: 315
*.teol.net.



+4 Profil

icon Re: Šasija B40 - Nema tona25.05.2009. u 18:23 - pre 152 meseci
Na pin 7 stavi instrument i regulacijom tona na + i - proveri napon koji se mora kretati od 2 do 6v,taj signal dolazi preko trimera P201.Ako toga nema verovatno SAA 1293.Na pin 4 mora biti 1 do 2 v manji napon od power 25v.Ostalo je sve receno.
 
Odgovor na temu

Swale

Član broj: 114873
Poruke: 114
195.252.122.*



Profil

icon Re: Šasija B40 - Nema tona25.05.2009. u 19:18 - pre 152 meseci
Oko tranzistora T201 i T202 naponi su uredni samo ne dolazi napon 2,8V preko C201 na pin 8(ima oko 0.7V).Na pinu 7 ima oko 1,5V pri max.jačini tona.Na pinovima 2,3,4 trebalo bi da bude 12V,25V,24V a nema uopšte napona.Proverio sam sve otpornike, kondenzatore oko IC201(TDA1013B), kao i trimer P201, sve bi trebalo biti ispravno i kao što sam reka odspojio pin 13 na IC501(TDA2579A).Znači po svemu sudeći trebalo bi da bude SAA 1293 samo ja taj deo ne vidim na šemi.Gde bi trebalo da se nalazi?

[Ovu poruku je menjao Swale dana 25.05.2009. u 20:35 GMT+1]
 
Odgovor na temu

Swale

Član broj: 114873
Poruke: 114
195.252.122.*



Profil

icon Re: Šasija B40 - Nema tona25.05.2009. u 19:38 - pre 152 meseci
I još nešto.Jel pin 13 na IC501 treba da ostane odspojen od ploče ili treba da ga ponovo zalemim?
 
Odgovor na temu

slavisa.c
Slavisa Cvijetic
Han Pijesak

Član broj: 216115
Poruke: 315
*.teol.net.



+4 Profil

icon Re: Šasija B40 - Nema tona25.05.2009. u 20:07 - pre 152 meseci
Nesto si predvideo,na pin 4 ako je ispravan ic 201,R206 220K,C207 mora biti 24v.A SAA1293 je procesor ciju ces ispravnost regulacije tona provjeriti kako sam maloprije napisao,mada su neke varijante B40 koristile i drugi procesor PCA ali svejedno napon na pin 7 mora se mijenjati.Od groma stradaju obicno poluprovodnici,tako od svega nabrojanog u prethodnim postovima resenje je tu.Ostalo zavisi samo od tebe,ja imam obicaj da kazem najvece su greske koje sami sebi napravimo,previd vrijednosti nekog elementa i sl.Sad procitah pin 13 na TDA 2579 je mute tona,znaci otvara i zatvara ton zavisno od video signala.Kad rijesis ton shvatices njegovu funkciju.
 
Odgovor na temu

Swale

Član broj: 114873
Poruke: 114
*.abakusbp.net.



Profil

icon Re: Šasija B40 - Nema tona25.05.2009. u 20:33 - pre 152 meseci
Greška je bila u otporniku R207(4,7) koji sam odmah na početku zamenio iz starog TV-a ali ga nisam proverio, tako da nije bio ispravan(beskonačna otpornost) a onaj stari je bio u kratkom spoju.
Verovatno je greška bila samo u tom otporniku a ja sam izmenjao skoro sve oko IC 201, ali nema veze bar sam nešto naučio.
Hvala puno na savetima!!!
 
Odgovor na temu

slavisa.c
Slavisa Cvijetic
Han Pijesak

Član broj: 216115
Poruke: 315
*.teol.net.



+4 Profil

icon Re: Šasija B40 - Nema tona25.05.2009. u 21:21 - pre 152 meseci
Znaci ipak previd,rakao si da na pin 3 imas 25v a nisi imao,normalno da tada nema napajanje ni pin 4 vec si odgovore odvukao u drugom pravcu jos nesto ,otpornik u kratkom spoju ???.,provjeri instrument 4,7 om.
 
Odgovor na temu

Swale

Član broj: 114873
Poruke: 114
195.252.122.*



Profil

icon Re: Šasija B40 - Nema tona25.05.2009. u 21:50 - pre 152 meseci
Greška - nije bio u kratkom spoju nego isto beskonačna otpornost.A to što sam rekao da ima napona, mislio sam ispred otpornika(R204-12V i R207-25V) a ne na pinovima.A posle sam rekao da na pinovima 2,3,4 nemam napona 12V,25V,24V.Dobro nismo se baš najbolje razumeli, ali važno je da je proradio zvuk.Da i ovaj otpornik je sad 4,7 i sad radi sve OK!
 
Odgovor na temu

[es] :: Elektronika :: TV uređaji :: Šasija B40 - Nema tona

[ Pregleda: 4251 | Odgovora: 14 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.