Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

RB333 jednostavno nece da preusmerava portove

[es] :: Wireless :: Mikrotik :: RB333 jednostavno nece da preusmerava portove

[ Pregleda: 2327 | Odgovora: 14 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

preamable
Beograd

Član broj: 190312
Poruke: 88
*.daemoni.com.



+1 Profil

icon RB333 jednostavno nece da preusmerava portove09.04.2009. u 18:09 - pre 155 meseci
Posedujem Mikrotik RB333 na njemu sam pristupio linku preko na 5Ghz a alink od 2.4Ghz mi je hotspot,
DHCP radi na svim portovima

eth1 192.168.1.0/24
eth2 192.168.2.0/24
eth3 192.168.3.0/24

na hotspotu mi je 192.168.4.0/24

server mi se nalazi na portu 80 na masini koja je zakacena na eth1 sa ip adresom 192.168.1.8
kada god pokusam da namestim forvardovanje porta posto imama staticku ip adresu nikako se nece forvardovati na adresu servera kod mene u lokalu. Pikusavao sam sve sto sa citao po forumu ali totalno bezuspesno.

naravno na portu 80 kada pokusam da pristupim spolja ka mojoj ip adresi otvara se mikrotik web admin, cak sam pokusao da namestim u IP / services da se adresira port 80 na masinu u lokalu i jednostavno nije uspelo.


Molim vas pomozite.
 
Odgovor na temu

Predrag Supurovic
Pedja YT9TP
Užice

Član broj: 157129
Poruke: 6129

Sajt: pedja.supurovic.net


+1491 Profil

icon Re: RB333 jednostavno nece da preusmerava portove09.04.2009. u 21:05 - pre 155 meseci
Pa pomeri Mikrotik sa porta 80.
 
Odgovor na temu

preamable
Beograd

Član broj: 190312
Poruke: 88
*.daemoni.com.



+1 Profil

icon Re: RB333 jednostavno nece da preusmerava portove09.04.2009. u 21:50 - pre 155 meseci
pokusavao sam da pmerim mikrotika sa porta 80 na bilo koji drugi port i dalje se nista ne desava, jednostavno se ne otvara strana sa setvera koji je 192.168.1.8 koji inace radi u lokalu



[Ovu poruku je menjao preamable dana 10.04.2009. u 18:31 GMT+1]
Prikačeni fajlovi
 
Odgovor na temu

preamable
Beograd

Član broj: 190312
Poruke: 88
*.daemoni.com.



+1 Profil

icon Re: RB333 jednostavno nece da preusmerava portove09.04.2009. u 22:12 - pre 155 meseci
sve sam pokusao da iskombinujem sa podesavanjima u NAT na firewallu da preusmeravam sa moje javne IP adrese 195.252.x.x na server u lokalu koji je na eth1 na 192.168.1.8.

Lod interface opcije imama u ponudi
Link
eth1
eth2
eth3
ppoeout1
hotspot

kada sam pokusao da prebacim da mi se sa ulaznog na izlazni iskombinuju ppoeout ili link sa eth1 nije uspevalo,
 
Odgovor na temu

Kolins Balaban
Kolins Balaban
Srednja bosna

Član broj: 4847
Poruke: 1318
92.36.212.*

ICQ: 166070540


+8 Profil

icon Re: RB333 jednostavno nece da preusmerava portove10.04.2009. u 09:00 - pre 155 meseci
na kojem interfejsu dobijes javnu ip adresu? je li na pppoe? ako je pppoe, pokusaj da u pravilo ubacis taj interfejs, a ne javnu ip adresu.
MyCoNfa:
CPU: AMD Phenom II X4 965 3,4GHz BOX
Maticna:Asus M4A89GTD PRO
RAM: Corsair 4x2GB 1600MHz, 9-9-9-24
Grafa: Diamond ATI 5870 1GB
HDD:3xWD 320GB AAKS, stripe raid
DVD/RW:LG,SATA
SilverStone SST-ST50F 500W
CoolerMaster CM690
LG 24" 2453TQ-PF
Tastatura A4Tech X7 G800
Stakor: A4Tech X7-755FS
 
Odgovor na temu

preamable
Beograd

Član broj: 190312
Poruke: 88
*.kbcnet.co.yu.



+1 Profil

icon Re: RB333 jednostavno nece da preusmerava portove10.04.2009. u 17:28 - pre 155 meseci
ulazno izlazni interface mi je Link, dok konekcija ppoeout mi je nalog za konekciju.
Pokusavao sam i da menjam sve kombinacije prvo

in interface Link ppoeout eth1 eth1
out interface eth1 eth1 Link ppoeout

i jednosatno nije mi uspevalo kao sto mi ne uspeva ni iako sam menjao source i destination ip adrese ili me jednostavno odbije ili prohvati neka podesavanja koaj nemaju veze sa eth1 nak ome mi se nalazi server??

da li bi mogao neko da mi pomogne da resim ovaj problem???

Prikačeni fajlovi
 
Odgovor na temu

Kolins Balaban
Kolins Balaban
Srednja bosna

Član broj: 4847
Poruke: 1318
92.36.142.*

ICQ: 166070540


+8 Profil

icon Re: RB333 jednostavno nece da preusmerava portove11.04.2009. u 09:00 - pre 155 meseci
odaberi da ti je ulazni interfejs pppoe, i nemoj navoditi javnu ip adresu kao src. adress. nemoj navoditi ni dst. adresu. treba ti nesto ovako: sve sto dodje na moju pppoe konekciju (btw. koja dobija javnu ip adresu) a trazi nesto na portu 80 (znaci samo dst port, nista src port ne navodi), preusmjeri na moju lokalnu adresu, na portu 80. to mora raditi.

Code:

/ip firewall nat add chain=dstnat in-interface=pppoe-out1 protocol=tcp dst-port=80 action=dst-nat to-addresses=192.168.1.8 to-ports=80


[Ovu poruku je menjao Kolins Balaban dana 11.04.2009. u 10:12 GMT+1]
MyCoNfa:
CPU: AMD Phenom II X4 965 3,4GHz BOX
Maticna:Asus M4A89GTD PRO
RAM: Corsair 4x2GB 1600MHz, 9-9-9-24
Grafa: Diamond ATI 5870 1GB
HDD:3xWD 320GB AAKS, stripe raid
DVD/RW:LG,SATA
SilverStone SST-ST50F 500W
CoolerMaster CM690
LG 24" 2453TQ-PF
Tastatura A4Tech X7 G800
Stakor: A4Tech X7-755FS
 
Odgovor na temu

preamable
Beograd

Član broj: 190312
Poruke: 88
*.kbcnet.co.yu.



+1 Profil

icon Re: RB333 jednostavno nece da preusmerava portove11.04.2009. u 10:19 - pre 155 meseci
totalno ne funkcionise.
Kao da se nista ne deesava jednostavno se ponasa kao da ga ne kace podesavanja sto se forwardovanja tice.


Prikačeni fajlovi
 
Odgovor na temu

preamable
Beograd

Član broj: 190312
Poruke: 88
*.kbcnet.co.yu.



+1 Profil

icon Re: RB333 jednostavno nece da preusmerava portove11.04.2009. u 10:25 - pre 155 meseci
potpuno neverovatno se ponasa, cisto sam isprintao screen da se vide podesavanja za masquarade ako je to neophodno za eventualno resavanje ovog problema. Neznam zasto ne funkcionisu u paru eth1 i ppoeout. ni u kom slucaju nece raditi zajedno to sam pokazao proslim slikama...

Dal i je potrebno uraditi neka druga setovanja pre nego sto pristupim ispravnom konfigurisanju NAT pravila???
 
Odgovor na temu

Sa$a
Niš

Član broj: 7253
Poruke: 87
*.ninet.co.yu.



+2 Profil

icon Re: RB333 jednostavno nece da preusmerava portove11.04.2009. u 10:26 - pre 155 meseci
###pravilo1###
/ip firewall nat
add action=dst-nat chain=dstnat dst-address="JAVNA IP ADRESA" to-addresses="LOKALNA IP ADRESA"
add action=src-nat chain=srcnat src-address="LOKALNA IP ADRESA" to-addresses="JAVNA IP ADRESA"

###pravilo2###
/ip firewall nat
add action=dst-nat chain=dstnat dst-address="JAVNA IP ADRESA" dst-port=80 protocol=tcp to-addresses="LOKALNA IP ADRESA" to-ports=80

Prvo pravilo f. nat radi nat 1:1 (tada MT-u ne mozes da pridjes preko javne), dok drugo pravilo f.nat redirektuje zahteve po odredjenom portu i protokolu na lokalnu adresu.
Ukoliko ti je masina u hotspotu moras da je stavis u walled garden da bi zaobilazila hotspot

poz.

[Ovu poruku je menjao Sa$a dana 11.04.2009. u 12:48 GMT+1]
Teorija - to je kada znate sve, a ništa ne radi
Praksa - to je kada sve radi, a neznate zašto
Mi smo spojili teoriju i praksu - kod nas NIŠTA ne radi i NE ZNAMO zašto
ex YT1ENG
KN03XH-16DQ
 
Odgovor na temu

preamable
Beograd

Član broj: 190312
Poruke: 88
*.kbcnet.co.yu.



+1 Profil

icon Re: RB333 jednostavno nece da preusmerava portove11.04.2009. u 10:48 - pre 155 meseci
da podesim u hot spotu wild garedn, na koja podesavanja ili negde na drugom mestu.
Sada sma pokusao da pastujem code u terminalu koji mi je poslat medjutim kod ne valaj pa cu pokusati rucno da unesem u ipv6 kako si rekao
 
Odgovor na temu

preamable
Beograd

Član broj: 190312
Poruke: 88
*.kbcnet.co.yu.



+1 Profil

icon Re: RB333 jednostavno nece da preusmerava portove11.04.2009. u 10:55 - pre 155 meseci
postavio sam podesavanja koja si mi poslao , sta bi trebalo i kako dap odesim u wild gardenu za hotspot??
 
Odgovor na temu

MxelA
Student
Banja Luka

Član broj: 207286
Poruke: 17
62.68.118.*



+4 Profil

icon Re: RB333 jednostavno nece da preusmerava portove14.04.2009. u 09:07 - pre 155 meseci
Samo iskljuci servis www u mikrotiku ili mu promjeni port ip->service



Nat pravilo:




Ako mu mislis pristupiti iznutra preko vanjske ip to ti nece uspjeti!Ali pravilo radi provjereno!
 
Odgovor na temu

anon115774

Član broj: 115774
Poruke: 1656



+920 Profil

icon Re: RB333 jednostavno nece da preusmerava portove14.04.2009. u 10:10 - pre 155 meseci
Citat:
preamable: Kao da se nista ne deesava jednostavno se ponasa kao da ga ne kace podesavanja sto se forwardovanja tice.


Naravno da ga ne kace kad si stavio src port 80. To moras da iskljucis.
 
Odgovor na temu

preamable
Beograd

Član broj: 190312
Poruke: 88
*.sf.bg.ac.rs.



+1 Profil

icon Re: RB333 jednostavno nece da preusmerava portove14.04.2009. u 16:02 - pre 155 meseci
thx svima koji su pomogli u resavanju ovog problema.

Konacno sam uspeo da setujem :)
 
Odgovor na temu

[es] :: Wireless :: Mikrotik :: RB333 jednostavno nece da preusmerava portove

[ Pregleda: 2327 | Odgovora: 14 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.