Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.

XP SP3 + ASUS A7V600 : mrežna karta - problem

[es] :: Matične ploče, procesori i memorije :: XP SP3 + ASUS A7V600 : mrežna karta - problem

[ Pregleda: 2828 | Odgovora: 7 ] > FB > Twit

Postavi temu Odgovori

Autor

Pretraga teme: Traži
Markiranje Štampanje RSS

takinadacop
Ljubiša Tanović
Beograd

Član broj: 103937
Poruke: 39
*.ptt.yu.



+1 Profil

icon XP SP3 + ASUS A7V600 : mrežna karta - problem10.12.2008. u 12:18 - pre 152 meseci
Au, za sve postoji prvi put. Ceo dan sam se jučeo cimao da instaliram integrisanu mrežnu kartu ploče ASUS A7V600 na XP SP3. Na zvaničnom CD-u postoje driveri za mrežni adapter 3COM Gigabit i mrežni kontroler VIA VT8237. U device manager-u mrežni adapter je instaliran dok kontroler ne. Ni preko update driver-a kontrolera ni preko setup-a nisam uspeo, ne prepoznaje NIC. Skinuo sam i zvanične driver-e sa VIA site-a i opet ništa stim što ovde uspeva da pokrene setup i kao instalira dok u device manager-u nema promena. U čemu je fora ? Na prethodnoj instalaciji XP SP2 mreža je uredno radila (nisam ja instalirao).

Na stranim forumima (naravno arhive) dosta ljudi je imalo isti bug. Jedan je to rešio tako što je sklonio neki šraf koji mu je dodirivao ploču dok drugi spominju komplikovaniju varijantu tj. da računar ne vidi pravi naziv mrežnog kontrolera/adaptera pa stim i driver se ne može prilepiti. U revizijama bios-a se ne napominje da je ovaj bug premošćen. Još uvek mi nije jasno kako je mrežna šljakala uredno pod XP SP2. Možda je baja znao foru ? ...
Odoh u Gvadalaharu tamo kante ne govore ...
 
Odgovor na temu

fr0z3n
Sava Vidaković
Veliki Crljeni

Član broj: 169372
Poruke: 27
*.itsnet.info.



Profil

icon Re: XP SP3 + ASUS A7V600 : mrežna karta - problem10.12.2008. u 15:12 - pre 152 meseci
Da li su drajveri kompatibilni sa SP3?
Heh ako ne'e vrati se ti na SP2
 
Odgovor na temu

takinadacop
Ljubiša Tanović
Beograd

Član broj: 103937
Poruke: 39
*.ptt.yu.



+1 Profil

icon Re: XP SP3 + ASUS A7V600 : mrežna karta - problem12.12.2008. u 06:53 - pre 152 meseci
Neverovatno. Sa SP2 uredno radi mreža i kad se update-uje preko neta na SP3 prestane da šljaka tj. sve vreme XP traži mrežu i konstatuje da je mrežni kabl isključen. Naravno stavljen prvo VIA 4in1 driver pa mrežni. Isto se ponaša i sa neintegrisanom mrežnom kartom kada nisu potrebni driver-i za nju već kartu sam XP instalira. Eliminisan je i famozni network kontroler prčkanjem po biosu. Iskreno sam se nadao da će sve poteći kako treba po njegovom eliminisanju ali nije - problem je ostao. Oduvek neki problemi sa VIA chipset-om.
Odoh u Gvadalaharu tamo kante ne govore ...
 
Odgovor na temu

takinadacop
Ljubiša Tanović
Beograd

Član broj: 103937
Poruke: 39
*.ptt.yu.



+1 Profil

icon Re: XP SP3 + ASUS A7V600 a i ASUS P5PL2 : mrežna karta - problem15.12.2008. u 06:50 - pre 152 meseci
Neverovatno, isti problem i sa ASUS P5PL2. Da li je moguće, kad je na SP2 mreža radi uredno a kad se update-uje na SP3 ne radi. U čemu li je fora nije ovo VIA ? Probao sam i neka podešavanja nakon toga (data u našem IT časopisu) koja navodno nepodešen NAP (Network Access Protection) koji ide uz SP3 podešava. I ništa ... Nemoguće da se samo meni dešava ... Na mojoj mašini i komšijinoj ovog problema nema ( ASUS P5K i P5B) ...
Odoh u Gvadalaharu tamo kante ne govore ...
 
Odgovor na temu

Binary Mind
11040

Moderator
Član broj: 28245
Poruke: 13289
*.adsl-1.sezampro.yu.



+3777 Profil

icon Re: XP SP3 + ASUS A7V600 : mrežna karta - problem15.12.2008. u 09:52 - pre 152 meseci
Ja sam lepo govorio da SP3 ima problema sa nekim mreznim i wifi karticama u nekim drugim temama. Drajveri su glavni problm. Uostalom zar je toliko bitno da se ima najnoviji service pack? :)
 
Odgovor na temu

takinadacop
Ljubiša Tanović
Beograd

Član broj: 103937
Poruke: 39
*.ptt.yu.



+1 Profil

icon Re: XP SP3 + ASUS A7V600 : mrežna karta - problem25.12.2008. u 07:21 - pre 151 meseci
R e š e n a M i s t e r i j a ... Kad sam moj komp peglao ista priča, mrežna ne vidi router - search network/cable unpluged. Prosto nemoguće, radilo je ranije sa SP3. Ajd da unesem setovanja za TCP/IP protokol (IP, Gateway, DNS), pošto sam forward-ovao port na router-u i proradi sve uredno. Au koji blam, ispred nosa mi rešenje. XP Sa SP2 se konektuje uredno i sa automatskim setovanjima TCP/IP-a dok kad se turi SP3 mora precizno podešavanje. Još jednom, kakav blam ... Ovo će vičniji poznavaoci umrežavanja moći bolje da pojasne. Čisto sam naveo rešenje da ako se nekom isto desi ne lupa glavom o zid.
Odoh u Gvadalaharu tamo kante ne govore ...
 
Odgovor na temu

Binary Mind
11040

Moderator
Član broj: 28245
Poruke: 13289
*.adsl-a-1.sezampro.yu.



+3777 Profil

icon Re: XP SP3 + ASUS A7V600 : mrežna karta - problem25.12.2008. u 11:16 - pre 151 meseci
Sto te je blam? Eto ni meni nije palo na pamet da se dalje bakcem oko rucnog podesavanja TCP/IP paramtara kad sam imao slicne probleme i ne osecam nikakav blam sto se nisam toga setio. Znam da je sve radilo uredno sa SP2 i tacka Sad sam i ja naucio nesto novo. Za to forumi i sluze...
 
Odgovor na temu

takinadacop
Ljubiša Tanović
Beograd

Član broj: 103937
Poruke: 39
*.ptt.yu.



+1 Profil

icon Re: XP SP3 + ASUS A7V600 : mrežna karta - problem25.12.2008. u 12:06 - pre 151 meseci
Nisam se dobro odrazio. Blam me samog sebe jer sam pre mesec-dva peglao svoj komp sa XP SP3 i zaboravio šta sam setovao. Posle sam još 5-6 odradio sa SP2 zbog svoje zaboravnosti. Okolo naokolo - dupe ti pozadi (nije psovka )
Odoh u Gvadalaharu tamo kante ne govore ...
 
Odgovor na temu

[es] :: Matične ploče, procesori i memorije :: XP SP3 + ASUS A7V600 : mrežna karta - problem

[ Pregleda: 2828 | Odgovora: 7 ] > FB > Twit

Postavi temu Odgovori

Navigacija
Lista poslednjih: 16, 32, 64, 128 poruka.